Jump to content
You are a guest user Click to join the site
stefanodm88

Problemi Hachintosh Big Sur z390 Aorus Ultra

Recommended Posts

Salve ho devi problemi con la efi in allegato con premessa funziona tutto bene tranne le usb su alcune porte.

il mio principale problema è il seguente poi ho un problema meno rilevante che non riesco a modificare da gui cioè una boot entry denominata Boot from efi che non sono riuscito ad eliminare nemmeno dal menu Clover in Shell e in Gui da Clover Configuration.

In allegato lascio la mia efi.

La mia configurazione è la seguente Mobo Aorus z390 Ultra ram Aorus 3200mhz  32 GB Processore i5 9600K Rx 5700 Xt Aorus Alimentatore Thermaltake 700w 2 ssd nvme m.2 sui quali sono installati rispettivamente S.O Big Sur S.O Windows 10.

Vi ringrazio anticipatamente per il vostro tempo augurando voi il meglio visto la situazione Mondiale Covid-19.

 

EFI.zip

Share this post


Link to post
Share on other sites

Ciao per le usb dovresti fare la mappatura, per l'altro discorso segui le guide di netgear

custom entries etc

Share this post


Link to post
Share on other sites

Salve grazie per la risposta sono riusciuto a fare l mappature il problema che è rimasto e quella maledetta boot entry che non riesco a fr sparire.

Ho solo individuato che la boot entry è nella cartella di Clover che ora allegherò.

Lo ho capito perché ho disabilitato tutte le porte sata dal bios e la nvme con windows 10 installato.

Oltretutto ho eseguito anche da terminale la dicitura diskutil list che  da la seguente dicitura il allegato e da Shell di Clover in avvio la seguente schermata dice  è un file criptato quindi anche eseguendo bcfg boot rm è il numero della efi non la cancella in boot entry oltretutto da GUI non posso nemmeno scrivere EFI come il nome della stessa perchè altrimenti cancella tutte le boot entry.

allego il tutto qulacuno mi può dare una mano?

 

Edited by stefanodm88

Share this post


Link to post
Share on other sites
Il 21/11/2020 at 16:47, Gengik84 ha scritto:

Ciao per le usb dovresti fare la mappatura, per l'altro discorso segui le guide di netgear

custom entries etc

Mi avete illuminato viste le vostre prontissime risposte silenziose.

buona domenica ho risolto

Share this post


Link to post
Share on other sites
5 minuti fa, stefanodm88 ha scritto:

Mi avete illuminato viste le vostre prontissime risposte silenziose.

 

Non sei l'unico che chiede sul forum, del resto non siamo qui h24 quindi magari un attimo di pazienza...

6 minuti fa, stefanodm88 ha scritto:

buona domenica ho risolto

Ottimo

Buona domenica anche a te.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.