Jump to content

opencore e X99


Recommended Posts

Ho notato che con la 0.6.3 hanno fatto qualcosa anche per il chipset X99 e cosi' mi sono deciso a riprovare a fare il boot di catalina. Non riesco a capire il perche' si blocca in questo punto e dopo un minuto circa compare il maledetto "Still waiting for root device" e quasi immediatamente dopo compare il divieto..........

 

20201113_152630.thumb.jpg.fb5fee645e0dd273518878e27783dedc.jpg

 

Con il trifoglio 5117 arriva tranquillamente al desktop.............. :classic_wacko:

 

Qualche idea ?

OC.zip

Link to post
Share on other sites

Ciao Fabio, grazie per aver risposto :classic_smile:

 

Con il primo config che hai postato si ferma leggermente piu' avanti

 

20201117_000320.thumb.jpg.b8eb79d58b0058a217f4aa05084a4478.jpg

 

con il secondo invece si ferma nello stesso punto che si fermava con il mio config. Inoltre e' ricomparso l'errore sul rtc.........

 

20201117_000627.thumb.jpg.2a9282ebaf124642614fd276a174dfb9.jpg

Link to post
Share on other sites
  • Supervisor

ciao, sei certo che il config che mi hai dato di clover ti funziona?

ci sono disabilitata le patch di piker alpha ed altre che in teoria servono su x99

la tua Asus ha MSR unlocked?

Hai nel bios una opzione nel reparto cpu MSR CFG o simile

chiedo in quanto nel config che ti va piu' avanti ho messo in opencore le patches corrispondenti MSR

 

Link to post
Share on other sites
On 11/17/2020 at 6:24 AM, fabiosun said:

ciao, sei certo che il config che mi hai dato di clover ti funziona?

ci sono disabilitata le patch di piker alpha ed altre che in teoria servono su x99

la tua Asus ha MSR unlocked?

Hai nel bios una opzione nel reparto cpu MSR CFG o simile

chiedo in quanto nel config che ti va piu' avanti ho messo in opencore le patches corrispondenti MSR

 

 

Il config l'ho preso dalla partizione EFI.......

se vuoi vedere il boot in verbose............

http://www.mediafire.com/file/atqsv90buvkvyt7/20201120_172204.mp4/file

 

Il bios non ha alcuna opzione. Ho usato la patch di CodeRush per sbloccare il tutto a livello binario. La procedura e' descritta su IM nella sezione B.1 di questa guida

https://www.insanelymac.com/forum/topic/331703-how-to-build-your-own-mac-pro-based-on-broadwell-eep-haswell-eep-and-x99-successful-buildextended-guide/?tab=comments#comment-2570747

 

On 11/17/2020 at 6:35 AM, fabiosun said:

config-4.plist.zip 4.83 kB · 0 downloads

vediamo se questo fa un passetto in piu'..

una curiosità..

ma ssdt-olarila???

che farebbe?

 

 

Una patch che ha fatto Maldon per uno che ha la mia stessa mobo e stessa revisione di bios.........

Edited by KTC
Link to post
Share on other sites
2 hours ago, fabiosun said:

non riesco a leggere

 

1799900594_ScreenShot2020-11-20at7_18_50PM.png.b21c3f1d525d55ff788eb4ab5d81f8be.png

 

qui c'e' l'ultimo che nel nome e' anomalo..sembra da compilare

e forse e' un doppione del primo

anche se..qui ci capisco poco o nulla

e servirebbe l'intervento di @Gengik84 quando puo' 🙂

 

 

Non e' un doppione. L'ultimo correggeva l'errore sul RTC che e' solo di 128 bytes

Link to post
Share on other sites

Stavolta la situazione e' peggiorata con entrambi i config.

 

Il primo config si ferma nello stesso punto come in partenza

20201120_213251.thumb.jpg.41ccad8b79558a0bebfe5d9e8891c1f9.jpg

 

Il secondo si ferma prima

20201120_213556.thumb.jpg.514e73b7a3c5f89feadacdb8ac0aea13.jpg

Just now, fabiosun said:

Si ma non è compilato

se vedi è dsl e non aml 

 

ops......

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.