Jump to content

Hackintosh Acer Nitro 5 [i7-8750H UHD630]


Recommended Posts

Buonasera ragazzi. Ho appena aggiornato a Big Sur direttamente da Catalina utilizzando OC 0.6.4. Ho due domande relative alle seguenti vociBlacklistAppleUpdate e DisableLinkeditJettison da me impostate entrambe con "false" come valore; se ho ben capito la prima gestisce gli aggiornamenti l'altra invece con l'opzione keepsys=1 di lilu. Ho impostato bene i valori così come scritto anche sul file di configurazione di OC o devo cambiare qualcosa? Grazie sempre per il tempo che vorrete dedicarmi.

Condivido il mio config se mai dovesse essere utile a qualcuno con una configurazione simile alla mia. Buona serata a tutti e grazie in anticipo.

config.plist.zip

Edited by jhoadmac
Link to post
Share on other sites
  • 2 weeks later...

ho eseguito un sanity cecker del tuo config.plist c'è qualcosina che non va ora ti invio l'allegato del sanity e quella che ho fatto io sul config se mi invii anche la tua efi le confontiamo.

anche nella mia c'qualcosa che non va il monitor a volte in fase di avvio va in sleep per l'accelerazione grafica che ho inserito della scheda integrata uhm 630 spinta a  1536 mb e ho il trackpad che non funziona allego anche la mia precedente configurazione di eri per Catalina e quella attuale di big Sur

 

 

Edited by stefanodm88
Link to post
Share on other sites
  • 3 weeks later...
Il 26/11/2020 at 13:06, stefanodm88 ha scritto:

ho eseguito un sanity cecker del tuo config.plist c'è qualcosina che non va ora ti invio l'allegato del sanity e quella che ho fatto io sul config se mi invii anche la tua efi le confontiamo.

anche nella mia c'qualcosa che non va il monitor a volte in fase di avvio va in sleep per l'accelerazione grafica che ho inserito della scheda integrata uhm 630 spinta a  1536 mb e ho il trackpad che non funziona allego anche la mia precedente configurazione di eri per Catalina e quella attuale di big Sur

 

 

Ciao @stefanodm88 scusami se rispondo ora, ma non avevo ricevuto notifica di risposta. Se vuoi allego il mio config con cui sto usando Big Sur. Ho avuto solo il problema per cui l'installazione di Big Sur l'ho dovuta effettuare come upgrade da Catalina e non ho potuto installarlo direttamente in modo "pulito". Contento se posso essere d'aiuto e se possiamo migliorare i nostri hack. Un abbraccio, ti auguro buona serata.

Tengo a precisare che uso la configurazione di debug di OC 0.6.5.

 

Edited by jhoadmac
Precisazioni
Link to post
Share on other sites

Scusatemi per il doppio post, ma approfitto del thread in modo da riportare un problema di cui discutevo con @Gengik84 che potrebbe essere condiviso. Non riesco ad effettuare un'installazione pulita di macOS Big Sur in quanto al primo riavvio previsto dal processo di installazione, il sistema non riconosce più l'ssd esterno rendendo impossibile completare il processo stesso. L'unico modo in cui sono riuscito ad effettuare l'intera installazione è stato solo tramite aggiornamento da Catalina. Riporto il log di installazione, magari qualcuno potrebbe aiutarmi cortesemente ad interpretarlo in modo da tentare di ovviare al problema. Ringrazio sempre tutti per il tempo che vorrete dedicarmi e vi auguro buona serata.

Log installazione 12-Dec-2020.txt.zip

Link to post
Share on other sites
  • Administrators

Ci sono alcuni errori, forse non riesce a copiare bene i file nella prima fase e quindi il disco non risulta bootabile al riavvio

hai provato con altro installer? magari la 20B29

  • +1 1
Link to post
Share on other sites
3 minuti fa, Gengik84 ha scritto:

Ci sono alcuni errori, forse non riesce a copiare bene i file nella prima fase e quindi il disco non risulta bootabile al riavvio

hai provato con altro installer? magari la 20B29

Ciao @Gengik84 ho scaricato l’unico installer presente in runme downloader. Ho preso la versione 2 presente nel topic “installazione”. Grazie sempre per il tuo supporto e quello del forum

Link to post
Share on other sites

Ciao @Gengik84 mi dava come problema versione del software inesistente (stavo provando a scaricarla da un pc con Mojave). Comunque sono riuscito nell'impresa. Ho installato Catalina e successivamente ho scarico l'aggiornamento a Big Sur tramite l'aggiornamento di sistema. In seguito ho creato la penna con il medesimo aggiornamento, avendo cura di uscire tramite utility disco da tutti gli eventuali dmg aperti. In seguito ho effettuato l'installazione formattando l'ssd in APFS. Ora ho Big Sur installato e va molto meglio in quanto già l'app mail non crasha più.

Grazie sempre per il tempo che spendete per me

  • Like 1
Link to post
Share on other sites
  • 3 months later...

Salve ragazzi scusate se torno a disturbarvi. Spero stiate tutti bene. Dopo diversi mesi di stop forzato ho ripreso l'hack in questione volendo aggiornare opencore alla 0.6.7. Ho usato il tool OCcompare per comprendere cosa fosse cambiato rispetto alla mia vecchia 0.6.4. Ho rifatto il config. Sembra partire il tutto, ma quando arriva alla schermata post boot, fa come se si volesse avviare, ma lo schermo resta nero. Avete suggerimenti? Grazie mille a chi vorrà dedicarmi il suo tempo prezioso. Un abbraccio forte a tutti
Ps sottolineo che la sezione PlatformInfo è stata caricata appositamente errata in quanto più volte mi avete chiesto di cambiare quei valori che sono strettamente personali. Grazie a tutti

config.plist.zip

Link to post
Share on other sites
  • Administrators

hai aggiornato solo OC o anche i kext?

la configurazione è comunque rimasta la medesima rispetto a prima?

Link to post
Share on other sites
Adesso, Gengik84 ha scritto:

hai aggiornato solo OC o anche i kext?

la configurazione è comunque rimasta la medesima rispetto a prima?

Ho aggiornato sia OC che i kext. Ho fatto solo una modifica togliendo come kext NEVMEfix in quanto mi restituiva errore inizialmente dal momento che non si creava la chiave nel valuta plist. Poi per il resto ho solo aggiornato e adeguato il config

Link to post
Share on other sites
Adesso, Gengik84 ha scritto:

ok ma lo schermo nero è da subito, appena dopo che clicchi per avviare il disco?

Avvio, parte il verbose, sembra finire ed invece di uscire il simbolo della mela per pochi secondi prima di poter effettuare l'accesso, resta nero, come se non avesse input.

Link to post
Share on other sites

@Gengik84 ho inserito questo config ed ho fatto nuovamente il download dei Kexts. Ora si avvia senza problemi. Se non sono fastidioso, potrei comprendere a cosa era avuto il problema? Grazie mille giacomo e scusami per il disturbo.

Link to post
Share on other sites
  • Administrators
2 minuti fa, jhoadmac ha scritto:

ho inserito questo config ed ho fatto nuovamente il download dei Kexts.

quindi stai usando sempre l'ultima release dei kext?

in caso era dovuto alla luminosità bassa

Link to post
Share on other sites
33 minuti fa, Gengik84 ha scritto:

quindi stai usando sempre l'ultima release dei kext?

in caso era dovuto alla luminosità bassa

Si sto usando l'ultima release dei kext

  • +1 1
Link to post
Share on other sites
  • 1 month later...

Ragazzi buongiorno. Non so se possa servire a qualcuno, ma ho trovato come dichiarare i kexts per il giusto  riconoscimento del trackpad e della tastiera senza cambiare impostazione relativa al trackpad in bios. Se può essere utile, sarò lieto di condividerla. Volevo chiedere anche un'opinione: ogni volta che avvio windows dopo aver avviato big Sur, trovo un'orario non sincronizzato, con due ore dietro. Come posso ovviare a questo problema senza dover di volta in volta andare a sincronizzare l'ora ad ogni avvio? Grazie ancora per il tempo che vorrete dedicarmi. Auguro a tutti buona giornata.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.