Jump to content
You are a guest user Click to join the site
ziocharly

Aggiornamento a Catalina (10.15.7) sulla vecchia Asus X58

Recommended Posts

mi sembrava che con EFI che ti avevo passato, la fase iniziale veniva superata, per cui imposta la sezione quirks in maniera analoga.

Share this post


Link to post
Share on other sites

@iCanaro, con la EFI che mi hai passato, sostituita alla mia,

è cambiato il freeze, ma non parte ne Catalina, ne Big sur.

 

Come scrivevo, Introducendo i due switch consigliati,

parte Catalina, ma in bassa risoluzione,

e il freeze con Big sur cambia, ma non parte comunque.

 

Infine ho fatto l’USB, stessa tua EFI,

cambia solo la schermata con l’ultima che ho allegato.

 

...ho fatto 1000 prove, non so più cosa testare...

 

 

 

Share this post


Link to post
Share on other sites
11 ore fa, ziocharly ha scritto:

ho fatto 1000 prove, non so più cosa testare...

 

come precedentemente detto, non ho mai avuto X58 e non si trovano molti riferimenti recenti in giro

il DSDT che hai a bordo, è fatto con tue ACPI e da chi?

 

se hai voglia prova, clover e kext aggiornati e tolto un ssdt

 

 

Share this post


Link to post
Share on other sites

Si ,lo so, speravo che qualcuno in rete avesse già tentato l'aggiornamento,

ma l'hardware é veramente vecchio !   Però va ancora bene e ci sono affezionato...

 

Il DSDT me lo aveva passato Tuxy, tempo fa, che aveva la stessa MB.

A memoria, ricordo che era anche disponibile in rete,

fatto da altri che aveva la stessa piattaforma X58.

 

Certo che ne ho voglia !

Provo subito e ti faccio sapere, grazie per la costanza !

 

Share this post


Link to post
Share on other sites

LOL :default_hysterical: conosco quella schermata

 

riprova, ho eliminato EFI2, evidentemente vi era un clover indigesto

ora metto EFI3 con cloverx64 e bootx64 nuovi

vedi un po'

 

ma questo tuo hack, riesce ad avviare in UEFI o è in legacy

se UEFI e se imparassi ad usare BLC faresti molto prima ad eseguire test vari

 

 

 

EFI 3.zip

Share this post


Link to post
Share on other sites

Si, con la EFI_3 la situazione torna simile a prima, ovvero:

> Catalina, parte solo con 'nv_disable=1', quindi in bassa risoluzione

> Big sur, cambia la schermata di freeze così:

 

Crash_4.thumb.png.ef6974a2c686ab187919b22d8d201503.png

 

...ma cos'ha di sostanzialmente di diverso la mia EFI originale (a parte qualche quirks) che fa partire Catalina perfettamente

con Clover 5126...

 

Non capisco cosa blocca l'avvio di Big sur dopo averlo installato (dalla preboot partition) 

 

 

Share this post


Link to post
Share on other sites

mi passi la efi dove ti parte Catalina con nv_disable

Share this post


Link to post
Share on other sites

@Carlo_67, é la EFI_3.zip, presente qui, due post + su.

Le prove le sto facendo sul desktop che é in firma...

 

Grazie per l’aiuto !

 

PS : quasi quasi provo OC...

Edited by ziocharly

Share this post


Link to post
Share on other sites

Desidero ringraziare iCanaro e Carlo_67 che, con pazienza, in PVT, 

mi hanno instradato alla migrazione della mia configurazione 

da Clover verso OpenCore.

 

Ora Catalina 10.15.7 parte perfettamente con OC V.6.3, e questo è giá un bel salto...

 

Resta da capire la ragione per cui l’installer di BS, dopo tutto il boot regolare, la parte di attivazione della grafica va in panic su IOGraphicsFamily.kext...

 

Edited by ziocharly

Share this post


Link to post
Share on other sites
29 minuti fa, ziocharly ha scritto:

mi hanno instradato alla migrazione della mia configurazione 

da Clover verso OpenCore.

 

ci tengo a precisare, che io non ho instradato nessuno, e men che meno in PM

mio contributo è quanto disponibile nel thread, per la precisione.

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.