Jump to content
You are a guest user Click to join the site
ninoger

risolto Tentare di aggiornare vecchi hack a Big Sur

Recommended Posts

ma perchè aveva funzionato la prima volta? E, da quello che ho capito dal link, ci sarebbe un'ordine di caricamento (se ho capito bene), oppure passare a OpenCore, di cui sono totalmente all'oscuro di tutto.

C'entra qualcosa Clover?

 

Adesso (sono fuso), su BS è di nuovo scomparso del tutto il device dalla lista Rete. Ho anche provato l'utility Droplet di chris111 per installare in LE, ma niente di niente. Lo stesso kext IO802Family di HS su Catalina attivava il wifi, così come i due kext messi in Other. Del resto su BS aveva funzionato proprio con i kext i Other. Boh!!!

Edited by ninoger

Share this post


Link to post
Share on other sites

Con Clover a parte alcuni kext primari che hanno una sequenza di caricamento predefinita, tutti gli altri sono caricati do coiocoio

io e altri, abbiamo già fatto richiesta ai dev di poter definire come per OC, ordine caricamento kext, è una cosa che sarà fatta, quando non lo so'

al momento unica differenziazione che puoi fare è mettere il kext da far caricare prima in other e l'altro nella cartella 11

Share this post


Link to post
Share on other sites

Dici della coppia di kext? Se si, quale in Other? 

Share this post


Link to post
Share on other sites

non mi ricordo, vai dove lo hai scaricato su IM che si vede plist con ordine caricamento

 

 

Share this post


Link to post
Share on other sites

Grazie, ormai domani. Non ci vedo più.

Buona notte.

Share this post


Link to post
Share on other sites

TOMBOLA!!!

Ho messo AirPortAtheros40.kext in 11 e lasciato HS80211Family.kext in Other e FUNZIONA!

 

Non reggo più ma non potevo fare quest'ultima prova.

Grazie davvero, iCanaro per l'ennesima dritta.

 

Buona notte davvero stavolta.

 

Share this post


Link to post
Share on other sites

Aggiungo a questa discussione che ieri ho installato pulito da zero con l'installer 20B29 e va tutto bene: wifi, stop, wake, ecc. E non trova aggiornamenti beta. Direi che stavolta segnare Risolto è definitivo.

Grazie sempre e alla prossima.

 

Share this post


Link to post
Share on other sites

Ciao a tutti,

ho aggiornato a BS il Desktop 2. Non ho fatto installazione pulita ma aggiornamento da Catalina. Tutto sembra funzionare bene, anche se devo verificare meglio (come usb, ecc.).

Vorrei chiedervi, cortesemente, se date un'occhiata alla cartella Clover (con i seriali casuali), che allego, per verificare se manca qualcosa o se c'è roba da eliminare o modificare. Alcuni kext servono, e funzionano anche con BS, per i controller extra esistenti sulla mb e anche su pci.

Grazie sempre e resto in attesa di vostre notizie. Poi proverò col laptop Acer.

 

CLOVER.zip

Share this post


Link to post
Share on other sites

Buona sera,

ho provato a mettere mano al Laptop Acer in firma per tentare l'aggiornamento  Big Sur. Sono riuscito ad aggiornare Clover dalla 5122 alla 5127 e Catalina si avvia regolarmente, almeno a me sembra così: non noto malfunzionamenti di alcun tipo.

 

Ho usato la stessa pendrive che ho usato per i due Desktop in firma, ovviamente usando la cartella CLOVER del laptop funzionante con Catalina.

Ovviamente non riesco ad arrivare alla grafica per iniziare l'installazione o aggiornamento (avrei intenzione di installare da zero su disco esterno, come prima opzione).

 

Specifico che, passando, alcune settimane fa, da Clover 5120 a 5122, al boot di Catalina capita che lo schermo si oscura, nel senso che si abbassa al minimo la luminosità dello schermo, ma utilizzando i relativi tasti riesco a ripristinare il tutto. Ora, per l'installer con BS, capita che o si ferma al punto della foto che allego, oppure sembrerebbe switchare alla grafica ma lo schermo resta buioi, anzi, direi spento e non c'è modo di fare altro.

Allego anche la Clover attuale della pendrive.

Grazie

PXL_20201128_013645815.jpg

CLOVER_E5.zip

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.