Jump to content

Radeon RX 570,la mia prima VGA?


Recommended Posts

ciao, un consiglio sulla mia prima VGA, non gioco (manco a tetris) e di lavoro sviluppo codice col blocco note, la cosa massima è guaradre dei film sullo schermo Samsung 28' 4K.

avrei adocchiato questa:  SAPPHIRE Radeon RX 570 Nitro+ 4GB GDDR5 costo euro 94 + ss è su ebay qua: https://t.ly/HJkf

dalle foto mi pare tenuta con cura

ho consultato la lista Database GPU ID AMD compatibili MacOS (Discrete) ma vi giuro che non avendo mai avuto una VGA è per me piuttosto essere sicuro della sua piena compatibilità

e questo non è l'unico dubbio, essendo io veramente all'ABC del mondo Hackintosh vorrei scegliere se non la VGA più facile la installare al massimo la seconda, tipo appena arriva la monto accendo e magia vedo tutto, poi vabbè qualche settaggio ma cose easy

ho già scritto anche tropo, che mi consigliate, è quella giusta?

grazie mille

 

Link to post
Share on other sites

è arrivata la RX 480, siccome sono una schiappa, qualcuno mi può indirizzare sulla giusta strada per l'upgrade? prima di spegnere e montare la scheda dovrò sicuramente fare qualche modifica al signor config.plist  (che in caso fosse utile allego)

ringrazio molto in anticipo

config.plist.zip

Link to post
Share on other sites

grazie mille, per il bios non dovrei avere problemi sono pratico, mentre per il config.plist mi indirizzo su una guida per le patch e cerco di capire la configurazione per passare dall'integrata alla dedicata

dai provo, casomai torno a chiedere 

grazie mille 

Link to post
Share on other sites
  • Administrators
1 minuto fa, playmo ha scritto:

mentre per il config.plist mi indirizzo su una guida per le patch

le patch per l'integrata le ai già

basta solo dopo ridurre il tutto per usarla insieme alla GPU

Link to post
Share on other sites
  • 2 weeks later...
8 ore fa, mr-frankbo ha scritto:

Buonasera a tutti. Ho installato una rx 570 sapphire nitro 4gb. Me la vede ma in fase di boot a fine verbose appaiono delle righe sul display e poi appare la mela e carica il sistema. È normale questa cosa? Grazie

Ho una scheda simile RadeonRX560 4GB... Si è normalissimo. Quelle righe che vedi sono causate dal lancio dell'acceleratore grafico. Quindi sono un buon segno... 🙂

 

Link to post
Share on other sites
4 ore fa, fabiosun ha scritto:

Se sono le famigerate Purple lines..e' normale la cosa come diceva sopra @LoonyDonald

A volte usando il kext whatevergreen scompaiono..

Ne soffrono di questo problema anche alcune radeon VII e le Vega 56/64

 

 

Qui tocca che ti regalo una NVMe da 10 TB @fabiosun , per quel suggerimento. Oggi mi è arrivato il cavo e ho risolto qualsiasi problema... Ma non mi ero reso conto di avere una DP. E nemmeno mi ero troppo informato su cosa fossero. E proprio vero che c'è sempre da imparare... grazie!!!!!

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.