Jump to content
You are a guest user Click to join the site
BOL

Disco nvme m2 / install win-mac

Recommended Posts

Saluto tutti.

Volendo installare un dual boot con win10 e macosx mojave, sto incontrando difficoltà,errore, installando win10 su nvme m2 inseriro direttamente su schedamadre. Procedo senza una chiave di attivazione, l’acquisteró dopo, e poco dopo mi fornosce errore durante installazione. 
Chiedo se installare sia win che osx su questi dischi non sia fattibile. Schedamadre in firma. 1000 grazie 😊  

Share this post


Link to post
Share on other sites
9 minuti fa, BOL ha scritto:

Chiedo se installare sia win che osx su questi dischi non sia fattibile

certo è possibile sia su stesso disco che su separati

controlla le guide sul forum di @netgear

Share this post


Link to post
Share on other sites
34 minuti fa, Gengik84 ha scritto:

certo è possibile sia su stesso disco che su separati

controlla le guide sul forum di @netgear

Ok grazie. 

Share this post


Link to post
Share on other sites
45 minuti fa, Gengik84 ha scritto:

certo è possibile sia su stesso disco che su separati

controlla le guide sul forum di @netgear

Nello specifico, quale guida in particolare? Perché ne ha fatte parecchie e non trovo una con titolo dedicato ai problemi install su m2 . Ti ringrazio ☺️ 

Share this post


Link to post
Share on other sites

Errore è un po' generico, come dire sono malato, sì ma di cosa..?

Share this post


Link to post
Share on other sites
2 ore fa, netgear ha scritto:

Errore è un po' generico, come dire sono malato, sì ma di cosa..?

Avvio da usb. Mi chiede quale win installare. Scelgo 10pro. Si avvia l’installazione e dopo pochi secondi mi dice che c’è errore con una serie di numeri e fanriavviate. Adesso ho riprovato rifacendo la chiavetta usb su mac e mi da errore:  stop code:0xc00021a . 

Uso win scaricato da micrsoft rimandando l inserimento del product key a fine installazione. Chiavetta usb 16gb kingston.

Grazie

Edited by BOL

Share this post


Link to post
Share on other sites

Non hai un problema di installazione, hai un problema di BSOD o Kernel Panic se ti è più familiare...

Share this post


Link to post
Share on other sites
36 minuti fa, netgear ha scritto:

Non hai un problema di installazione, hai un problema di BSOD o Kernel Panic se ti è più familiare...

😬 Cosa posso fare?

Share this post


Link to post
Share on other sites

Bisogna vedere cosa lo causa impostando una configurazione semplificata, l'installer scaricato da una fonte sicura, la chiavetta fatta con rufus e un Disco tradizionale, un Disco qualunque anche meccanico...

 

 

Share this post


Link to post
Share on other sites
31 minuti fa, netgear ha scritto:

Bisogna vedere cosa lo causa impostando una configurazione semplificata, l'installer scaricato da una fonte sicura, la chiavetta fatta con rufus e un Disco tradizionale, un Disco qualunque anche meccanico...

 

 

Chiavetta usb 16gb kinsgston. Win scaricato da microsoft direttamente con strumento  installer win.

Adesso sto rifacendo il processo di chiavetta. Non conosco rufus. Sto tentano installazione avendo montato solo disco m2 1 banco ram e basta. Ho provato ad inserire un ssd al posto del m2 ma idem.  Ricordavo meno complicata l installqzione di windows ... sono fermo a xp :-). Grazie per l aiuto.

Share this post


Link to post
Share on other sites

L'installazione è la più semplice di sempre, c'è un qualche problema nel tuo caso che crea il BSOD, l'hardware mi sembra abbastanza scontato, aggiorna BIOS all'ultima versione, posso passarti un Preistall di Windows, ma non mi sembra il caso, rufus lo trovi https://rufus.ie/, usalo per fare la chiavetta.

 

Windows scarica ormai la versione 20H2 che esce questo mese da UUP

 

Se poi il problema persiste bisogna vedere i file di log per capire dove sta il problema, tipo setupact.log:

-

Contiene informazioni sugli errori del programma di installazione durante l'installazione.

Share this post


Link to post
Share on other sites
13 minuti fa, netgear ha scritto:

L'installazione è la più semplice di sempre, c'è un qualche problema nel tuo caso che crea il BSOD, l'hardware mi sembra abbastanza scontato, aggiorna BIOS all'ultima versione, posso passarti un Preistall di Windows, ma non mi sembra il caso, rufus lo trovi https://rufus.ie/, usalo per fare la chiavetta.

 

Windows scarica ormai la versione 20H2 che esce questo mese da UUP

 

Se poi il problema persiste bisogna vedere i file di log per capire dove sta il problema, tipo setupact.log:

-

Contiene informazioni sugli errori del programma di installazione durante l'installazione.

Come ottengo in caso, il file di log che mi hai descritto?

 

Share this post


Link to post
Share on other sites

Cmq in una configurazione così banale il problema non può essere che che appunto qualcosa di banale...

Share this post


Link to post
Share on other sites
5 minuti fa, netgear ha scritto:

Cmq in una configurazione così banale il problema non può essere che che appunto qualcosa di banale...

Me lo auguro. I file di log di cui ho letto al link, fisicamente come li prelevo se nel pc non ho installato nulla, ovvero come accedo a disco m2... forse per me è troppo per le mie capacità...

Share this post


Link to post
Share on other sites

Controlla bene tutto perché devi installare senza nessuna complicazione...

Share this post


Link to post
Share on other sites

Due settimane fa ho installato win sul mio imac con bootcamp...liscio come l'olio.

Adesso sto perdendo tempo e pazienza su pc assemblato.

Sinceramente ogni tentativo mi fornisce ogni volta un errore differente. E mi sembra alquanto strano che debba modificare il bios per un avvio così. Hardware al minimo. Ho appena aggiornato il bios, si sa mai, ma nulla. Al tentativo di installazione file, dopo verifica, mi da un errore nuovo. Che emozione .... grazie cmq per la pazienza.

Share this post


Link to post
Share on other sites

Errore BSOD, perchè errore di installazione è un altra cosa, ora mi pare che stai provando su un Disco da solo, ripeto deve essere una sciocchezza a meno di non avere un guasto hardware...

Share this post


Link to post
Share on other sites
6 minuti fa, netgear ha scritto:

Errore BSOD, perchè errore di installazione è un altra cosa, ora mi pare che stai provando su un Disco da solo, ripeto deve essere una sciocchezza a meno di non avere un guasto hardware...

Si ok scusa , errore di bsod. 

Esludendo la schedamadre, insomma si accende ed

entro nel bios,  l’m2 viene rilevato e formattato, resta la ram come possibile colpevole anche se tale fosse nemmeno si avvierebbe. Non ho altra  ram disponibile da provare purtroppo. Ho scollegato ogni cosa possibile, gira al minimo. Se fosse possibile, installerei windows su un altro pc e sposterei l hard disk ma se non erro, non si può installare su hdd esterno. 

Share this post


Link to post
Share on other sites

Se hai problemi di memoria puoi installare dove vuoi il problema rimane quando torni su quella macchina... Fai un test della RAM...

Share this post


Link to post
Share on other sites

Scaricati e fatti una chiavetta con la ISO di Sergei:

-

 

Share this post


Link to post
Share on other sites
12 minuti fa, netgear ha scritto:

Se hai problemi di memoria puoi installare dove vuoi il problema rimane quando torni su quella macchina... Fai un test della RAM...

Nel bios non ho trovato test ram. Come posso farlo?

Share this post


Link to post
Share on other sites
16 ore fa, netgear ha scritto:

Scaricati quella ISO che ha tutto:

-

Banco-2020-10-19-18-27-32.png.21f49246f2cb45b538abf1f3a2c1d41d.png

-

Banco-2020-10-19-18-28-29.png.1e74638e4fb6611a3a25a133f9272b59.png

Grazie.

Sto scaricando il file consigliatomi e provo con rufus.

 

Ma, ma .. ieri sera, non so cosa ho combinato, dopo l'ennesima volta che non si installava, ogni tanto prende l'arrabbiatura, ho spento tutto.

Dopo un'ora, rilassato riprovo ma il pc si accende e resta lì, senza mostrare nulla a video. Non è che si accende e spegne resta acceso ma senza segnale video.

Che abbia provocato qualche crash al bios?

Sono basito perchè, pur non avendo competenze informatiche di livello, ho maneggiato spesso con cambi hardware e installazioni win negli anni passati ma non mi son mai ritrovato a piedi fin da subito. Sic!

 

Grazie per l'aiuto.

Share this post


Link to post
Share on other sites

Si ma non si capisce, hai detto che avevi problemi ad installare Windows insieme ad OS X, ora siamo ad una macchina che non si accende, ma prima di tutto questo ieri l'altro questa macchina che faceva con cosa e come andava..?

 

Mi sembra tutta una gran confusione...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.