Jump to content
You are a guest user Click to join the site
Giorgio1996

problema sleep + mappatura usb + kp - MAXIMUS XI CODE + I9 9900KS - VEGA 64

Recommended Posts

1 ora fa, Giorgio1996 ha scritto:

specifico che Heliport con i airportitwlm non si è mai neanche aperto.. da questo messaggio di errore, cosa che non avviene con itwlm invece

questo è assolutamente normale, Heliport serve solo ed esclusivamente se si usa itwlm.kext

 

Share this post


Link to post
Share on other sites
1 ora fa, Giorgio1996 ha scritto:

e ho già scaricato hackintool, sono pronto per operare

hai intesto fischi per fiaschi 😂

io avevo detto PowerTool (ti deve essere rimasto impresso il solo tool :default_hysterical: )

https://www.macos86.it/files/file/91-powertool/

poi vedi sezione fixes

la mia idea era di dare una bella ramazzata

un giro anche di reset NVRAM

ed infine ONYX che non fa mai male

quando si smanetta troppo in hack, poi necessita di un bel azzeramento totale

  • +1 1

Share this post


Link to post
Share on other sites

ok perfetto, ho scaricato il tool.. ho fixato il bt ma ancora nulla, airport non va... ora provo anche con la beta ma la vedo dura

 

 

 

Share this post


Link to post
Share on other sites

Ok, dopo aver lanciato onyx anche il wifi ha smesso di funzionare 😂

Edited by Giorgio1996
  • Haha 1

Share this post


Link to post
Share on other sites

comunque non scherzavo.. qualunque versione di airportitwlm non funziona più (non carica il proprio il kext) e itwlm funziona 1 volta su tre accensioni.. se provo ad aprire qualsiasi versione di heliport mi da questo messaggio di errore.. 

 

 

perché sono cosi maledettamente sfigato? 

 

(ps. ho provato tutte le versioni esistenti dei kext e ho riscaricato e installato eliporto almeno 5 volte)

Schermata 2020-10-24 alle 15.37.21.png

Share this post


Link to post
Share on other sites

Va be basta rimonto la brodcam anche se lo stop non va.. mi sono

rotto le palle di starci dietro.. 

 

volevo però provare a passare ad opencore, qualcuno di voi avrebbe voglia e modo di seguirmi? 

Share this post


Link to post
Share on other sites

inizia a preparare la efi basandoti su quella di clover

  • Like 1

Share this post


Link to post
Share on other sites

Ok sono quasi riuscito ad installare big sur con opencore.. mi chiedevo se fosse possibile caricare anche la mappatura delle usb precedentemente fatta e il tuo ssdt che avevo su clover

 

Edited by Giorgio1996

Share this post


Link to post
Share on other sites

sono dentro... il sistema boota correttamente..

 ora volevo capire come poter impostare un tema in 4k, come nascondere alcune entries in esubero e come inserire la mappatura e l'ssdt..

 

ecco la EFI + ioreg se voleste dargli un occhiata

iMac - big sur oc.zip efi + txt.zip

Share this post


Link to post
Share on other sites

cosi hai metà configurazione

non capisco perchè non sei partito dalla tua efi funzionante di clover

  • +1 1

Share this post


Link to post
Share on other sites

ssdt della mappatura, stesso discorso riporti quello che hai su clover

ACPI/Delete usi per droppare: TableLenght o TableID

ACPI/Patch ci va il rename dsm to zdsm per far caricare ssdt-390

  • Like 1

Share this post


Link to post
Share on other sites

per come avevo provato non ero riuscito.. ora cerco di inserire le cose che mi hai detto di inserire.. 

Share this post


Link to post
Share on other sites

questi dovrei cancellarli tutti giusto?

 

SSDT-AWAC.aml

SSDT-EC-USBX-DESKTOP

SSDT-PLUG-DRTNIA

SSDT-PMC

Share this post


Link to post
Share on other sites

Cosa è quello che stai mettendo? 😄

metti SSDT ma ovviamente non scritto così ma --> 53534454

Share this post


Link to post
Share on other sites

Non sto capendo.. cosa sono quei numeri? 

 

impazzirò per quest'hack ne sono sicuro

 

Share this post


Link to post
Share on other sites
15 minuti fa, Giorgio1996 ha scritto:

su tablesignature metto dsdt o ssdt? 

 

 

2 minuti fa, Giorgio1996 ha scritto:

Non sto capendo.. cosa sono quei numeri? 

 

è quello che va li

Share this post


Link to post
Share on other sites

ACPI/Delete/TableLenght -->12828

da dove l'hai preso?

cancella.

usa OemTableID : qui devi mettere il nome della tabella del relativo SSDT convertito da string a esadecimale

quindi converti xh_cfsd4 

poi inseriscilo li

Share this post


Link to post
Share on other sites

se sei sicuro di aver fatto bene, ok prova

  • +1 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.