Jump to content
You are a guest user Click to join the site
ilmassacro

MSI Z170a GAMING M5 Catalina

Recommended Posts

ciao a tutti volevo aggiornare il mio hack che e a Hig Sierra e passare a Catalina, ho gia creato la usb con sopra la stessa efi con tutti i ketx aggiornati . dato che ho una 1080  lo scollegata e ho collegato il cavo hdmi alla scheda madre, nelle impostazioni dell MB ho messo igpu 128 , ma non mi da nulla. la scheda video la devo scollegare del tutto dal pc , ho basta staccare il cavo d' alimentatore ^?

Share this post


Link to post
Share on other sites

Ciao si basta impostare igpu sul bios e se hai una voce del tipo "multi monitor" o cose così...metti disable

poi prova a avviare in vesa mettendo nelle boot-arg -igfxvesa

Share this post


Link to post
Share on other sites

@ilmassacro aka spalapatate lo sai che hai fatto esattamente il contrario per far funzionare ssdt x hack! 😁 metti a posto questa cosa

 

aggiorna tutti i kexts alle ultime release stable

Stai usando Clover di agosto 2019, sarebbe da aggiornare

  • Like 1

Share this post


Link to post
Share on other sites

ho aggiornato tutti i kexts ho aggiornato anche Clover 

per usare ssdt lo seleziono dalla schermata iniziale di Clover su opzioni e seleziono ssdt x hack ? giusto ?

ma possibile che quando collego lo schermo che e 4k con hdmi su cdmi della scheda madre non si veda nulla .. su bios o selezionato igpu 128 

EFI.zip

Share this post


Link to post
Share on other sites

allora non ci capiamo... se dico che hai fatto il contrario di come va impostato ssdt x hack, e tu lasci esattamente uguale

anzi.. l'hai messo in disabled.. ma LOL :default_hysterical:

  • Sad 1

Share this post


Link to post
Share on other sites

la 1080 è smontata

la vuoi disattivare con il boot-arg -wegnoegpu inserito o cosa?

poi clover è del 2019

i kexts di aggiornato vi è il solo virtualsmc

 

mo' che famo? aggiornata EFI sbagliata, o postata quella sbagliata? @ilmassacro

  • Sad 1

Share this post


Link to post
Share on other sites

ho aggiornato tutti i kexts e Clover alla 5122 ) adesso ho usato lo script di gengik 🙏

la 1080 e collegata

la vuoi disattivare con il boot-arg -wegnoegpu inserito o cosa?                si il mio intento e quello 🤣

ssdt x hack va selezionato da Clover Configurator ? dove ? 

EFI.zip

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.