Jump to content
You are a guest user Click to join the site
Sign in to follow this  
TechManiac

Hack bloccato all gui di Clover: AptioMemoryFix(R7)

Recommended Posts

Come scritto in altro thread cercando di risolvere i problemi del mio hack, sí é bloccato alla schermata iniziale di clover (reboota a qualsiasi comando gli si dia);

 

 

 

con l'aiuto di Baio ho cercato di farlo partire dalla chiavetta usb usata per fare la prima istallazione, modificando la Efi con la cartella di clover da lui preparata.

 

 

 

Peró anche bootando da usb il sistema non parte, in verbose mode mi restituisce solo questo messaggio e poi reboota

 

 

 

AptioMemoryFix(R7): Starting \.IABootFiles\boot.efi

 

 

 

Hibernate wake: no

 

 

 

+++++++++++++++++++++++++++++++++++++++++++++

 

 

 

Vi allego cartella Clover

Share this post


Link to post
Share on other sites

La tua EFI è sbagliata..

 

hai ben 2 driver apfs

 

hai anche emuvariable che non serve con aptiomemory

 

intanto prova a sostituire

CLOVER.zip

Share this post


Link to post
Share on other sites

Hai fatto un backup?

 

 

 

Sostituendo la efi che ti ha passato gengik che errore ti da? Sempre lo stesso?

 

Hai provato disattivando ciò che per ora non serve (esempio: WiFi)?

 

Hai provato disattivando la scheda video e usando l'integrata?

Share this post


Link to post
Share on other sites
"TechManiac" post_id="5386" time="1525961769" user_id="165">

Fatto, ma non cambia nulla :-(

 

disabilita KernelPM sul config e riprova

 

se non va..dalla mia clover rimuovi aptiomemory e prova osxaptiofix3drv

Share this post


Link to post
Share on other sites
"Gengik84" post_id="5391" time="1525964110" user_id="2">

"TechManiac" post_id="5386" time="1525961769" user_id="165">

Fatto, ma non cambia nulla :-(

 

disabilita KernelPM sul config e riprova

 

se non va..dalla mia clover rimuovi aptiomemory e prova osxaptiofix3drv

 

Dalla gui di clover andando nel menú config, Kernel PM era disabilitato, ho provato ad abilitarlo, giusto per disperazione ed é partito _whaa

 

 

 

Ora sono alla schermata Utiliy macOS e prima di fare cazzate vi chiedo:

 

dato che non posso assolutamente cancellare quello che c'é attualmente sull SSD interno come procedo? Clicco su installazione maOS o devo fare qualcos'altro?

 

Grazie

Share this post


Link to post
Share on other sites

Scusa ma allora perchè non usavi la mia clover? emoticon-occhi_61

 

nel mio config già c'era KernelPM _whaa default_wink

 

 

 

Ha scritto dopo 1 minuto 4 secondi:

 

Scusa ma non capisco... stai provando a reinstallare?

 

non puoi eseguire il boot del ssd dove hai già installato?

Share this post


Link to post
Share on other sites
"Gengik84" post_id="5403" time="1525967898" user_id="2">

Scusa ma allora perchè non usavi la mia clover? emoticon-occhi_61

 

nel mio config già c'era KernelPM _whaa default_wink

 

 

 

Ha scritto dopo 1 minuto 4 secondi:

 

Scusa ma non capisco... stai provando a reinstallare?

 

non puoi eseguire il boot del ssd dove hai già installato?

 

Ma il bello é che io ho usato la tua Clover lol

 

Ho montato la efi in windows e con total commander ho sostituito la clover esistente con quella che mi hai girato tu.

 

Il perché KernlPm non fosse abilitato non lo so emoticon_risata3

 

 

 

Non sto reistallando, vorrei correggere la efi dell'ssd su cui ho high sierra perché non parte piú

Share this post


Link to post
Share on other sites

Scusa ma... prendi la mia cartella clover e la copi e sostituisci nella EFI del ssd...

 

mentre ci sei controlla anche il config... e vedrai che kernelPM è abilitato

 

:)

 

 

 

Ha scritto dopo 49 secondi:

 

Poi non mi hai detto se però usando la usb riesci a fare il boot del ssd

Share this post


Link to post
Share on other sites
"Gengik84" post_id="5406" time="1525968789" user_id="2">

Scusa ma... prendi la mia cartella clover e la copi e sostituisci nella EFI del ssd...

 

mentre ci sei controlla anche il config... e vedrai che kernelPM è abilitato

 

:)

 

Come ci arrivo alla Efi del SSD? Lo smonto e lo collego a un pc su cui ho windows? O c'é un modo piu' semplice?

 

 

Poi non mi hai detto se però usando la usb riesci a fare il boot del ssd

 

Perché essendo io una capra, non so come fare il boot dell ssd usando la usb...che poi sarebbe quello che vorrei fare in definitiva emoticon_sorriso emoticon_sorriso

Share this post


Link to post
Share on other sites

Appunto! se si avvia macOS usando la pendrive problema risolto... copi la EFI della USB in quella dell'SSD come ti ha detto gengik et voilà :)

 

 

 

lasci collegato l'SSD, fai il boot con la USB nella GUI di clover ti dovrebbe rilevare macOS ed avvi quello... la vuoi più facile :D

Share this post


Link to post
Share on other sites
"iCanaro" post_id="5410" time="1525969611" user_id="57">

Appunto! se si avvia macOS usando la pendrive problema risolto... copi la EFI della USB in quella dell'SSD come ti ha detto gengik et voilà :)

 

 

 

lasci collegato l'SSD, fai il boot con la USB nella GUI di clover ti dovrebbe rilevare macOS ed avvi quello... la vuoi più facile :D

 

ehehehe, no é che sono terrorizzato dal fatto di poter sbagliare qualcosa e cancellare quello che attualmente c'é sul ssd :D

 

 

 

Ricapitolando, ho avviato la pendrive ma non é partito il sistema operativo (nel senso che non accedo al desktop), sono arrivato alla schermata Utility maOS e qui mi son fermato perché non so qual'e' il comando giusto per continuare.

Share this post


Link to post
Share on other sites

utility MacOS?

 

ma tu avvii l'installer e non il disco?

 

nella gui devi selezionare boot nome del ssd...

Share this post


Link to post
Share on other sites
"Gengik84" post_id="5413" time="1525970121" user_id="2">

utility MacOS?

 

ma tu avvii l'installer e non il disco?

 

nella gui devi selezionare boot nome del ssd...

 

il problema é proprio quello: se seleziono boot da ssd non parte (perché ho fatto del casino io cercando di correggere altri problemi).

 

Mentre se seleziono la pendrive sulla quale ho messo la tua clover arrivo a utility macOS

Share this post


Link to post
Share on other sites

ok..bene ..posta la foto del blocco avviando in verbose il disco ssd..usando la usb per il boot

Share this post


Link to post
Share on other sites

Beh dovrai collegare un disco SSD esterno o partizionare il disco ma se sei inesperto meglio la prima opzione, poi fai il boot con GParted e copiarti i file che devi salvare poi reinstallazione.

 

 

 

Oppure reinstallare senza formattare, ma questa è una operazione che non ho mai fatto e quindi meglio senti altre campane se fattibile

Share this post


Link to post
Share on other sites
"Gengik84" post_id="5417" time="1525970524" user_id="2">

ok..bene ..posta la foto del blocco avviando in verbose il disco ssd..usando la usb per il boot

 

Cioé intendi che devo avviare il pc dalla pendrive?

Share this post


Link to post
Share on other sites

@iCanaro[/mention] si puoi tranquillamente installare sopra senza formattare...quindi viene sovrascritto tutto..kext etc.. in caso di corruzioni, problemi ai kext etc...risolve

 

 

 

@TechManiac[/mention]

 

si esatto

Share this post


Link to post
Share on other sites
"Gengik84" post_id="5417" time="1525970524" user_id="2">

ok..bene ..posta la foto del blocco avviando in verbose il disco ssd..usando la usb per il boot

 

lol, bootando da usb e poi avviando l'ssd é ripartito normalmente emoticon_linguaccia

 

quindi adesso immagino vi dovró postare la efi dell'ssd giusto?

Share this post


Link to post
Share on other sites

Vedi che era facile! ora monti la EFI dell'USB e la copi su desktop, smonti la EFI USB e monti quella dell'SSD, fai eventualmente un backup anche di questa poi prendi quella della USB copiata sul desktop e la metti al posto di quella dell'SSD

 

 

 

spero non ti sia perso nella dettagliata descrizione :D

Share this post


Link to post
Share on other sites

Esegui quello che è stato detto più volte e anche nell'ultimo post di iCanaro...

 

sostituire la efi funzionante della usb nel ssd...

Share this post


Link to post
Share on other sites

Scusa ma a questo punto la EFI dell'SSD serve a poco, metti in SSD quella dell'USB e poi eventuali aggiustamenti si fanno su quella

 

 

 

PS: per un pelo facciamo un frontale io e gengik emoticon_risata

Share this post


Link to post
Share on other sites

ok vi lovvo tutti

 

Efi sostituita adesso parte tranquillamente senza pendrive

 

 

 

Ora purtroppo devo uscire, ci risentiamo perché adesso dovró cercare di risolvere i problemi di freeze che avevo in origine.

 

Per ora grazie a tutti!!!!!!!!!!!!!!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.