Jump to content

kext Intel HD 4600


Recommended Posts

Ciao e scusatemi se non rispetto qualche regola.

Ho installato olarila catalina sul mio pc DELL optplex 7020 e mi riconosce la scheda video Intel HD 4600. Il problema è che non sono attivi i QE/CI e gli altri due monito collegati alle porte DP  non sono attivi. Quale procedura devo seguire per attivare il tutto? Grazie

Link to post
Share on other sites
  • Support Team
10 ore fa, Deserto ha scritto:

Quale procedura devo seguire per attivare il tutto?

vediamo cosa possibile fare, intanto posta hack_info e la EFI (senza cartella apple)

clicca e leggi su FAQ che ho in firma per quello che non ti è chiaro

Link to post
Share on other sites
  • Support Team

ho terminato appunto invitandoti a leggere le FAQ per quello che non capisci, sono li apposta per i principianti

Con clover configurator monti la partizione EFI, copi la cartella EFI sul desktop, elimini se presente la cartella apple, comprimi e alleghi nelle reply

hack_info una volta mandato in esecuzione, fa tutto da solo e avrai il report compresso sul desktop, da allegare in reply

Link to post
Share on other sites

Buona sera, per favore...sono disperato...ho provato tante soluzioni suggerite sul web ma non ho risolto niente. Attendo un vostro aiuto.

 

P.s. spero di aver fatto correttamente quanto indicato da iCanaro😔

Link to post
Share on other sites
  • Support Team

hack agli inizi è un bagno di sangue

ti avevo chiesto anche hack_info

mi serve per capire se hai un sistema pasticciato, per cui non vale la pena perderci tempo e fare una installazione vanilla; oppure se basta sistemare le la sola EFI

Link to post
Share on other sites
1 ora fa, iCanaro ha scritto:

hack agli inizi è un bagno di sangue

ti avevo chiesto anche hack_info

mi serve per capire se hai un sistema pasticciato, per cui non vale la pena perderci tempo e fare una installazione vanilla; oppure se basta sistemare le la sola EFI

perdonami ( se creo troppo disturbo posso chiudere qui) potresti spiegarmi come ottenere quanto richiesto? Non riesco a capire come fare.

Grazie 

Link to post
Share on other sites
  • Support Team

nella prima reply, ti ho appunto detto di cliccare e leggere le FAQ che ho in firma, quando lo farai, poi capisci che ho chiesto e li troverai anche i link alle app per ottemperare

Link to post
Share on other sites
  • Support Team

@Gengik84 vedevo tra i kext caricati, SMCLight, SuperIO e SMCProcessor... ma non erano nei kext in EFI e nemmeno in L/E S/L/E

mo' stai a vedere che quelle TdiC di holapiga hanno ficcato i kext dentro virtualsmc.. ed infatti

 

277991649_Schermata2020-08-21alle00_19_38.png.72f499831050b0a4bf5d73b5ed01a111.png

 

@Deserto se non l'hai, preparati una pendrive con EFI per avvii di emergenza, testala che sia funzionante poi sostituisci la EFI del disco con quella che ti passo ora e provala

 

EFI 2.zip

Link to post
Share on other sites
7 ore fa, iCanaro ha scritto:

@Gengik84 vedevo tra i kext caricati, SMCLight, SuperIO e SMCProcessor... ma non erano nei kext in EFI e nemmeno in L/E S/L/E

mo' stai a vedere che quelle TdiC di holapiga hanno ficcato i kext dentro virtualsmc.. ed infatti

 

277991649_Schermata2020-08-21alle00_19_38.png.72f499831050b0a4bf5d73b5ed01a111.png

 

@Deserto se non l'hai, preparati una pendrive con EFI per avvii di emergenza, testala che sia funzionante poi sostituisci la EFI del disco con quella che ti passo ora e provala

 

EFI 2.zip 2 MB · 0 download

ok. quindi procedo così: con Clover Configurator monto EFI e salvo la cartella su una pennetta, poi sostituisco con quella che mia hai mandato e provo se va. Giusto? 

P.s. scusa l'ignoranza...ma con questa operazione potrei ritrovarmi attivati i monitor e le porte usb? 

Link to post
Share on other sites
  • Support Team
1 ora fa, Deserto ha scritto:

scusa l'ignoranza...ma con questa operazione potrei ritrovarmi attivati i monitor e le porte usb? 

 

in teoria con la mia EFI dovresti avere un'hack settato molto più a modo, grafica 3D attivata, non mi è dato sapere prima se poi vanno tutte le uscite video

nella pratica vediamo che succede, sono hack, in genere occorre lavorarci su

per le USB, dan quel che vedevo, avrebbero dovuto andare anche da prima, ma comunque vediamo, una cosa alla volta, primo step, vedere se arrivi a desktop con la nuova EFI

 

1 ora fa, Deserto ha scritto:

quindi procedo così: con Clover Configurator monto EFI e salvo la cartella su una pennetta, poi sostituisco con quella che mia hai mandato e provo se va. Giusto?

si questo è un metodo corretto, però prima, verifichi che ti funzioni la pennetta e si avvii l'hack con essa.

Link to post
Share on other sites

Ottimo...eccellente...grazie.

Funziona un secondo monitor e le porte usb. Manca solo un monitor.

P.s. come posso fare un controllo per sapere se riconosce tutto.

I Qe/Ci non so dove vederli se attivati.

Link to post
Share on other sites
  • Support Team

vai in informazioni su questo mac, se ti riporta 1536 di vram, allora è tutto attivo

 

posta ioreg che controllo alcune cose (vedi sempre le FAQ)

Link to post
Share on other sites
2 ore fa, iCanaro ha scritto:

vai in informazioni su questo mac, se ti riporta 1536 di vram, allora è tutto attivo

 

posta ioreg che controllo alcune cose (vedi sempre le FAQ)

confermo 1536 di vram...ma la dock con QE/CI abilitati non doveva essere trasparente?

MacBook Air di Motown.zip

E' possibile avviare il computer e vedere direttamente la mela senza le informazioni e il boot?

Link to post
Share on other sites
  • Support Team
6 minuti fa, Deserto ha scritto:

confermo 1536 di vram...ma la dock con QE/CI abilitati non doveva essere trasparente?

erano trasparenti, una volta....

 

6 minuti fa, Deserto ha scritto:

E' possibile avviare il computer e vedere direttamente la mela senza le informazioni e il boot?

con clover configurator, edita il config ed elimina dai boot-args 

-v

 

ora devi fare questo, avvia ioreg e con pendrive 2.0 e 3.0 le infili ed espelli, entrambe, una alla volta, in tutte le porte USB presenti, poi salvi ioreg e lo posti

Link to post
Share on other sites
39 minuti fa, iCanaro ha scritto:

devi montare la EFI ed poi clicca su config.plist

ok. fatto...funziona alla grande

...ma la schermata clover deve rimanere o si può disattivare anche quella

 

Edited by Deserto
Link to post
Share on other sites
1 ora fa, iCanaro ha scritto:

erano trasparenti, una volta....

 

con clover configurator, edita il config ed elimina dai boot-args 

-v

 

ora devi fare questo, avvia ioreg e con pendrive 2.0 e 3.0 le infili ed espelli, entrambe, una alla volta, in tutte le porte USB presenti, poi salvi ioreg e lo posti

 

MacBook Air di Motown.zip

Link to post
Share on other sites
  • Support Team

nel prossimo pc/hack, utente lo chiamiamo tamla? 😂

 

da ioreg pare che sia ok, rimane il discorso della mappatura che ti avevo prima spiegato che dovevi fare

Link to post
Share on other sites
10 minuti fa, iCanaro ha scritto:

nel prossimo pc/hack, utente lo chiamiamo tamla? 😂

 

🤣

 

como posso risolvere per la seconda porta DP ( il terzo monitor)

Attualmente uno va con DP e uno con vga

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.