Jump to content
You are a guest user Click to join the site
Sign in to follow this  
kingbad66

LAPTOP ACER ASPIRE V3-571G RISOLTO!

Recommended Posts

Salute a tutti anime pie!

 

Dopo aver messo in stand-bye l'installazione di High Sierra su AMD(per i problemi descritti nel post dedicato e di cui non riesco a venire a capo per il momento). Ho provato ad installare High Sierra 10.13.4 su questo portatile le cui caratteristiche sono:

 

Bios h2O v. 2.21(aggiornato) CPU Intel I5 3230 Ram 12GB ddr3 HDD 250GB -scheda video Intel HD Graphics 4000 e Nvidia GT710M

 

Dunque ho preparato la USB (guida Gengik84), e ho praticamente installato Sierra senza aver avuto particolari problemi.

 

In effetti Sierra riconosce nativi sia la scheda Wi-fi che la Intel HD4000. Le uniche cose che non funzionano sono tastiera e mousepad integrati(di cui ho però le kext da aggiungere per farlli funzionare. Mi trovo ora nella fase di post installazione e noto con sorpresa che l'installazione di Clover non va a buon fine (non si installa). Premetto che i flag che utilizzo per il boot della USB sono : -v dart=0 -x (se non lo faccio partire in safe mode il sistema si riavvia poco prima del login).

 

Come posso farre per installare Clover?

Share this post


Link to post
Share on other sites

Innanzi tutto Potresti postare Hack Info e Ioreg ed anche la tua cartella Clover ...

 

Poi vediamo cosa variare ....

 

X installare in SSD\HDD Clover con 10.13.4 usa l'ultima versione ufficiale del bootloader , installa in UEFI ESP o LEGACY ESP ...

Share this post


Link to post
Share on other sites

ops scusa Baio ti ho appena mandato pm. Non avevo visto che avevi risposto

Share this post


Link to post
Share on other sites

emoticon-personaggi_89 Tranquillo nessun problema e nessun disturbo x il MP , x me è un piacere , l'obbiettivo è imparare , ho fame di HACK default_wink , Fai sapere se riesci ad installare Clover ...

Share this post


Link to post
Share on other sites

emoticon-personaggi_89 Appena torno a casa tra una 30ina di minuti faccio quanto richiesto

Share this post


Link to post
Share on other sites

@Baio77[/mention] se ho capito bene ha installato sierra

 

Riscarica nuovamente clover e riprova, se non và puoi provare anche le beta (le ho installate tutte senza mai un problema). Se proprio clover non si installa allora ci stà qualcosa che non và nella EFI.

 

 

 

NB: preparati la pendrive di emergenza per avviare l'hack in caso di problemi...

Share this post


Link to post
Share on other sites

in -X .. safe mode..molte cose non funzionano... il sistema è caricato al minimo in tutto e per tutto..

 

quindi problemi del pkg di clover...etc etc...

 

devi arrivare al punto di avviare normalmente....

Share this post


Link to post
Share on other sites

E' facile a dirsi pù che a farsi, se avvio in modalità normale arriva praticamente al quasi al login Cioè quando la mla carica velocemente prima del login, poi si riavvia..... Mentre se avvio in safe mode, ovviamente non mi fa installare Clover. Ed è un peccato perchè per quanto non funziona (tastera trackpad audio ho l kext giuste ). Come giustamente dice Gengik84, in safe mode il funzionamento è davvero "basico". Comunque viste le mie pressochè nulle conoscenze in fatto di hackintosh è già tanto che vi possa scrivere dal laptop in questiione emoticon_risata3

 

Comunque allego la efi della USB, se qualcuno ha tempo e voglia di buttarci un occhio ne sarei grato emoticon_thanks

Share this post


Link to post
Share on other sites

Non ti preoccupare è una cosa in cui ci siamo passati tutti, la curva di apprendimento all'inizio è ripida e difficoltosa, se poi con il tempo uno segue si apprende ;)

Share this post


Link to post
Share on other sites

Riscaricato e rprovato l'nstallazone ..... nulla d nuovo ovviamnte. Grazie ICanaro, ci si prova emoticon_blabla

Share this post


Link to post
Share on other sites

Prova sostituisci la cartella clover posta foto del blocco in caso , la tua cartella EFI postata non ha alcun smbios impostato , calcola la NVIDIA la devi disabilitare anche da Bios se possibile in MacOS non andrà mai , devi usare la integrata

Share this post


Link to post
Share on other sites

@Baio77[/mention] il smbios va impostato...inltre hai messo macbook pro 10.1 ma è errato

 

devi usare 9.1/9.2

 

perchè inject nvidia? emoticon-occhi_61

Share this post


Link to post
Share on other sites

Stavo correggendo adesso avevo errato scusa x smbios ho visto i5 3230m Macbookpro 10.2 , ha la stessa CPU

Share this post


Link to post
Share on other sites
"Baio77" post_id="5310" time="1525812333" user_id="55">

Stavo correggendo adesso avevo errato scusa

 

Scusa?? di cosa?

 

Stai scherzando spero... _whaa emoticon_sorriso2

Share this post


Link to post
Share on other sites
"Gengik84" post_id="5311" time="1525812543" user_id="2">

 

 

Scusa?? di cosa?

 

Stai scherzando spero... _whaa emoticon_sorriso2

Spesso sono troppo precipitoso , già NON è semplice istruire , se poi passo cose errate allora bauuuu _whaa

Share this post


Link to post
Share on other sites

Grazie ragazzi, da qui non posso modificare nulla io, perchè ovviamente non posso montare la EFI della USB. Domattina Dall'ufficio provvederò a correggere gli errorei che avete rilevato nella EFI

 

emoticon_thanks

 

 

 

Ha scritto dopo 3 minuti 58 secondi:

 

E comunque Baio77, non te preocupà, tanto pure se sbagli io mica me ne accorgo! emoticon_risata emoticon_risata1

Share this post


Link to post
Share on other sites

Prova , sostituisci la cartella clover , appena riesci estrai tabelle ACPI alla gui di clover e postale ho selezionato smbios consigliato dal "BOSS" default_wink

CLOVER.zip

Share this post


Link to post
Share on other sites

Grazie Baio77, però potò farlo solo domattina dall'altro Hack ti tengo comunque informato zao

Share this post


Link to post
Share on other sites

Naturalmente , come ben immagini con questa cartella SPERO arrivi al desktop , ma la strada è ancora lunga x ottenere un OTTIMO Hack default_wink_anim

Share this post


Link to post
Share on other sites
"Baio77" post_id="5318" time="1525815146" user_id="55">

Naturalmente , come ben immagini con questa cartella SPERO arrivi al desktop , ma la strada è ancora lunga x ottenere un OTTIMO Hack default_wink_anim

 

Grazie Baio77 ottimo lavoro! emoticon_thanks

 

Anche se non capisco perchè sia partendo da USB che da HDD devo comunque sempredeselezionare "injet Nvidia" anche se quando apro il config.plist con CloverConfigurator non è selezionato(sia per quanto riguarda USB che HDD).

 

Ah dimenticavo in rete ho trovato un "gemello" del mio laptop con High Sierra totalmente funzionante!

 

Che dici oso la "clonazione"? :?

Share this post


Link to post
Share on other sites

la clonazione? di cosa?

 

 

 

Ha scritto dopo 1 minuto 26 secondi:

 

inoltre non credo che tu attualmente abbia accelerazione grafica...

 

il dsdt pulito dove lo trovo?

Share this post


Link to post
Share on other sites

Ovvio se parte con la mia Clover ha fake id x installare .......

 

Ti consiglio al fine di ottenere un OTTIMO Hack di usare i propri file e NON quelli ottenuti da altre persone ....

 

Xche le tabelle ACPI estratte cambiano a seconda della versione di Bios installata ....

 

X farla breve rischi di fare un arrosto , meglio ottenere un Hack con i propri dati ma soprattutto ciò ci aiuta a conoscere di più tutto ciò circonda il mondo Hack .....

 

Fortunatamente NOI abbiamo Gengik , Jolly , Foskvs ecc ecc ...

 

Questi sono i big dell'hack made ITA ... NON dimentichiamolo MAI , siamo in buone mani default_wink

Share this post


Link to post
Share on other sites

Nel mentre ho "mixato" quanto ho reperito (allego la cartella col materiale). Certo il risultato non è ottimale(l'avvio è un pò lento) non ho audio. La grafica è ok (nessun glitch) .

 

Allego tra un minuto sia la cartella del materiale che la mia Clover.

 

 

 

Ha scritto dopo 6 minuti 50 secondi:

 

Nessun dubbio che in questo forum abbiamo i migliori Baio77, ho semplicemente trovato un hack "gemello" e sto cercando di capire cosa aveva fatto per arrivare alla conclusione positiva dell'installazione. Comunque il tempo di riavviare e vi allego sia la mia clover che i file reperiti così magari grazie a voi riesco a capire perchè io con la mia poca conosccenza del mondo apple che ho ad un certo punto devo arrendermi.

Share this post


Link to post
Share on other sites

Allega la Origin estratta dal tuo PC e postala , Gengik sistemerà il DSDT x te appena leggera .....

 

Importante NON istalli Kext a spasso x OS ...

 

Qualsiasi cosa fai NON toccare nulla oltre le impostazioni della cartella Clover a meno che Gengik o altri esperti del forum NON ti dicano di farlo...

 

NON sei il solo , qui Apple NON centra nulla , qui è importante il lavoro che fanno in HACK .....

 

Anche io sono un NEONATO in materia HACK è poco più di 1 anno che sono in questo mondo , se vuoi imparare NULLA è impossibile ... Fidati , serve pazienza e attenersi alle guide ...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.