Jump to content
You are a guest user Click to join the site
anik101

risolto ANSWERED Help! Rampage III Formula GTX760amp

Recommended Posts

dovrei controllare nei miei vecchi hack, non mi ricordo se compare o meno

ma importante che funga

 

mi sono scordato, però devi togliere USBinjectall, riavvia, prova se vanno tutte le porte USB e posta ioreg

Share this post


Link to post
Share on other sites
Il 25/7/2020 at 19:48, iCanaro ha scritto:

dovrei controllare nei miei vecchi hack, non mi ricordo se compare o meno

ma importante che funga

 

mi sono scordato, però devi togliere USBinjectall, riavvia, prova se vanno tutte le porte USB e posta ioreg

 

Ciao Buongiorno,

ho tolto USBinjectall e controllato tutte le porte che vanno correttamente,

questo il mio ioreg di adesso Pierpaolo’s iMac 3.zip

 

Grazie

Share this post


Link to post
Share on other sites

da ioreg con USB e AGPM sei a posto

963932757_Schermata2020-07-27alle10_45_33.png.aa771a15faa6f6858afcf4f959c8b361.png

 

appena il capitano Achab Gengik rientra dalla battuta di caccia non delle balene, ma di tartarughe.... vanno a manetta e non riesce a prenderle :default_hysterical:  poi eventualmente ti potrà guardare DSDT... per ora goditelo così 🙂

Share this post


Link to post
Share on other sites
24 minuti fa, iCanaro ha scritto:

da ioreg con USB e AGPM sei a posto

963932757_Schermata2020-07-27alle10_45_33.png.aa771a15faa6f6858afcf4f959c8b361.png

 

appena il capitano Achab Gengik rientra dalla battuta di caccia non delle balene, ma di tartarughe.... vanno a manetta e non riesce a prenderle :default_hysterical:  poi eventualmente ti potrà guardare DSDT... per ora goditelo così 🙂

 

 

Grazie di tutto !

Share this post


Link to post
Share on other sites
10 ore fa, iCanaro ha scritto:

per ora goditelo così 🙂

 

mi dispiace ma sono ancora a chiedere aiuto :hello_hello:

Visto che mi era piaciuta molto questa istallazione ho deciso di svuotare un bellissimo SSD Samsung da 1TB e fare un istallazione pulita per sfruttare le velocità dell'SSD,

ma penso che qualcosa non sia andato per il verso giusto.

Dopo la fine dell'istallazione al boot da USB mi ritrovo questi dischi nella gui di CloverIMG_6745.JPG.5fe43be985e44dfc8591d35977536144.JPGIMG_6746.JPG.0d0f3cc1426a43dcf90b1a761d06dd9f.JPG

 

Questo non sarebbe un male (anche se in queste cose sono un perfezionista 😎   ) ma ho notato una volta arrivato nel sistem e aperto utility disco 

mi trovo questo Container disk che non credo sia un segno buono.

 

IMG_6744.JPG.fbb8fb243cb2d8304736e4c5ae9fe4f4.JPG

 

 

vi è mai capitato? ho provato a ripetere l'istallazione piu volte perche pensavo di avere sbagliato qualcosa nella formattazione del disco ma anche formattando correttamente questa cosa si ripete, ho sbagliato qualche cosa? non mi sembra, mi sono segnato tutto....

 

GRAZIE

 

 

 

Share this post


Link to post
Share on other sites

tutta roba normale, sono volumi esistenti che normalmente nascondiamo nella GUI

nel config GUI Hide Volume clicca su + e scrivi nel campo

Preboot

Recovery lo dovresi già avere, se no l'hai aggiungilo

 

non ho capito perché hai fatto nuova installazione, bastava clonassi con Carbon Copy Cloner e fine

Share this post


Link to post
Share on other sites
26 minuti fa, iCanaro ha scritto:

non ho capito perché hai fatto nuova installazione, bastava clonassi con Carbon Copy Cloner e fine

 

pensavo fosse meglio fare una nuova installazione, ma ho ancora il primo disco intatto posso clonarlo...

 

28 minuti fa, iCanaro ha scritto:

tutta roba normale, sono volumi esistenti che normalmente nascondiamo nella GUI

 

 

ma e normale che in utility disco mi appare il container disk1?

Share this post


Link to post
Share on other sites
20 ore fa, anik101 ha scritto:

ma e normale che in utility disco mi appare il container disk1?

Ciao, hai impostato su "Vista", mostra tutti i volumi?

Share this post


Link to post
Share on other sites
Posted (edited)
3 ore fa, Gengik84 ha scritto:

Ciao, hai impostato su "Vista", mostra tutti i volumi?

 

Ciao, si ho impostato su vista

 

poi oggi mi sono documentato e a quanto ho capito dovrebbe essere il nuovo file sistem apple per gli SSD

sai io ho un Hackintosh  con el capitan e queste cose non le avevo mai viste 😊 

 

Ps: mi diceva Icanaro di chiedere a te se potevi farmi un DSDT per la mia nuova schedina😊

 

Grazie

Edited by anik101

Share this post


Link to post
Share on other sites

devi menzionarlo se vuoi gli arrivi 

fai la chiocciola e nick si autocompleta

Share this post


Link to post
Share on other sites
Posted (edited)

@Gengik84 mi diceva Icanaro di chiedere a te se potevi farmi un DSDT per la mia nuova schedina😊

 

lascio qui allegato il mio ioreg definitivo se quando puoi gli dai un occhiata. iMacR.zip

e qui la mia cartella EFI con l'estrazione fatta EFI.zip

 

GRAZIE MILLE

Edited by anik101

Share this post


Link to post
Share on other sites

devi anche linkare o riproporre le ACPI estratte

Share this post


Link to post
Share on other sites
4 minuti fa, iCanaro ha scritto:

devi anche linkare o riproporre le ACPI estratte

 

Grazie ho aggiornato il post pretendente 

Share this post


Link to post
Share on other sites

ok mantieni questa configurazione

Share this post


Link to post
Share on other sites

OK allora dopo risolto nei tag ho messo rifinito 🙂

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.