Jump to content
You are a guest user Click to join the site
maxtur46

info upgrade scheda video RTX

Recommended Posts

ho provato e nulla sempre uguale caricamento a meta, il monitor è full hd 

ok ma ora il monitor sono tutti e due collegati alla scheda video uno tramite HDMI e uno con dvi , quindi se non ho capito male devo scollegarli entrambe e collegarne solo uno alla HDMI della mobo?

Share this post


Link to post
Share on other sites

esatto, prima testi la HDMI e poi la DP, oppure le colleghi entrambe a 1 monitor e switchi per vedere se funziona

 

ieri sera mi sono andato a rileggere le FAQ dei guru e appunto vi è una specifica impostazione per coffe lake refresh

 

If you are using a 9th generation Coffee Lake Refresh processor, it is necessary to fake device-id 923E0000 for IGPU.

 

quindi a rigor di logica, il config che ti dovrebbe funzionare dovrebbe essere il 12

a meno che tu non stia sbagliando qualcosa, o che la tua mobo abbia connettori fuori da ogni logica

 

ma ora ne preparo un'altro di config, mi è venuta una idea

Share this post


Link to post
Share on other sites

allora resoconto ho provato a cambiare sul bios mettendo primari graphics onboard usando il 14b collegando in monitor alla HDMI e ok ora la vede correttamente.

il problema però e che questo tipo di configurazione cosi non è quello che voglio ottenere perché perché se passo da pc a Mac devo tutte le volte scollegare cavi e oltretutto con il Mac perdo il doppio schermo che uso per lavorare.

Secondo te equo esistere la soluzione che cerco attivando igpu ma passando da connettori scheda video ?

 

Share this post


Link to post
Share on other sites

Bisogna che trovi la pace dei sensi, la cosa più logica, secondo me, è una bella RX5700 XT e fine storia

 

con la configurazione attuale ora puoi provare a collegare il secondo monitor sulla DP della iGPU e vedere se funziona, se va allora poi colleghi la dedicata alle porte disponibili dei due monitor e switchi da essi quando cambi OS

 

cioè con macOS usi la sola iGPU e con windows la sola dedicata

Share this post


Link to post
Share on other sites

ok chiaro quindi in sostanza avrò 4 cavi che vanno ai monitor 2 dalla mobo e due dalla scheda video una cosa che quando avvio Mac devo cambiare impostazione bios mettendo come primari onboard corretto(sempre se funziona) solo che per fare prova mi manca cavo dp ora ti aggiorno

 

Share this post


Link to post
Share on other sites

no il BIOS credo tu possa lasciarlo così

magari se non vedi niente a video con iGPU come predefinita, 1 monitor collegato alla UHD630 usalo per entrambi gli OS

 

io ho 2 hack collegati a 1 monitor

DVI-D su switcher e DP per T-RyZo con la vega56

 

DVI-D su switcher e HDMI per HD4600 e 1070Ti sulla Z97 (iGPU predefinita come uscita video)

 

quindi devi armeggiare sino a trovare un punto di equilibrio, io ci ho messo un po' a trovarlo

Share this post


Link to post
Share on other sites

provato..... No questo non va, schermata nera dopo il caricamento

 

Share this post


Link to post
Share on other sites

ok grazie, importante non si blocchi, solo black screen

Share this post


Link to post
Share on other sites

@iCanaro ok anche se come dici tu magari ca cosa migliore e andare su Sapphire rx 5700 xt magari la nitro+ ora pero ho accelerazione video ma ho questo problema e anche inserto id apple e password non va516769909_Schermata2020-05-23alle18_55_43.png.96a5b1ad59a0936da873159e6cc255fc.png

Share this post


Link to post
Share on other sites

niente risolto era solo rimasto un casino a caricare

appena faccio la prova con un cavo dp ti faccio sapere

 

Share this post


Link to post
Share on other sites
1 ora fa, maxtur46 ha scritto:

niente risolto era solo rimasto un casino a caricare

nelle varie prove, con i cambi di SMBIOS non ho controllato il seriale; ora apri il config che hai deciso di usare e in SMBIOS clicca su check coverage, il test di deve dare errore e allora sei OK, se invece va a buon fine, vuole dire che stai usando un ID di un vero mac, quindi cambialo immediatamente generando nuovi serieli e rieseguendo il test

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.