Jump to content
You are a guest user Click to join the site
Sign in to follow this  
iCanaro

10.13.4 security update (17E202)

Recommended Posts

Gengik ma provo togliendo l'SSDT per la 580 e riattivando la patch dsdt imei + whatevergreen ?

Share this post


Link to post
Share on other sites

no... configurazione di sempre... con kext spostati in other

Share this post


Link to post
Share on other sites
"Gengik84" post_id="4806" time="1524809379" user_id="2">

no... configurazione di sempre... con kext spostati in other

Share this post


Link to post
Share on other sites
"iCanaro" post_id="4834" time="1524868348" user_id="57">

Se hai voglia, prova questa... è abbastanza modificata rispetto alla tua, vedi come ti và :)

 

Buongiorno, ti ringrazio ma ieri notte sono riuscito ad installare l'aggiornamento, dopo innumerevoli prove sono arrivato al punto:

 

ho eliminato l'SSDT di Gengik, attivato la patch imei - dsdt nel config.plist spostato i kext in "Other" aggiunto whatevergreen ... dopo l'aggiornamento ho rimesso l'SSDT eliminato whatevergreen e la patch nel config .... tutto ok

 

Per ora grazie ...

 

 

 

P.S. ho aggiornato sempre con il combo sia l'hack 2 che è andato subito tutto bene sia l'hack 1 su disco in apfs; questo pomeriggio completo l'opera installando anche su disco HFS+ ....

 

 

 

emoticon_thanks emoticon_thanks

 

Grazie a tutti emoticon_applausi emoticon_applausi emoticon_applausi2 emoticon_applausi2 emoticon_applausi2

Share this post


Link to post
Share on other sites

Ci ho provato ad aggiornare il Desktop, si blocca sulla mela , dopo il verbose , sembra problema di VGA , ho notato un errore in verbose acpicpu kext0 o qualcosa di simile , qui si inchioda tipo 1 min. poi prosegue parte la mela ....

 

Ho provato tramite App Store a scaricare il download .......

 

Con nullcpu stessa cosa , dopo provo con Fake ID 0x12345678 ......

Share this post


Link to post
Share on other sites

@AlexAMD[/mention] devo essere sincero... sarei stato curioso di vedere se con quello che avevo fatto ti andava :D

 

 

 

@Baio77[/mention] hai provato l'ultimo riavvio con il safe mode?

Share this post


Link to post
Share on other sites

Proverò stasera , grazie ICanaro ...... Adesso son cotto , staccato ora da lavoro .... Relax .... default_wink_anim

Share this post


Link to post
Share on other sites

Pure io finito ora... il relax è anche... cazzeggio macaco emoticon_risata :D

Share this post


Link to post
Share on other sites
"iCanaro" post_id="4847" time="1524913516" user_id="57">

@AlexAMD devo essere sincero... sarei stato curioso di vedere se con quello che avevo fatto ti andava :D

 

 

 

 

 

Scusa mi sono fatto prendere dalla fretta .... non ho pensato di provare se andava o meno ...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.