Jump to content
You are a guest user Click to join the site
Sign in to follow this  
iCanaro

10.13.4 security update (17E202)

Recommended Posts

Con le nvidia è la solita palla, con l'ultimo riavvio se non entri con safe mode e single user si blocca, poi meno male che grazie a sangengikpatcher cioè usando il suo NvWeb_Patcher che fa digerire i driver installati al sistema, alla fine và tutto bene emoticon_linguaccia

 

 

 

https://postimg.cc/image/n92bs1hwn/">LINK_TEXT>

 

 

 

@AlexAMD[/mention] se lo rilasciano, più che volentieri

 

 

 

Ha scritto dopo 12 minuti 9 secondi:

 

Re: 10.13.4 security update (17E202)

 

PS: avviso ai naviganti meno esperti, al primo riavvio ci sarà una voce in più nelle GUI di Clover, occorre proseguire da lì e terminare l'installazione, ci sarà un'altro riavvio e quella voce non sarà più presente se tutto è andato bene.

 

 

 

Altra nota come quasi sempre il menù riavvia e spegnimento sarà in inglese; come al solito basta andare in preferenze di sistema, lingua, eliminare l'inglese se presente, nel mio caso è presente solo l'italiano, basta semplicemente selezionarlo e riavviare e i menù ritorneranno in italiano ;)

Share this post


Link to post
Share on other sites

Linko la discussione su insanely in caso di black screen con schede AMD https://www.insanelymac.com/forum/topic/333909-macos-high-sierra-10134-17e202-is-out/?page=9">https://www.insanelymac.com/forum/topic ... ut/?page=9">https://www.insanelymac.com/forum/topic/333909-macos-high-sierra-10134-17e202-is-out/?page=9

 

 

 

by Cyberdevs:

 

 

 

Update went fine (Sort of) the Board-ID patch no longer works (Black Screen on both displays) but WhateverGreen 1.1.7 solves the issue.

 

 

 

I'm was using the following Board-ID patch with macOS 10.13.4 which no longer works in the 10.13.4 (17E202) version.

 

-----------

 

Kernel and Kext Patches:

 

Name: com.apple.driver.AppleGraphicsDevicePolicy

 

Find: BA050000 00

 

Replace: BA000000 00

 

Comment: Disable board-id check to prevent no signal © lvs1974, Pike R. Alpha, vit9696

 

-----------

 

 

 

PS: per chi non le conoscesse, molto carine le app in firma di Cyberdevs

Share this post


Link to post
Share on other sites

Aggiornati con successo hack 1, 2, 3, 4 in firma

 

Su el capitan e sierra vi è il solo aggiornamento di safari, per ora.

Share this post


Link to post
Share on other sites
"iCanaro" post_id="4736" time="1524661552" user_id="57">

Aggiunto il "combo" nel primo post

 

Chiamiamolo security update non combo, che tu lo scarichi dal sito o da AppStore è uguale.

Share this post


Link to post
Share on other sites

Giusto, infatti nel primo post è chiamato security update, ho messo combo tra virgolette in quanto ho usato la definizione di Alex che ci teneva ad averlo in locale, tutto qui ;)

 

 

 

Ha scritto dopo 1 ora 13 minuti 11 secondi:

"Fasullo" post_id="4738" time="1524663006" user_id="54">

Io aggiornato senza problemi. L'avvio però è più lento ma accettabile

 

Potrebbe essere perché deve digerire questo security update, vedi se dopo qualche riavvio e un po' di uso ti rimane sempre rallentato o se torna come prima.

Share this post


Link to post
Share on other sites

Ciao Icanaro

 

qui nessun blocco

 

Installazione con i soliti reboot

 

A me al primo boot normale parte in VESA da solo

 

Lanci l'applicazione di gengik riavvio ed ho l'accelerazione e tutti i monitor attivi :)

 

 

"iCanaro" post_id="4720" time="1524599601" user_id="57">

Con le nvidia è la solita palla, con l'ultimo riavvio se non entri con safe mode e single user si blocca, poi meno male che grazie a sangengikpatcher cioè usando il suo NvWeb_Patcher che fa digerire i driver installati al sistema, alla fine và tutto bene emoticon_linguaccia

 

 

 

https://postimg.cc/image/n92bs1hwn/">LINK_TEXT>

 

 

 

@AlexAMD se lo rilasciano, più che volentieri

 

 

 

Ha scritto dopo 12 minuti 9 secondi:

 

Re: 10.13.4 security update (17E202)

 

PS: avviso ai naviganti meno esperti, al primo riavvio ci sarà una voce in più nelle GUI di Clover, occorre proseguire da lì e terminare l'installazione, ci sarà un'altro riavvio e quella voce non sarà più presente se tutto è andato bene.

 

 

 

Altra nota come quasi sempre il menù riavvia e spegnimento sarà in inglese; come al solito basta andare in preferenze di sistema, lingua, eliminare l'inglese se presente, nel mio caso è presente solo l'italiano, basta semplicemente selezionarlo e riavviare e i menù ritorneranno in italiano ;)

Share this post


Link to post
Share on other sites

Ho aggiornato lo Zeenbook tramite Appstore ed è andato tutto liscio mentre utilizzando il combo sull'asus strix si blocca come in figura sia in HFS+ che APFS ... sarà il combo o avete qualche dritta ....

 

 

 

 

 

https://postimg.cc/image/b3i53l3b1/">IMG_4790.jpg

Share this post


Link to post
Share on other sites

Grazie @iCanaro[/mention].

 

Comunque l'aggiornamento esce meglio se sostituite il SystemLogo con quello creato da @Fasullo[/mention] emoticon_risata1

Share this post


Link to post
Share on other sites

@AlexAMD[/mention] hai provato già con il primo riavvio a pigiare la barra spaziatrice e selezionare safe mode

 

 

 

@Fasullo[/mention] allora vado tranquillo, ho quasi ovunque i tuoi loghi... mi manca solo di appendere qui i tavernetta il tuo avatar :D

Share this post


Link to post
Share on other sites
"iCanaro" post_id="4756" time="1524679686" user_id="57">

@AlexAMD hai provato già con il primo riavvio a pigiare la barra spaziatrice e selezionare safe mode

 

 

 

@Fasullo allora vado tranquillo, ho quasi ovunque i tuoi loghi... mi manca solo di appendere qui i tavernetta il tuo avatar :D

 

nulla si ferma sempre nello sesso punto

 

 

 

Ha scritto dopo 39 minuti 35 secondi:

 

ho provato anche a scaricarlo da appstore ma si comporta nello stesso modo ...

Share this post


Link to post
Share on other sites

Di preciso non saprei, sembra qualcosa legato alla scheda video, presumo che sia nativa la 580, magari prova a mettere whatevergreen, oppure se lo hai, toglilo

Share this post


Link to post
Share on other sites
"iCanaro" post_id="4766" time="1524693190" user_id="57">

Di preciso non saprei, sembra qualcosa legato alla scheda video, presumo che sia nativa la 580, magari prova a mettere whatevergreen, oppure se lo hai, toglilo

 

Per la 580 ho un SSDT creato da Gengik, ho provato anche con whatevergreen .... ma nulla, con -x ..... si ferma sempre nello stesso posto ....

 

 

 

Ha scritto dopo 22 minuti 48 secondi:

 

Ho rimosso l'SSDT gengik, inserito nuovamente nel config patch imei e inserito whatevergreen oltrepassa il solito blocco ma mi si presenta una schermata bianca mai vista prima con un log lunghissimo e mi chiede di riavviare o spegnere .... questa sera vi posto il risultato .....

Share this post


Link to post
Share on other sites
"Fasullo" post_id="4785" time="1524745835" user_id="54">

Stranissimo. La 580 è nativa.

 

si è nativa ma senza l'SSDT di Gengik84 non va .... ma ho provato sia -x sia con i kext per 580 sia entrambi come posso posto la schermata con il log

Share this post


Link to post
Share on other sites

Non va con più monitor.. o nel caso di problemi di connettori...

 

puoi postare la foto del blocco?

Share this post


Link to post
Share on other sites
"AlexAMD" post_id="4769" time="1524721207" user_id="53">

"iCanaro" post_id="4766" time="1524693190" user_id="57">

Di preciso non saprei, sembra qualcosa legato alla scheda video, presumo che sia nativa la 580, magari prova a mettere whatevergreen, oppure se lo hai, toglilo

 

Per la 580 ho un SSDT creato da Gengik, ho provato anche con whatevergreen .... ma nulla, con -x ..... si ferma sempre nello stesso posto ....

 

 

 

Ha scritto dopo 22 minuti 48 secondi:

 

Ho rimosso l'SSDT gengik, inserito nuovamente nel config patch imei e inserito whatevergreen oltrepassa il solito blocco ma mi si presenta una schermata bianca mai vista prima con un log lunghissimo e mi chiede di riavviare o spegnere .... questa sera vi posto il risultato .....

 

O qui interviene gengik individuando il nocciolo del problema oppure occorre andare per tentativi.

 

Ti faccio un esempio per spiegare cosa intendo, nel mio notebook, hack 1, con high sierra è sempre stato un delirio gli aggiornamenti, non riuscivo a fare uno, si incartavano sempre da qualche parte, o KP, o andava avanti ore per non concludere nulla, alla fine dopo decine di tentativi ho risolto creando, per la precisione, modificando un po' un config.plist strampalato di RM, ed ora tutti gli aggiornamenti li porto a termine senza problemi usando quello specifico config NB: che uso solo per gli update

 

 

 

Altra cosa che potresti fare, se hai la integrata disabilitata, magari potresti provare ad abilitarla, rimuovere la 580 e vedere se riesci così a portare a buon fine l'aggiornamento.

 

 

 

Togliere tutti i kext di contorno tipo quelli dei sensori, lasciare il minimo sindacale

Share this post


Link to post
Share on other sites
"Gengik84" post_id="4791" time="1524755765" user_id="2">

Non va con più monitor.. o nel caso di problemi di connettori...

 

puoi postare la foto del blocco?

 

Gengik l'ho postata al post 11 ... guarda nella prima pagina ....

 

 

 

@iCanaro[/mention]

 

le ho provate tutte: con e senza SSDT idem patch imei + whatevergreen,

 

ssdt + imei + whatevergreen

 

ssdt + whatevergreen

 

 

 

nulla ho errore come in figura gia postata o errore "IOGraphiFamily" quindi credo sempre legato alla scheda video ....

 

.

 

Comunque allego anche ioreg ....

 

https://mega.nz/#!AkhDyKAT!DUV9og8ZggYOXJb1bMJlvf34sVBBP-So1mMVmzN0D64">https://mega.nz/#!AkhDyKAT!DUV9og8ZggYO ... mMVmzN0D64">https://mega.nz/#!AkhDyKAT!DUV9og8ZggYOXJb1bMJlvf34sVBBP-So1mMVmzN0D64

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.