Jump to content

Scheda video problematica XFX AMD RX 570


Recommended Posts

Ciao a tutti. Intanto ringrazio iCanaro che qualche tempo fa mi aiutato moltissimo per mettere a punto il mio primo hack, visto che sono inesperto. L’unico problema rimasto è la scheda video in oggetto che è 4 GB. Sono sotto High Sierra, l’unico problema sono solo ed esclusivamente l’uso dei programmi video editing. Final Cut ad esempio blocca tutto il sistema in media ogni 10 minuti di uso e devo agire sul restart. Solo il mouse, resta l’unica cosa che ancora si muove, ma ormai il sistema è andato. La stessa cosa capita per qualsiasi programma simile, persino videoproc blocca tutto quando esegue il test. Se invece carico un grosso video game ultimissima generazione, tutto funziona..Nella speranza che dall’ultimo grande aiuto sia venuta fuori una qualche nuova soluzione, ringrazio tutti.

Link to post
Share on other sites

Grazie!! Non ricordo al momento la versione di American Megatrends. Il computer l’ho assemblato a novembre, li ho installato HS ed in altro HD win 10. La scheda integrata credo sia completamente disattivata dal bios, ma uso 3 monitor quindi non potrei usarla come vorrei.

Link to post
Share on other sites
  • Support Team

@Lellotto posta EFI senza cartella apple

la iGPU l'hai disabilitata nel BIOS? disabilitala

stai usando le ultime release dei kexts?

se non l'hai ancora fatto, prepara pendrive per avvii di emergenza

 

Link to post
Share on other sites
  • Support Team
9 minuti fa, Lellotto ha scritto:

Per i ketx non so dove guardare se vi sono aggiorniamenti

questa non è accettabile come risposta, basta semplicemente informarsi un'attimo, esistono svariati modi per vedere se si hanno i kext aggiornati; per sapere che release si ha, basta destro mouse sul kext --> informazioni; oppure con hack_info nel report viene riportata che release si ha in uso

 

per aggiornarli:

- home macos86.it sulla destra in basso tutti i link kext principali con numero ultima release

- tramite clover configurator

- downloader di gengik

- link kext sulla barra del forum

e altri modi ancora

 

dopo guardo EFI 🙂

Link to post
Share on other sites
  • Support Team

@Lellotto la prima cosa che devi fare, è generare un nuovo seriale, lo fai da SMBIOS del config, basta riselezioni iMacPro1,1 e verifichi con check coverage, se da errore sei OK

 

quello che hai in uso in ora, corrisponde a quello di un vero mac, e questo non va assolutamente bene

 

poi, la mappatura delle USB.... a quando???

Link to post
Share on other sites

Devo comunicare che, grazie ad una occasione, sto per acquistare un’altra scheda video compatibile Vega,  quindi al momento preferisco evitare di toccare. ringrazio davvero tutti e ritorno non appena l’avrò installata. Grazie!!

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.