Jump to content
You are a guest user Click to join the site
Lukino

Cofigurazione clover i7 2600 + RX 580 su P8P67

Recommended Posts

Grazie ma ancora niente da fare.
Sono riuscito a fare login in single user, ha ricostruito la cache ma al riavvio stesso kp

Share this post


Link to post
Share on other sites

Non so il motivo ma adesso l'alimentatore va in fail quando è collegato l'8 pin della scheda video

Share this post


Link to post
Share on other sites

Ho provato a sostituire l'alimentatore enermax modulare con un corsair da 750W. Quando collego l'8pin della VGA non vuole partire, la corrente arriva, la ventola dell'ali ha uno spunto ma poi si non si accende niente. Avete consigli?

Share this post


Link to post
Share on other sites

senza la video e collegandoti all'integrata, riesci a vedere il bios?

Share this post


Link to post
Share on other sites

La mobo è senza uscita video integrata... Domani vedo di provare a montarla sul vecchio sistema e di capire se è la scheda.

Ho provato a spostarla sulla seconda porta pci-e ma da gli stessi sintomi

Share this post


Link to post
Share on other sites

ah ok non ci avevo guardato

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.