Jump to content
You are a guest user Click to join the site
tuxy

Problema con Kextinstall

Recommended Posts

Ho provato ad installare su una fresh installa di Catalina il kext AirportAtheros40.kext per far riconoscere il WIFI.

su S/L/E non mmi funziona il driver mentre se lo metto su L/E ho questo risultato :

 

xld[com.apple.driver.AirPort.Atheros40]: The vtable 'vtable for AirPort_AtherosNewma40' is malformed. Make sure your kext has been built against the correct headers.

kxld[com.apple.driver.AirPort.Atheros40]: The vtable 'vtable for AtherosNewma40P2PInterface' is malformed. Make sure your kext has been built against the correct headers.

kxld[com.apple.driver.AirPort.Atheros40]: The vtable 'vtable for AirPort_AtherosNewma40' is malformed. Make sure your kext has been built against the correct headers.

kxld[com.apple.driver.AirPort.Atheros40]: The vtable 'vtable for AtherosNewma40P2PInterface' is malformed. Make sure your kext has been built against the correct headers.

Link failed (error code 5).

Prelink failed for com.apple.driver.AirPort.Atheros40; omitting from prelinked kernel.

KernelCache ID: 57EAADDB360AA6D5C12CBAB5FAF3F925

 

qui mi blocco.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.