Jump to content

Installazione bloccata [Z390 vega64]


Recommended Posts

Ciao a tutti, intanto mi complimento con il forum , stò cercanto da 2 giorni di installare nel mio pc dotato di una scheda madre asus maximus XI, ho seguito la vostra guida passo passo ma al momento dell' installazione si blocca quando ha finito di caricare tutto e rimane così come da foto allegata.

Mi chiedevo dove sbaglio e se qualcuno piu' afferrato di me potesse darmi una mano

grazie mille.

photo_2020-04-07_12-58-19.jpg

Link to post
Share on other sites
  • Support Team

posta la EFI che stai usando (se presente, senza cartella apple)

 

metti in modo compatto, la descrizione tuo hack in firma

altrimenti mettila in risposta qui che te la inserisco io in firma

Link to post
Share on other sites
  • Support Team

capisco le cose nuove, postami la descrizione del tuo hack che ci penso io.

mi serve anche per capire che hai e quali rimedi tentare di apportare

  • Like 1
Link to post
Share on other sites
  • Support Team
40 minuti fa, lucate ha scritto:

mio pc dotato di una scheda madre asus maximus XI

OK poi

che CPU

se presente, quale scheda video dedicata

che tipo di monitor, fullHD o 2/4K

 

Link to post
Share on other sites
  • Support Team

ci siamo quasi... Asus Maximus XI modello HERO o EXTREME??

Sapphire Nitro Radeon = RX580 / 590 / 5700???

i9 quale, 9900K, 9700K o che?

 

intanto ti rifinisco la efi

Link to post
Share on other sites

Ciao intanto ti volevo ringraziare per la pazienza, avevo già fatto i settaggio del bios ma per sicurezza li ho rifatti tutti ma purtroppo continua a bloccarsi con una serie di errori nello stesso punto

Link to post
Share on other sites
  • Support Team

mmmmm ti ho messo 3 EFI che non è che siamo propriamente identiche, mi viene il dubbio che è uscita male la pendrive, visto che si blocca sempre con il medesimo errore.. ho faccio io sempre il medesimo in tutte le EFI 😂

 

è da 16Gb ed è un problema provare a rifarla???

 

il punto non è tanto la mia pazienza o meno, che a volte perdo, è che a dare una mano, siamo sempre io e @Gengik84 e i pochi altri dello staff

le centinaia di persone che abbiamo aiutato, mai una volta che scendano in pista per dare una qualche dritta

Link to post
Share on other sites

Ciao ho fatto tutte le prove , ho formattato 2 chiavette usb e rifatto l' installer , ho inserito nuovamente i 3 file efi che mi hai inviato ( uno alla volta) , ma nulla si blocca sempre con la stessa sfilza di errori, allora ho ri formattato e provato a fare un installer  con mojave , e qui dove solitamente provoca l' errore lo passa tranquillamente ma poi si blocca nuovamente piu' avanti( senza però segnalare la sfilza di errori) 

😢

Link to post
Share on other sites
  • Support Team

poi altra cosa @lucate fai foto ed eventualmente postala qui come file compresso, così magari si capisce la causa dei blocchi

 

poi anche, visto che magari non è presente la port limit patch per mojave, prova altra porta USB, se presente una 2.0 meglio

Link to post
Share on other sites
  • iCanaro changed the title to Installazione bloccata [Z390 vega64]

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.