Jump to content
You are a guest user Click to join the site
Sign in to follow this  
Mario

Msi z170a Gaming m3

Recommended Posts

Salve a tutti ragazzi come da titolo sto cercando di installare high sierra sul mio pc ma non avendo un mac non so come scaricare il sistema e metterlo in chiavetta

 

Ho provato con macchie virtuali ma rincorro sempre in due bug il primo e che mi scarica un file di 15 mb e il secondo e che mi scarica i 5 gb di high sierra e poi si cancella automaticamente .

 

Come macchia virtuale ho usato vmware 14.0 unlock .

 

 

 

vi chiedo aiuto e vi ringrazio anticipatamente per il supporto

 

Mario.

Share this post


Link to post
Share on other sites

Ciao Mario,

 

Allora, quello e' un errore comune con macchina virtuale...

 

Usa questo tool http://dosdude1.com/highsierra/macOS%20High%20Sierra%20Patcher.dmg">http://dosdude1.com/highsierra/macOS%20 ... atcher.dmg">http://dosdude1.com/highsierra/macOS%20High%20Sierra%20Patcher.dmg

 

Annulla tutte le finestre che ti si aprono poi scegli dalla menubar Tools/Download High Sierra

Share this post


Link to post
Share on other sites

Ciao ragazzi sono riuscito a creare una USB bootable con la giuda ma arrivato al boot una volta aver disabilitato le varie impostazioni dal BIOS mi ritrovo con la schermata di clover con il mio hardisk vuoto ( solo lui connesso al pc) con dentro il simbolo di Windows è con su scritto boot Windows from Mac ....

Share this post


Link to post
Share on other sites

Ciao...non hai una voce "boot install form installer" o che del genere?

 

nel caso scarica l'ultimo clover e installalo direttamente sopra la usb

Share this post


Link to post
Share on other sites

Come versione di clover conf ho usato la 2.4 può essere questo il problema ? In caso devo formattare la chiavetta e rifare tutta la procedura per renderla bootable ?

Share this post


Link to post
Share on other sites

non devi rifare la usb

 

devi solo scaricare l'ultimo clover 4228 e installarlo nella usb direttamente

Share this post


Link to post
Share on other sites

Ragazzi è sorto un nuovo probelma riesco ad avvisare il boot da usb e quando entro nelle schermate di caricamento del sistema come tante scritte dos di botto comprare un segnale di divieto bianco e non va più avanti il caricamento

Share this post


Link to post
Share on other sites

Ok ora mi da questo errore

 

 

 

Errore allocating 0x11906 pages at 0x000000000c6cc000 alloc type 2

 

Couldn't allocate runtime area

Share this post


Link to post
Share on other sites

Ok ora è partito ma arrivo al modulo

 

Apfs_module_start si blocca e dopo un po' crasha il codice è compare al centro un senso vietato bianco ..

Share this post


Link to post
Share on other sites

vai su database è usa l'ultimo apfs 10.13.4

 

ne stai usando uno vecchio di novembre 2017.. scusa ma non ci avevo fatto caso prima

Share this post


Link to post
Share on other sites

Ha scritto dopo 2 minuti 43 secondi:

 

Scusami per la domanda cretina

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.