Jump to content
You are a guest user Click to join the site
Sign in to follow this  
giacomo.dessi2303

#OT Problema Hardware

Recommended Posts

Salve il mio laptop fa una cosa strana da quando l'ho comprato e lo utilizzavo con windows 10 solo che questa cosa si è accentuata da quando utilizzo macOS: praticamente io non spengo mai il laptop, semplicemente chiudo lo schermo per mandarlo in sleep e a volte completamente dal nulla sento tipo il suono del masterizzatore per poi azionarsi le ventole, dopo poco torna in sleep, passa un tot di tempo e si ripete, e così via finchè non apro il monitor... ma non lo fa sempre... solo qualche volta... mentre con windows capitava ma al contrario di macos che si ripete, su windows lo faceva una volta e basta e dopo stava buono... secondo voi cosa potrebbe essere?

Share this post


Link to post
Share on other sites

Ciao, ti ho spostato il topic su Hardware

 

Difficile da capire purtroppo con queste sole info

Share this post


Link to post
Share on other sites

Esatto , questa è la prima cosa da fare , sempre ci siano bios più recenti ...

 

Altra cosa da fare , bella soffiata al PC , toglierli polvere da ventole dissipazione ecc ecc ...

 

Controllare le temperature di esercizio dell'HW .....

 

Controllare se ci sono problemi di scambio termico fra CPU e dissipatore e magari sostituire la pasta termica ec ecc

Share this post


Link to post
Share on other sites

@baio ho visto che è stata rilasciata una nuova versione il 24 febbraio 2018 e io non l'ho mai aggiornato... vado??

 

@jolly ho da sempre questa opzione disattivata

 

Ma se aggiorno il bios bisogna rifare il dsdt?

Share this post


Link to post
Share on other sites
"giacomo.dessi2303" post_id="3698" time="1523037460" user_id="106">

Ma se aggiorno il bios bisogna rifare il dsdt?

 

Molto probabile

Share this post


Link to post
Share on other sites
"giacomo.dessi2303" post_id="3698" time="1523037460" user_id="106">

@baio ho visto che è stata rilasciata una nuova versione il 24 febbraio 2018 e io non l'ho mai aggiornato... vado??

 

Mi raccomando aggiorna da Win e \o da bios utility e scarica solo bios dal sito ufficiale , personalmente aggiorno sempre all'ultimo bios disponibile , ho spesso goduto di benefici facendo ciò .....

 

Il bios è molto importante x un PC ...

Share this post


Link to post
Share on other sites

Sebra essersi attenuato... ora accade solo una volta proprio come su windows... (su windows ora non ho provato) provo ad eseguire lo sleep fix che mi aveva dato gengik

Share this post


Link to post
Share on other sites

Per capire cosa triggera i wake puoi provare da terminale, dopo che effettivamente ti sei accorto che la macchina ha fatto il wake almeno una volta ad usare questo comando:

 

log show --style syslog | fgrep "Wake reason"

 

 

 

Copia ed incolla il risultato qui sul thread. ;)

Share this post


Link to post
Share on other sites

Salve , hai rifatto DSDT???

 

Prima di ogni altra cosa devi rifarlo ,dopodiché nel caso farai altri tentativi , questo secondo quello dice SEMPRE Gengik , mai avere DSDT altrui e\o provenienti da Bios di versione diversa da quella installata

Share this post


Link to post
Share on other sites

Ciao.. si ok va bene...svuota la cartella acpi/origin,riavvia, estrai nuovamente le acpi con F4

 

e poi allega la cartella clover

 

Se non riesco stasera te lo faccio e ripasso domani :)

Share this post


Link to post
Share on other sites

SMBios corretto x il tuo HW credo sia MacBook Pro 12.1 hai CPU 5200U e anche le impostazioni x SSDT sono errate , la tools consiglia di spuntare altre flag ...

 

Prova questi file , aggiornate Kext e lasciato solo quelle Indispensabili (secondo me ) , sost SMBios con uno + Idoneo .......

 

DSDT corretto da errori , senza alcuna altra modifica , da provare e nel caso inserire patch batteria ....

 

Modificati parametri x la gestione del PM da parte di Clover ...

 

Ora appare cosi la prima schermata di Clover Configurator , puoi confrontare tu stesso i 2 configplist .......

 

X la CPU c'è anche un Injector , preparato da Gengik x far lavorare la CPU a 800 Mhz in Idle , cosa allunga la durata della batteria senza ombra di dubbio , lo trovi in Download ...

 

https://postimg.org/image/4u613ltst/">LINK_TEXT>

 

Su questo HW dovrei giocare in casa , ho il Lenovo ha stesse caratteristiche

CLOVER.zip

Share this post


Link to post
Share on other sites

@Baio77[/mention] ma non è che hai sbagliato config?

 

A me non risulta che il suo sia è in quel modo

 

Riguardo al smbios..giusto ma se non erro lo cambiò per via di qualche glitch

 

 

 

@giacomo.dessi2303[/mention]

 

sostituisci, riavvia,rispondi con ioreg

 

il smbios per adesso ho lasciato il tuo invariato

Archivio.zip

Share this post


Link to post
Share on other sites

Credo che sia il Dell in firma , CPU 5200U , la pagina in foto mostra le modifiche apportate , oltre al SMBios ,

 

Come vedi ho spuntato le flag x la CPU come dice di metterle SSDT Automator ....

 

Controllo riscaricando i suoi file se IO abbia commesso un errore e nel caso chiedo scusa

Share this post


Link to post
Share on other sites

No @Baio77[/mention] hai capito all'opposto

 

se si usa ssdt quei fix devono essere disabilitati

Share this post


Link to post
Share on other sites

Azz , saro sempre fuoriluogo , ma questi interventi alla fine mi portano a conoscere sempre più ....

 

Quindi devo disabilitare ogni spunta ???

 

Grazie x le Info , davvero x me sono fondamentali ....

 

Le tolgo immediatamente dalla mio Notebook , finora erano abilitate nel mio config , ma il PC è sempre andato benissimo ....

 

 

 

Edit

 

Tolte le spunte come dice la Tool , il moltiplicatore della CPU si nota subito è meno ballerino , adesso acceso il PC si mette a X8 e solo quando utilizzo il PC scatta x10 x13 ecc ecc ....

 

GOOD emoticon_applausi

Share this post


Link to post
Share on other sites

Sono come San Tommaso , io ci devo picchiare il naso , SEMPRE ....

 

 

 

EDIT:

 

Dovresti fare script in Italiano , x quelli come me che NON sono abilitati nelle lingue emoticon-personaggi_89 emoticon-occhi_61

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.