Jump to content
You are a guest user Click to join the site
tuxy

Problema Bios dop aggiornamento

Recommended Posts

Ciao a tutti , 

 

Spero che stiate tutti bene e che nessuno di voi sia stato toccato dal covid.

 

Dopo l'aggiornamento di ieri sera , mi succede che al riavvio il BIOS si resetta.

Devo entrare rimettere tutto come da config salvare e al riavvio parte.

Pensavo fosse la batteria , ma se avvio dal secondo ssd con 10.15.2 questo non succede.

Potrebbe essere un qualche kext che da fastidio?

 

Grazie

 

KEXT.png

Share this post


Link to post
Share on other sites

NUlla , ho pravato la qualunque , funziona tutto alla perfezione ma al riavvio devo reimpostare il BIOS.

Ho tolto anche AppleIntelIMCE e messo CPUfriend , tolti entrambi , messi entrambi.

Nulla...................mi succede solo con questa release........

Share this post


Link to post
Share on other sites

il dsdt è già ok

bisogna che tu aspetti aggiornamenti del bootloader

intanto puoi provare RTCMemoryFixUP anche se non ti prometto nulla

Share this post


Link to post
Share on other sites

Ho preso quello , grazie ancora.

Lo testo subito.................

 

  • +1 1

Share this post


Link to post
Share on other sites

nulla

Non va...........aspettiamo nuova release Clover quindi.

Giusto?

 

Grazie ancora.

Share this post


Link to post
Share on other sites

si ci sono dei cambiamenti su macos

e non sei il solo ad avere tale problema

hai sul config selezionato AppleRTC?

in caso prova a disattivarlo

Share this post


Link to post
Share on other sites
1 minute ago, Gengik84 said:

si ci sono dei cambiamenti su macos

e non sei il solo ad avere tale problema

hai sul config selezionato AppleRTC?

in caso prova a disattivarlo

lasciando il kext di prima?

 

Share this post


Link to post
Share on other sites
On 3/26/2020 at 5:17 PM, Gengik84 said:

aspettiamo novità a riguardo

Io avevo il 5103 , ho visto che è uscito il 104 provando Downloader Utility , provo con quello?

 

Grazie

 

Share this post


Link to post
Share on other sites

il 5107 intendi?

si puoi scaricarlo col downloader, se selezioni il pkg alla fine di chiede se vuoi estrarre i file di boot

conferma

poi prendi bootx64 e cloverx64 e sostituiscili nella tua efi

clover aggiornato

fine

 

comunque non sono sicuro che questo risolva il tuo problema

Share this post


Link to post
Share on other sites
1 minute ago, Gengik84 said:

il 5107 intendi?

si puoi scaricarlo col downloader, se selezioni il pkg lla fine di chiede se vuoi estrarre i file di boot

conferma

poi prendi bootx64 e cloverx64 e sostituiscili nella tua efi

clover aggiornato

fine

 

comunque non sono sicuro che questo risolva il tuo problema

in relata ho selezionato l'opzione 6 e mi scarica il 5104. Il 107 forse è la beta?

Share this post


Link to post
Share on other sites

l'ho scaricato adesso dalla sez downloads

Share this post


Link to post
Share on other sites
2 minuti fa, tuxy ha scritto:

l'ho scaricato adesso dalla sez downloads

eh mi sa di no

sbagli qualcosa

1069098909_Schermata2020-03-28alle18_57_13.thumb.png.0de96aa26930b1b0090d7699d6b5bc28.png

 

menù 6

poi pkg

Schermata 2020-03-28 alle 18.57.53.png

Share this post


Link to post
Share on other sites

Ovviamente avevi ragione.............ho preso un ciucco. Grazie adesso provo e vediamo come va

 

  • +1 1

Share this post


Link to post
Share on other sites
16 hours ago, tuxy said:

Ovviamente avevi ragione.............ho preso un ciucco. Grazie adesso provo e vediamo come va

 

Nulla , stessa storia. Solo che con mia Mobo passare a OC la vedo dura........non ho trovato molto.

Mi sono documentato parecchio , non riesco manco a creare il boot per il legacy mode.

Bo vediamo.........

Share this post


Link to post
Share on other sites

non risolveresti credo

è un cambiamento dovuto a Apple e kext di sistema

 

Share this post


Link to post
Share on other sites
Just now, Gengik84 said:

non risolveresti credo

è un cambiamento dovuto a Apple e kext di sistema

 

Si avvicina allora il cambio hardware mi sa..........dopo anni di onorato servizio...........

Mi sto studiando un pò di config. Sono indeciso se passare a Ryzen o restare su Intel.

Temo che su Ryzen possa capitare qualcosa per cui non ci sia poi modo di utilizzare MacOS a parte il discorso ARM..........ma questo a lungo termine.

Share this post


Link to post
Share on other sites

Non c'entra nulla

potrsti cambiare hardware e avere il solito problema.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.