Jump to content
You are a guest user Click to join the site
Perdu

release macOS Catalina 10.15.4

Recommended Posts

Posted (edited)

Aggiornato perfettamente, grazie ai guru per i preziosissimi consigli

10.5.4.png

Edited by nzapodege
  • Like 1

Share this post


Link to post
Share on other sites

Ciao a tutti, scusate se mi intrometto. Intanto volevo salutare @iCanaro , che è una persona fantastica , che aiuta tutti. Sono sparito per problemi di lavoro e mi siete mancati. Rileggere questi argomenti dopo tanto tempo già non ci capisco più niente 🙂

Dato che il mio primo grosso danno è stato aggiornare a Catalina senza aggiornamento Clover, che danno ancora tremo, volevo chiedere a @iCanaro se posso aggiornare a Catalina a ultima 10.15.4 versione o faccio danni?Ha senso , porta benefici? proprio l altro giorno ho bloccato le autoinstallazioni degli aggiornamernti per stare tranquillo.

 

Comunque mio siete venuti in mente già da qualche giorno perché volevo sapere se hanno creato un app che ti auto aggiorna i driver del Clover in base alla propria configurazione.

 

Un saluto a tutti spero che risolviate tutto come è successo a me grazie a queste persone fantastiche 👍💪

  • Like 1

Share this post


Link to post
Share on other sites

Occorre essere autonomi, nel senso che prima di aggiornare a nuove release di macOS, sempre meglio prima controllare Clover e vari kext siano aggiornati e vedere i thread sul forum per i commenti degli utenti più avanzati 😉 tutti i link sono sula home, in download vi mettiamo le ultime release beta, esiste il downloader utility di gengik.. insomma, un minimo in hack ci si deve applicare... e ora si stà comodi di quel bel po', e chi si diletta in hack da più di 10 anni, sa di che parlo 🙂

  • +1 1

Share this post


Link to post
Share on other sites

Si @iCanaro mi sto applicando di nuovo dopo un bel po di tempo. ma non sarebbe il caso di creare un guida su i passaggi base per aggiornare Clover e driver e text vari per avere sempre tutto aggiornato.

 

ho visto che su alcune discussioni vi parlavate e rispondevate come se niente fosse,  in poche parole vi capivate e io no 🤣

 

fammi sapere se sono ciecato io, ma non ho trovato una cosa similare, non so se può essere utile per altre persone. Poi se ce un problema specifico poi magari chiediamo a voi.

 

Un saluto a tutti

Share this post


Link to post
Share on other sites
1 minuto fa, PuccioOne ha scritto:

ho visto che su alcune discussioni vi parlavate e rispondevate come se niente fosse,  in poche parole vi capivate e io no 🤣

 

quando si esce dalla logica di usare l'installer, aggiornare Clover è una cosa semplicissima, mettila come se tu avessi dei nuovi documenti che sostituiscono quelli vecchi.. ecco ad esempio il permessino per uscire ora al tempo del COVID 19, hai il nuovo modello, sovrascrivi sostituendolo al precedente...

 

ho fatto una miniguida qui: https://www.macos86.it/topic/2447-aggiornare-clover-da-windows/?tab=comments#comment-62374

il titolo dice come farlo da windows, ma è identico da macOS, linux e LivePE 😉

Share this post


Link to post
Share on other sites

ok grazie più chiaro, io il 5107 già ce l ho e l ultima EFI che mi hai fatto è del 18/11/2019 abbastanza recente pero tu dici meglio sostituire le text anche se non si riesce a vedere se sono più' vecchie o più nuove, teoricamente si può vedere solo se hanno la stessa dimensione per capire se sono identiche o meno.

Share this post


Link to post
Share on other sites

se usi hack_info hai un report con tante cose, tra le quali anche i kext

 

se fai destro mouse sul kext e selezioni: ottieni informazioni, ha tra le varie che release

 

poi memorizza.... se è passato 1 mese, al 99% vi è una nuova release di LILU, WEG, AppleALC e VirtualSMC e plugins

questi kexts seguono lo sviluppo dei nuovi macOS e del nuovo hardware, chiudono bachi ed in genere sono sempre migliorativi @PuccioOne

Share this post


Link to post
Share on other sites

ragazzi , a qualcuno è successo che dopo aggiornamento continua a resettarsi il bios?

Avevo aperto un post , ma mi era sfuggito il post ufficiale su 10.15.4.

 

Share this post


Link to post
Share on other sites
10 minuti fa, tuxy ha scritto:

ragazzi , a qualcuno è successo che dopo aggiornamento continua a resettarsi il bios?

Avevo aperto un post , ma mi era sfuggito il post ufficiale su 10.15.4.

 

magari, visto che hai aperto un topic... se tu leggessi le risposte.... ... ... .

Share this post


Link to post
Share on other sites
1 minute ago, Gengik84 said:

magari, visto che hai aperto un topic... se tu leggessi le risposte.... ... ... .

Hai ragione , scusami , ma non so come mai non mi era arrivata la notifica di risposta .

Allego DSDT nel post di prima.

Scusate tutti.

Grazie

Share this post


Link to post
Share on other sites

Ok , mi sono ricordato che ho una versione cavia su HDD per fare le prove, ho usato prima quello e me l ha aggiornato bene senza blocchi, poi se esce qualcosa non saprei. ovviamente aggiornato le kext.

stavo provando sul ssd interno e mi accorgo di avere la memoria piena causa final cut file di lavorazione, provo a entrare per cancellare qualche progetto e sbem, non si apre, causa configurazione grafica non supporta acceleratore hardware, questo solo aggiornando le kext, e non ho aggiornato.

 

 

Share this post


Link to post
Share on other sites

aggiornato a Catalina 10.15.4 senza alcun problema, sembra funzionare tutto 😃😃

Share this post


Link to post
Share on other sites

Ragazzi è inutile che dite "aggiornato senza problema". Se fate parte di questa comunità è una cosa normale. Anche il mio macina caffè si aggiorna senza problemi dai tempi di Sierra. Scherzi a parte. Per evitare di intasare il forum, sarebbe meglio scrivere solo quando c'è qualche problema. 

Ciao nè. 

  • Ok 1

Share this post


Link to post
Share on other sites

Non è un problema dai.. anzi fa piacere anche sentir dire che un hack gira bene e quindi un aggiornamento fila liscio

soprattuto all'inizio, con questo intendo chi fa da poco hackintosh, gli da soddisfazione 🙂

 

  • Like 2
  • +1 1

Share this post


Link to post
Share on other sites
6 minuti fa, Fasullo ha scritto:

Ragazzi è inutile che dite "aggiornato senza problema". Se fate parte di questa comunità è una cosa normale. Anche il mio macina caffè si aggiorna senza problemi dai tempi di Sierra. Scherzi a parte. Per evitare di intasare il forum, sarebbe meglio scrivere solo quando c'è qualche problema. 

Ciao nè. 

 

si però sai che noia quelli che vedi solo ed esclusivamente quando hanno problemi o hanno da fare il primo decimo hack

  • Like 1

Share this post


Link to post
Share on other sites

Hai ragione.... Non esisto chi ha problemi qui 😜

  • whahahah 1

Share this post


Link to post
Share on other sites

alla fine tutti contenti ma non mi avete detto come posso risolvere problema setting grafic not support hardware accelerator su final cut, pure io ho aggiornato regolarmente sulla mia copia hdd esterno ma final cut non me lo apre più, ho provato sulla copia interna anche solo inserendo i nuovi kext e stesso problema, quindi probabilmente ce qualcosa che non va con i nuovi ketx e la mia config.   

config.plist.zip

Share this post


Link to post
Share on other sites

posta nel tuo thread sul forum, che vediamo

 

@PuccioOne efi che hai in uso (senza cartella apple) e fai screenshot con videoproc

Share this post


Link to post
Share on other sites

@iCanaro ti allego EFI ma mi sono accorto solo ora che non aggiornava ul bel niente, mi sa che mi si blocca quando prova ad aggiornare e si ravvia, io ero convinto che lo faceva perché aveva terminato. e cosa strana final cut non mi fa più' l errore me lo apre regolarmente aggiornando le kext. e comunque non mi aggiorna.

EFI.zip

Share this post


Link to post
Share on other sites

mmmm e sono convinto che non ti aggiorna.. driver .efi vecchi

 

SSDT 390 series è quello con BIOS Fix giusto?

Share this post


Link to post
Share on other sites

@PuccioOne sostituzione totale EFI

 

cambiamento radicale gestore memoria, aggiornato clover, driver e kext

PS: non so bene quale ssdt 390 series avevi in uso, ho compresso quello esistente ed inserito il 390 series con BIOS fix

 

🤞

EFI.zip

Share this post


Link to post
Share on other sites

@iCanaro bello purtroppo ancora non aggiorna sembra che va di poco più avanti con l aggiornamento ma si ravvia, ho notato che si e spostato la versione della tastiera, tutto sballato ma quello poco male. problemi sul avvio non ce ne ho

Share this post


Link to post
Share on other sites

ho sbagliato se l ho testato su hdd esterno? o ci sono conflitti di driver o riconoscimento hdd? sto applicando gli aggiornamenti su quello esterno per non compromettere quello interno. fammi sapere grazie

  • Ok 1

Share this post


Link to post
Share on other sites

neanche a di se è possibile vedere che errore da, ma a video quando faccio aggiornamento non da nulla su quello che carica o quello che non va bene

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.