Jump to content
You are a guest user Click to join the site
Sign in to follow this  
NinjaH

HP elitebook 8470p

Recommended Posts

Ciao a tutti,

 

piccola premessa: spero di non aver sbagliato sezione, se così fosse chiedo venia in anticipo emoticon-personaggi_89

 

 

 

Come spiegato nel topic di presentazione ho da poco acquistato un hp 8470p e mi piacerebbe installarci mac os.. per ora basterebbe senza dual boot

 

 

 

Le caratteristiche sono queste:

 

i7 3520M / 2.9 GHz

 

8 gb di ram

 

SSD (messo oggi) 128 gb

 

 

 

Il "problema" è che ho visto parecchi tutorial e guide online dove ognuna spiegava a modo suo come installarlo. Ho il boot legacy di hp

 

Se qualcuno ha voglia di darmi una mano ne sarei veramente grato

 

 

 

A presto,

 

Renato

Share this post


Link to post
Share on other sites

Il pc è questo? https://support.hp.com/za-en/document/c03374369">https://support.hp.com/za-en/document/c03374369 quindi un portatile... hai aperto il thread nella sezione desktop :D comunque credo che domani gengik sposti il thread, non aprine un'altro.

 

 

 

Tanto per cominciare, dovresti prendere confidenza con i vari menù del forum dove ci sono guide, kext, script etc.. tutto a portata di mano e poi preparare la pendrive con high sierra, visto che ti manda kernele, lo facciamo lavorare un po' se non hai un macOS su cui operare ora.

Share this post


Link to post
Share on other sites

Si mi sono accorto solo dopo averlo postato che ero nella sezione sbagliata ! Ho provveduto subito a segnalarlo alla moderazione

 

 

 

Comunque si, il portatile è quello da te inserito. Versione senza scheda video

 

 

 

Scusami la domanda, esiste un tutorial da seguire ? Dove posso leggere e passo passo iniziare a “giocare” :D

Share this post


Link to post
Share on other sites

prepara una macchina virtuale.

 

rimedia high sierra.

 

nella sezione download scarica questo: Install_Mac_OS_X-V3.2.zip.

 

prepara la USB con Install_Mac_OS_X-V3.2, ti spiega come procedere. usa metodo 2 (con HS 10.13.4)

 

se puoi, imposta il bios in EFI.

 

 

 

scarica e installa clover in base a questa guida:

 

https://www.macos86.it/viewtopic.php?f=41&t=2">https://www.macos86.it/viewtopic.php?f=41&t=2

 

N.B. cerca i kext fondamentali aggiornati come fakesmc e lilu. si trovano subito.

 

 

 

tutto pronto.

 

avviando il pc da usb, potresti già avere un metodo di installazione funzionante.

Share this post


Link to post
Share on other sites

È praticamente come il mio, quando puoi estrai le tabelle ACPI eh facciamo il dsdt

 

 

 

Ha scritto dopo 2 minuti 44 secondi:

 

Ti consiglierei di aggiornare il bios all’ultima versione che hanno appena rilasciato che copre i problemi di sicurezza.

Share this post


Link to post
Share on other sites

due domande:

 

1- il file per aggiornare il bios lo trovo sul sito hp?

 

2- cosa intendi per "estrai le tabelle ACPI eh facciamo il dsdt"

Share this post


Link to post
Share on other sites

il bios lo trovi sul sito HP specifico per il tuo modello

 

Estrai le tabelle acpi: alla gui di clover premi F4 attendi 30 secondi circa e poi allega la cartella clover

Share this post


Link to post
Share on other sites

Ho provato a seguire tutta la procedura descritta nella guida, ma quando vado ad riavviare il computer non mi riconosce la pendrive e parte l'avvio di windows.. cosa può essere?

 

 

 

ho copiato anche FakeSmc.kext come scritto dalla guida

Share this post


Link to post
Share on other sites

Selezioni la usb dal boot manager del bios?

 

Poi nel caso se hai preparato la usb in uefi il bios deve essere impostato di conseguenza

Share this post


Link to post
Share on other sites

tramite il system information di windows mi sono accorto che ora il bios è impostato in uefi, appena l'ho comprato avevo controllato ed era legacy.. come è possibile?

 

Io ho fatto la procedura per legacy, potrebbe essere quella la causa?

 

 

 

dal boot manager ho messo usb come prima scelta di boot

Share this post


Link to post
Share on other sites

Metti uefi ibrido, il boot lo devi scegliere premendo esc e poi F9

 

 

 

Ha scritto dopo 58 secondi:

 

Hai aggiornato il bios?

Share this post


Link to post
Share on other sites

no, non ancora. scarico il file e trovo l'opzione per l'aggiornamento dentro al bios.. corretto?

 

 

 

come non detto. visto ora che è un .exe con procedura guidata emoticon_applausi

 

 

 

Ha scritto dopo 44 minuti 4 secondi:

 

al momento del boot mi da questo errore

 

" boot0af: error "

 

 

 

sbaglio qualcosa?

Share this post


Link to post
Share on other sites

Devi preparare la pendrive per uefi come descritto dalla guida di gengik. Il bios aggiornalo e poi settato a dovere. Ahci, secureboot disable, e uefi hybrid.

Share this post


Link to post
Share on other sites

Se hai quel problema è in legacy, se guardi dove hai la cartella EFI c'è anche un file boot che non dovrebbe esserci.

Share this post


Link to post
Share on other sites

si come dicevo da "system information" di windows mi dava legacy. Adesso invece è uefi

 

 

 

da bios è impostato come "uefi ibrida (con csm)"

Share this post


Link to post
Share on other sites

Cancella il file boot e la cartella EFI attuale e sostituiscila con quella allegata. Fai la procedura descritta gengik con F4 (segui quanto scritto) e poi posta zippata la cartella EFI/CLOVER/ACPI/origin. Controlla prima che si sia popolata di file altrimenti ripeti la procedura.

 

 

 

Ha scritto dopo 10 minuti 10 secondi:

 

Abilita queste opzioni nel BIOS (quelle che hai):

 

◦ Data Execution Prevention

 

◦ Video Memory Size 64

 

 

 

Disabilita queste ( sempre se le hai):

 

◦ Wake on LAN.

 

◦ Wake on USB.

 

◦ LAN/WLAN Switching

 

◦ Ambient light sensor.

 

◦ Firewire.

 

◦ Parallels Port.

 

◦ Serial Port.

Share this post


Link to post
Share on other sites

Quando la vedi, prima di fare il boot e attendi come descritto una 30ina di secondi.

Share this post


Link to post
Share on other sites

ho provato a sostituire la cartella (il file boot non l'ho trovato, mi sa che non c'è)

 

al momento del boot premo f9, seleziono la pendrive e compare l'errore. non riesco ad entrare in clover prima del boot

Share this post


Link to post
Share on other sites

Stai sicuramente sbagliando qualcosa, forse hai installato legacy nella root per errore. Formatta da zero la pendrive e rifalla.

 

Inoltre elimina la EFI che avevo postato precedentemente e usa questa.

 

Che risoluzione ha lo schermo?

EFI-8470p.zip

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.