Jump to content
You are a guest user Click to join the site
Ataru

Un aiuto per settare un portatile vecchiotto

Recommended Posts

Posted (edited)

Ciao a tutti!

 Chiedo scusa in anticipo se offtopic ma non so dove poter inserire altrimenti..

Ho deciso di tornare a far “vivere” un portatile Un po’ vecchiotto... è un Lenovo 3000 g400 (modello solo asiatico) completamente intel.. di serie montava un cpu pentium dual t2080 (aggiornato con core 2 duo t7200) e chipset 950 2gb ram e ssd  240gb. Riesco a installare vanilla sia os x snow leopard che Lion però non riesco ad avere la cpu a frequenza piena hwminitor mi dà 998 mhz contro 1998 mhz e moltiplicatore a 6x anziché 12x. Uso clover con smbios settato a imac14,2 o macbook2,1. Inoltre la ventola cpu non gira rimane sempre spenta. Dimenticavo di dire che sia su Windows che Linux la cpu e tutto il resto funziona come deve.. 

grazie in anticipo a chi mi vorrà aiutare!

Edited by Ataru

Share this post


Link to post
Share on other sites

Ciao, l'unico modo di gestire il pm è facendolo gestire a clover con Generate C&P states

Riguardo al smbios devi sempre usare uno che emula un portatile e non un desktop

Share this post


Link to post
Share on other sites

ciao! Ho controllato ed è già settato il generate c&p states.. 

per la ventola cpu hai qualche idea?

Grazie per la risposta!

Share this post


Link to post
Share on other sites
8 minuti fa, Ataru ha scritto:

per la ventola cpu hai qualche idea?

sinceramente del  perchè non gira, non saprei

Share this post


Link to post
Share on other sites
Posted (edited)

se allego la mia cartella efi gli puoi dare un occhiata? in acpi ho fatto estrarre il dsdt e tutto il resto.. grazie mille!!!  EFI.zip

Edited by Ataru

Share this post


Link to post
Share on other sites

 ciao! Volevo farvi partecipi del fatto che dopo diversi smaronnamenti sono riuscito a far funzionare la cpu al 100 grazie al kext VoodoPstate e la relativa app PstatesChanger che mi fa sbloccare la frequenza !!! Mi rimane però ancora il problema ventola cpu del portatile che non vuole sapere di avviarsi...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.