Jump to content
You are a guest user Click to join the site
xsil

aspire 5741g: iniziamo!

Recommended Posts

Buongiorno. 
stamattina ho provato ad aggiungere kext per lan Broadcom e sistemare App Store ma pur avendo trovato quello adatto e provati anche altri non c’è stato verso di far riconoscere la scheda lan. 
Per la grafica buio pesto. 😪

Share this post


Link to post
Share on other sites

per audio:

elimina o sposta in OFF voodoohda

AppleALC nei kext in EFI + layout  in config devices audio inject

Realtek ALC272 layout 3, 11, 18, 21

 

Togli USBInjectall dai kext che probabilmente non serve

Per la LAN, se Broadcom puoi provare questi kext

https://bitbucket.org/RehabMan/os-x-fake-pci-id/downloads/RehabMan-FakePCIID-2018-1027.zip

da inserire questi 2

1965103762_Schermata2020-03-27alle12_46_02.png.68949adce1d28326a9a7c3a6346006c4.png

 

ti ho preparato config da testare per la HD5000

caricalo al volo dalla GUI di Clover

config-HD5000.plist.zip

Share this post


Link to post
Share on other sites

Grazie icanaro, 

ora devo andare a lavoro proverò domattina o stanotte se non ho sonno. Il kext che mi indichi, non so se la stessa release, l’ho provato stamattina inserito in kext/10.12 ma non va. Fake pciid è stabile nella stessa cartella. Proverò. 

domanda scema: la configurazione che mi hai allegato, immagino, non deve sostituire il config.plist su cui lavora il sistema...dove devo inserirla?

Grazie ancora e buona giornata!

Share this post


Link to post
Share on other sites
3 minuti fa, xsil ha scritto:

domanda scema: la configurazione che mi hai allegato, immagino, non deve sostituire il config.plist su cui lavora il sistema...dove devo inserirla?

 

lo copi nella cartella clover così come è, poi riavvii

nella gui di clover vai nelle opzioni, config e selezioni config-HD5000

poi provi il boot

Share this post


Link to post
Share on other sites

il config lo affianchi al tuo predefinito, e lo carichi al boot dalla GUI di Clover, pigia O di options e lo selezioni in config

 

quei kext di rehabman, lavorano sempre in coppia

FakePCIID + Fake_periferica da attivare

 

quindi se la tua LAN è quella, puoi provare a toglierli da EFI e installarli in L/E con kext & repair che trovi in download

Share this post


Link to post
Share on other sites

Ricevuto! Vi aggiorno il prima possibile. 
grazie ragazzi. 

Share this post


Link to post
Share on other sites

buongiorno,

la configurazione grafica blocca il boot purtroppo.

inserito fake pciid e kext periferica con il tool in L/E e viene riconosciuta dal sistema. purtroppo non è funzionante.

rimane problema accesso App Store. 

😞

Share this post


Link to post
Share on other sites

nel mio config, togli i flag a load vbios e patch vbios in kernel & kext paches

 

esegui screenshots di DPCIManager, pcilist e status

 

eventualmente posta anche la EFI che stai usando ora e hack_info

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.