Jump to content
Sign in to follow this  
_mur_

Problema Trasferimento dati su NAS WD

Recommended Posts

Buongiorno a tutti ,

 

 

 

Chiedo aiuto , in quanto da poco ho acquistato un Nas della WD ( serie Mirror ) ma ho diversi problemi in fase di copiatura .

 

Vi spiego , durante la copia , in modo particolare di file di grosse entità , la copiatura non viene portata a termine con perdita di collegamento con il NAS e conseguente blocco della connessione internet , il che mi costringe a riavviare il pc per riportare tutto alla normalità!

 

Premetto che il nas funziona senza problemi sotto Windows arrabbiati7 arrabbiati7 .....

 

Il nas è collegato alla mia rete Gigalan 1/2 Switch gigalan con tanto di cavi in cat 7 !

 

 

 

Qualcuno ha avuto il mio stesso problema ? O sa darmi qualche suggerimento ?

 

 

 

Ringrazio in anticipo .

Share this post


Link to post
Share on other sites

ciao anche io ho un Nas synology ma l'unico problema riscontrato era il trasferimento lento dei dati, prova a collegare direttamente il Nas all'Hack e vedi se cosi hai lo stesso problema .....

 

 

 

inoltre che hack hai?

Share this post


Link to post
Share on other sites

Ciao _mur_

 

 

 

intanto credo che un problema di filesystem

 

comincia a vedere in che filesystem è formattato, in giro ho letto che in hfs il nas è problematico

 

dovrebbe essere in zfs, non ho la più' pallida idea come fare a creare zfs da osx, ma con tool non apple si dovrebbe fare

 

fai una ricerca e vedi se trovi qualcosa in merito

Share this post


Link to post
Share on other sites

il nas hai il suo filesystem o zfs o ext4 essendo basato su linux, non conosco il suo, e viene interfacciato con i mac tramite il protocollo "AFP" o "SMB" quindi i clent posso essere Windows Linux e Mac ...

 

 

 

Quindi si puo vedere se i protocolli sono giusti e magari valutare se i collegamenti e i cavi sono buoni ....

 

P.S. Avevo un cavo CAT 6 mezzo fuso .....

Share this post


Link to post
Share on other sites

Verifica sul NAS che siano installati tutti i protocolli di rete come suggerito da Alex come pure l'efficenza dei cavi rete

Share this post


Link to post
Share on other sites

Intanto grazie a tutti per la collaborazione

 

 

 

Il nas della WD ( per l'esatezza MyCloud Myrror ) è impostato con Servizio AFP attivo ( già da tempo ), ma il problema persiste .

 

Cavi sono garantiti , sotto windows nessun problema ( trasferimento senza blocchi , e elevate velocità di trasferimento ) , il problema sembra una saturazione della rete .

 

I protocolli di rete sono installati , leggendo in rete , ho trovato che ci sono diverse problematiche con i nas ( infatti ho acquistato quello che doveva essere il meno peggio! )

 

Sottolineo....ha la funzione di backup automatico Time Machine , la quale funge senza problemi ...

Share this post


Link to post
Share on other sites

Sembrerebbe sia riuscito a risolvere il problema! :P

 

 

 

Oggi sono riuscito a dedicarci un po' di tempo , e sembrerebbe fosse un problema di kext scheda di rete ( IntelMausiEthernet ) il quale ho sostituito con l'ultima versione rilasciata ed ora sembra tutto funzionare senza problemi empticons_thu

 

Nessun blocco durante la copiatura , copiato un blocco da 60 Gb in 15 min senza interruzioni della rete o scollegamenti dal NAS .

 

 

 

Grazie comunque a tutti per la collaborazione!

Share this post


Link to post
Share on other sites
"AlexAMD" post_id="3307" time="1522507069" user_id="53">

Perfetto... meglio cosi ....

 

quindi a quanti mb ti fa il trasferimento?

 

67 mb/s? :)

 

facendo due rapidi conti sui 60Gb trasferiti in 15 minuti

Share this post


Link to post
Share on other sites
"fabiosun" post_id="3309" time="1522515210" user_id="56">

"AlexAMD" post_id="3307" time="1522507069" user_id="53">

Perfetto... meglio cosi ....

 

quindi a quanti mb ti fa il trasferimento?

 

67 mb/s? :)

 

facendo due rapidi conti sui 60Gb trasferiti in 15 minuti

 

_whaa anche nella mia rete viaggiano a quella velocità default_wink

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.