Jump to content

Guida Gigabyte Aorus PRO Z390 + i5 9600k + RX580 / Vega con EFI e Sblocco CFG/MSR per NVRAM


Recommended Posts

2 ore fa, SemanticA ha scritto:

Quelle non funzioneranno mai… MacOS non ha la possibilità di controllare L’argb. È una cosa del tutto normale.

Motivo in più per spendere meno e come mi hai detto qualche post su  "vivere felice" 😂😂😂

Scusate ma non ho resistito 🤦🤣

 

  • whahahah 1
Link to post
Share on other sites
2 ore fa, rainbowflare ha scritto:

Motivo in più per spendere meno e come mi hai detto qualche post su  "vivere felice" 😂😂😂

Scusate ma non ho resistito 🤦🤣

 

si ma su di un case trasparente, posto in sala, di notte fanno la loro bella figura....

  • +1 1
Link to post
Share on other sites
9 ore fa, SemanticA ha scritto:

 

Pure nella mia e in tutti i colori xD ...ma se quello che intende son delle "RAM argb"...quindi proprio il banco e non la scheda madre quindi ..ecco, no quelle non funzionano..

Io intendo proprio il banco ti ram quelle che ho in firma. Boh sarà fortuna🤩

Link to post
Share on other sites
1 ora fa, SemanticA ha scritto:

Si… c’è una A in più 🤣🤣🤣🤣 …cerca su google che fai prima 🤣

In effetti!😜.
Ho dato un’occhiata e da quello che ho letto, la differenza  è  nel fatto che le argb possono dare un colore diverso ad ogni led, cosa che riesco a fare anche con le rgb delle mie ram sotto Windows. Boh🤔. Comunque, non chiedermi il perché i led nelle mie ram si accendono anche con macOS.
Altro boh 🤔

Link to post
Share on other sites
13 ore fa, katsuja ha scritto:

In effetti!😜.
Ho dato un’occhiata e da quello che ho letto, la differenza  è  nel fatto che le argb possono dare un colore diverso ad ogni led, cosa che riesco a fare anche con le rgb delle mie ram sotto Windows. Boh🤔. Comunque, non chiedermi il perché i led nelle mie ram si accendono anche con macOS.
Altro boh 🤔

le Argb hanno i led che vengono pilotati singolarmente e si accendono in base al programma che le schede madri hanno (giochi di colore in tinta) il case, ventole, main board e mem hanno tutti lo stesso colore nello stesso tempo in sincronia.

ciao

Link to post
Share on other sites

Probabilmente, i modelli di ram di @katsuja hanno una memoria interna che mantiene lo stato di accensione con il colore impostato...boh...chi lo sa... Nel mio funzionano i led nella scheda e le ventole...altre lucine non ne ho xD LoL

 

IMG_0160.thumb.JPG.d80fdc83e4d8c14cb18916e113069494.JPG

 

IMG_0161.thumb.JPG.461cd9f8c6b6077ba2136142d47827a0.JPG

 

IMG_0162.thumb.JPG.5400396f1ad9dfa3609c1653cd17be35.JPG

 

IMG_0163.thumb.JPG.4823231aaa79edb205f4a4f3bb8d5496.JPG

 

IMG_0164.thumb.JPG.4bbf6435a68b6cbfde7871dd2d9080e9.JPG

 

Link to post
Share on other sites

questo succede perchè le ventole sono collegate con il cavetto per l'argb mentre le ram sono "semplicemente" connesse agli slot e vengono comandate dal software, sotto win, ma in maniera differente (non con cavetto a 4/5 poli)...e quindi sono limitate al funzionamento sotto win... una domanda...giusto per capire...durante la fase di avvio e scelta del sistema operativo...si accendono?...o si accendono una volta arrivati al "quasi completamento" di caricamento di WinZoz? ...vedo che monti delle g-skill...che non tengono in memoria i "colori"... prova a avviare Win , impostare il colore che vuoi, poi RIAVVIARE (bada bene, non reset e non spegnere ma arresta il sistema, riavvia il sistema) e far partire da OpenCore MacOS...con i vecchi modelli "Neo" funzionava... prova..si sa mai!

Edited by SemanticA
Link to post
Share on other sites
5 ore fa, rukkyo15 ha scritto:

le Argb hanno i led che vengono pilotati singolarmente e si accendono in base al programma che le schede madri hanno (giochi di colore in tinta) il case, ventole, main board e mem hanno tutti lo stesso colore nello stesso tempo in sincronia.

ciao

Quello che scritto 😊

Link to post
Share on other sites
1 ora fa, SemanticA ha scritto:

questo succede perchè le ventole sono collegate con il cavetto per l'argb mentre le ram sono "semplicemente" connesse agli slot e vengono comandate dal software, sotto win, ma in maniera differente (non con cavetto a 4/5 poli)...e quindi sono limitate al funzionamento sotto win... una domanda...giusto per capire...durante la fase di avvio e scelta del sistema operativo...si accendono?...o si accendono una volta arrivati al "quasi completamento" di caricamento di WinZoz? ...vedo che monti delle g-skill...che non tengono in memoria i "colori"... prova a avviare Win , impostare il colore che vuoi, poi RIAVVIARE (bada bene, non reset e non spegnere ma arresta il sistema, riavvia il sistema) e far partire da OpenCore MacOS...con i vecchi modelli "Neo" funzionava... prova..si sa mai!

Quello che pensavo anch’io. Se si avviano ancor prima che parti l’OS perché poi si spengono? Infatti a me fa così e ti dirò di più: se gli imposto un colore da Win poi mi rimane anche sotto Mac.

È probabile che, come dici tu, ci sia una memoria interna alle ram.

Link to post
Share on other sites
9 minuti fa, katsuja ha scritto:

Quello che pensavo anch’io. Se si avviano ancor prima che parti l’OS perché poi si spengono? Infatti a me fa così e ti dirò di più: se gli imposto un colore da Win poi mi rimane anche sotto Mac.

È probabile che, come dici tu, ci sia una memoria interna alle ram.

 

Semplicemente perchè hanno in "memoria" l'ultimo stato...ovvero accese...ma poi la parte del chip interno alla dimm che gestisce il ciclo rgb vede un nuovo "avvio del sistema", si resetta e allora si spengono e restano in attesa del comando di avvio che gli da il software proprietario o meno... (in questo caso Fusion)...Fusion, dal canto suo, aggiorna una parte del bios con i dati relativi ai colori STATICI di tutti i led della scheda madre e anche quelli dei relativi controller (le prese 4pin presenti sulla scheda madre) ma NON inserisce i dati dei banchi RAM in quanto, questi, sono gestiti da un altro bus, direttamente nelle piste degli slot dimm... ma qui stiamo andando decisamente fuori dal tema della guida...ovvero far funzionare MacOSX (10.x.x) e MacOS (11.x.x) su una Aorus Pro 🙂  e non far funzionare due lucine per aver tre fps in più in time crisis o fortnite ...

Edited by SemanticA
  • Haha 1
Link to post
Share on other sites
3 ore fa, SemanticA ha scritto:

 

Semplicemente perchè hanno in "memoria" l'ultimo stato...ovvero accese...ma poi la parte del chip interno alla dimm che gestisce il ciclo rgb vede un nuovo "avvio del sistema", si resetta e allora si spengono e restano in attesa del comando di avvio che gli da il software proprietario o meno... (in questo caso Fusion)...Fusion, dal canto suo, aggiorna una parte del bios con i dati relativi ai colori STATICI di tutti i led della scheda madre e anche quelli dei relativi controller (le prese 4pin presenti sulla scheda madre) ma NON inserisce i dati dei banchi RAM in quanto, questi, sono gestiti da un altro bus, direttamente nelle piste degli slot dimm... ma qui stiamo andando decisamente fuori dal tema della guida...ovvero far funzionare MacOSX (10.x.x) e MacOS (11.x.x) su una Aorus Pro 🙂  e non far funzionare due lucine per aver tre fps in più in time crisis o fortnite ...

Ero d’accordo con te già su. Spero di non aver offeso nessuno.

Link to post
Share on other sites

ritorno sul discorso luci...mem

fatto prove, stesso procedimento, a volte vanno a volte no 😓

comunque Gigabyte ha rilasciato app per macosx per quanto riguarda i led su app store sono indeciso di scaricarlo oppure no!

senza offesa per nessuno chiudo il discorso visto che come giustamente ha detto SemanticA stiamo andando fuori tema 😂

saluti 

Link to post
Share on other sites

Interessante…ma spero non sia rgb fusion perché quella, a parte non funzionare, serve semplicemente per cambiare si i colori dei PC etc…ma si un pc Windows (acceso) nella stessa Wi-Fi / LAN …stasera comunque quando torno dal lavoro do un occhio…però…o a qualcuno di gigabyte è partito un neurone…o non ho idea del perché esista questa app 🤣🤣🤣🤣. X macOS intendo..

 

Edited by SemanticA
Link to post
Share on other sites
12 ore fa, rukkyo15 ha scritto:

ritorno sul discorso luci...mem

fatto prove, stesso procedimento, a volte vanno a volte no 😓

comunque Gigabyte ha rilasciato app per macosx per quanto riguarda i led su app store sono indeciso di scaricarlo oppure no!

senza offesa per nessuno chiudo il discorso visto che come giustamente ha detto SemanticA stiamo andando fuori tema 😂

saluti 

 

 

Ecco...mi spiace deluderti ma...no...non ha rilasciato nulla su App Store (macOS macOSX)...

Anche perchè, appunto, sarebbe un controsenso...

Senza entrare nello specifico di cavilli tecnici eccetera eccetera, hackintosh è quanto di più vicino all'illegale che esista... (sto semplificando...)

Non credo proprio che una ditta che produce hardware, che non viene montato su nessun mac, crei del software per mac per poter usare i suoi sistemi di controllo rgb... a meno che non trovi un mac "vero", con scheda madre Gigabyte e con le lucine al suo interno...ma la vedo dura xD

Quello che invece è presente su app store, è il software per gestire fusion su un pc con windows avviato nella stessa rete wi-fi/lan, tramite iPhone o iPad...software che peraltro non funziona un granchè... 🙂  anzi...non funziona proprio xD

Edited by SemanticA
Link to post
Share on other sites

Ho notato che con la versione del bios K, le prestazioni dei miei nvme sono  migliorate rispetto alla versione L.

Prove eseguite con  AJA con entrambe le versioni del bios:

K: W-1207MB/SEC   R-2641MB/SEC

L: W-1129MB/SEC    R-1621MB/SEC 

In lettura ottengo circa 1000 in più.

Link to post
Share on other sites

Ciao tutti, ho una domanda:

quando il PC esce dallo standby il monitor non si accende da solo, devo sempre manalmente spegnerelo e riaccenderlo, 

é come se non gli venisse mandato il segnale di svegliersi dalla standby. Capita solo a me o è normale?

Per carità non mi pesa ogni volta premere il pulsante di accensione ma se si può evitare 😂

Link to post
Share on other sites
27 minuti fa, katsuja ha scritto:

Ho notato che con la versione del bios K, le prestazioni dei miei nvme sono  migliorate rispetto alla versione L.

Prove eseguite con  AJA con entrambe le versioni del bios:

K: W-1207MB/SEC   R-2641MB/SEC

L: W-1129MB/SEC    R-1621MB/SEC 

In lettura ottengo circa 1000 in più.

 

Ottimo!

 

2 minuti fa, rainbowflare ha scritto:

Ciao tutti, ho una domanda:

quando il PC esce dallo standby il monitor non si accende da solo, devo sempre manalmente spegnerelo e riaccenderlo, 

é come se non gli venisse mandato il segnale di svegliersi dalla standby. Capita solo a me o è normale?

Per carità non mi pesa ogni volta premere il pulsante di accensione ma se si può evitare 😂

 

No, non è normale...potrebbe essere "quasi" normale, se tu dovessi che so, cliccare una volta il mouse per avviare il mac e un'altra volta (o due) per riattivare il monitor...ma sarebbe comunque un problema di darkwake...

Prova a vedere se cliccando due/tre volte sul mouse, si attiva lo schermo...

 

se si:

Controlla la frequenza della RAM nel bios , prendi nota e fai una prova settandola manualmente a 2666 per vedere se così facendo, il wake diventa ok...

 

se no:

uhm boh xD

Edited by SemanticA
  • +1 1
Link to post
Share on other sites
2 minuti fa, SemanticA ha scritto:

 

Controlla la frequenza della RAM nel bios , prendi nota e fai una prova settandola manualmente a 2666 per vedere se così facendo, il wake diventa ok...

 

sono 2400 le porto su 2666 lo stesso?

(solo il monitor non si sveglia, il sistema si)

Edited by rainbowflare
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.