Jump to content
You are a guest user Click to join the site
Sign in to follow this  
carlo_67

test RT2870USBWireless

Recommended Posts

Ciao volevo delle info inerente a questa wifi USB

 

 

 

ne ho una con questo chipset, e non mi piace la sua Utility

 

vi Spiego dopo l'avvio si presenta il pannello di controllo della wifi, che ogni volta lo devo chiudere,

 

 

 

chi la usa?

 

c'è qualcuno che usa altre utility per evitare questo

 

 

 

fatemi sapere perche ho trovato una escamotage per evitarla

 

https://postimg.org/image/fmt71bqjv/">LINK_TEXT>

 

questo per intenderci

Share this post


Link to post
Share on other sites

Io ne ho una, ho trovato altri pannelli, ma tutti hanno questo difetto di autoavviarsi...

Share this post


Link to post
Share on other sites

default_wink_anim stasera te ne posto uno mod

 

il pannello lo apri tu a richiesta

Share this post


Link to post
Share on other sites

Allora

 

E una vecchia DWA 140 di snow ho solo modificato il plist

 

disinstalla il tuo, sia kext che utility

 

lancia il pkg, e istalli poi recati in S/L/StartupItems/DWA140/MiniTaskUSB-DWA140 e incolli le icone del vero mac, erano nello script di Gengik84 che non funziona in automatico, le ho dovute anche ridurre perche erano troppo grandi per la barra

 

poi Preferenze di sistema/gruppi e utenti/elementi al login e aggiungi il percorso S/L/StartupItems/DWA140/AwakeDWA140UI

 

riavvia

 

al riavvio

 

in alto sulla barra preferenze wireless apri il pannello vai su scan, vedrai le connessioni disponibili, seleziona la tua e fai Add salva OK e woila

 

 

 

https://postimg.org/image/mg1eqrwgr/">LINK_TEXT>

 

 

 

https://postimg.org/image/40gxte5hn/">LINK_TEXT>

D-Link_DWA140.zip

Share this post


Link to post
Share on other sites

Grandi? strano sarebbero quelle originali mac... emoticon_linguaccia emoticon_sorriso2

Share this post


Link to post
Share on other sites

si erano 45 le ho portate a 25

 

 

 

Ha scritto dopo 5 minuti 1 secondo:

 

aspetto responso di Jahstories

 

vediamo se funge anche a lui, ma penso di si

Share this post


Link to post
Share on other sites

Questo problema di dimensione è solo su 10.13?

 

Perchè ricordo che l'avevi provato più volte su 10.12 e dicesti che era ok

 

Ti chiedo perchè nel caso potrei fare una versione apposita per 10.13, oppure direttamente ridurre le icone

 

:)

Share this post


Link to post
Share on other sites

sto provando solo su 10.13

 

 

 

basterebbe confrontare le mie con le tue e sostituirle, e poi dovresti rifare lo script perche ho provato e non funge con la dwa

 

 

 

Ha scritto dopo 4 minuti 28 secondi:

 

https://postimg.org/image/xaiusnaez/">LINK_TEXT>

Share this post


Link to post
Share on other sites

ahh ok...non funziona sicuramente per via dei percorsi usati per icone etc

 

se mi descrivi esattamente, te lo rifaccio volentieri

 

Grazie.. emoticon_sorriso2

 

 

 

Ha scritto dopo 4 minuti 9 secondi:

 

EDIT: l'hai già descritto

 

ok... :)

 

 

 

Ha scritto dopo 26 minuti 19 secondi:

 

Ho capito ..le icone originali sono .tiff mentre in icon_change sono .icns

 

comunque prova questo allegato.. fatto per codesta usb

 

Puoi eseguirlo da ovunque

 

Fai sapere se è ok...

Share this post


Link to post
Share on other sites

Allora lo usavo sullo xiao...

 

Adesso vo di nativa ;)

 

Cmq domani al massimo ti faccio sapere... se lo trovo XD

Share this post


Link to post
Share on other sites
"Gengik84" post_id="3446" time="1522782416" user_id="2">

ahh ok...non funziona sicuramente per via dei percorsi usati per icone etc

 

se mi descrivi esattamente, te lo rifaccio volentieri

 

Grazie.. emoticon_sorriso2

 

 

 

Ha scritto dopo 4 minuti 9 secondi:

 

EDIT: l'hai già descritto

 

ok... :)

 

 

 

Ha scritto dopo 26 minuti 19 secondi:

 

Ho capito ..le icone originali sono .tiff mentre in icon_change sono .icns

 

comunque prova questo allegato.. fatto per codesta usb

 

Puoi eseguirlo da ovunque

 

Fai sapere se è ok...

 

stasera lo provo

Share this post


Link to post
Share on other sites

eseguito non va

 

https://postimg.org/image/8l9jr9zyj/">LINK_TEXT>

 

sicuramente è un problema di percorso

 

controlla bene

 

 

 

Ha scritto dopo 5 minuti 48 secondi:

 

/DWA140/MiniTaskUSB-DWA140.app/

 

prova a togliere la .app da qui

Share this post


Link to post
Share on other sites

emoticon-personaggi_89 emoticon-personaggi_89 grande

 

le icone vedi devi metterle a 25

 

https://postimg.org/image/cdt27bkp7/">LINK_TEXT>

 

 

 

va benissimo ottimo Giengik84

 

 

 

bisognerebbe vedere secondo le altre usb crea il problema delle icone

Share this post


Link to post
Share on other sites

Grande...perfetto!

 

empticons_thu emoticon_sorriso

Share this post


Link to post
Share on other sites

li metto tutti e due insieme sotto il nome DWA e nome originale della usb Wi-Fi del pkg

 

Ok?

Share this post


Link to post
Share on other sites

questo è ok

 

RT 3070

 

RT2870

 

linQ wl-u150

 

DWA-140

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.