Jump to content
You are a guest user Click to join the site
GIMAZZI

Asus VivoBook Pro i7 - Catalina

Recommended Posts

non so quale efi hai e come è configurata ma comunque puoi provare

cambia il smbios, per non usare i seriali altrui.

in efi devi avere lilu e whatevergreen

Share this post


Link to post
Share on other sites

segui qui https://www.macos86.it/topic/2188-installazione-mojave-hp-gaming-pavilion-15-cx0007nl-uhd630-mobile/

ho creato vari config con patch per la tua grafica

provali

inoltre vedo che usi un mio vecchio ssdt per disabilitare le video dedicate, attualmente non ti serve e non ha senso usarlo

ti basta -wegnoegpu che hai già sul config

in caso se continui ad avere problemi credo sarebbe meglio che tu aprissi un topic specifico per il tuo modello, così da poterlo trattare in modo più mirato

aggiungi anche le specifiche nella tua firma, non serve un poema ma basta le cose principali, ossia modello del portatile, processore e video dedicata e la tipologia del display nel senso della risoluzione

🙂

 

Share this post


Link to post
Share on other sites

faccio subito, la chiavetta me l aveva fatta baio, ma non ci siamo riusciti comunque ora apro un topic, e con wegnogpu non si disattiva la scheda video infatti si riavvia

Share this post


Link to post
Share on other sites

mmm molto strano che weg fallisca quel discorso

sarebbe un bug ma visto prima

comunque dai vediamo via via e cerchiamo di capirci qualcosa 🙂

 

Share this post


Link to post
Share on other sites

Allora ho riprovato a cambiare il config ma il sistema va subito in kernel Panic e si riavvia subito.

Per il resto funziona internet con la chiavetta esterna e l'audio dopo l'ultimo intervento.

 

Ancora non funziona il track o touch pad. 

Noto artefatti grafici come nel video allegato.

Forse questo è legato a quello che @Gengik84 ha tentato di superare con il config precedente.

 

Volevo poi sapere se c'era nulla da fare con il Bluetooth.

Share this post


Link to post
Share on other sites

ok poi facciamo altre prove

il BT se è quello originale c'è da farci poco perchè intel non è supportato

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.