Jump to content
You are a guest user Click to join the site
GIMAZZI

Asus VivoBook Pro i7 - Catalina

Recommended Posts

Buongiorno a tutti 

Son riuscito ad installare Catalina con clover su Usb (per farlo partire non devo avere ancora inserito il mouse sulla Usb).

 

Clover V2.5 r5102

 

Cosa funzia:

- wifi con dongle tp link

- mouse esterno

 

Cosa non funzia:

- trackpad

- wifi e bluetooth 

- indicatore batteria

- audio

- siri

- facetime

- artefatti grafici su nuova finestra di safari

 

poi naturalmente non riesco a installare clover su hard disk (o meglio le clover è installato ma non fa partire MacOS)

 

Allego EFi e Schermate Clover 

 

Suggerimenti, consigli?

 

Grazie per l'aiuto

iloveimg-resized.zip EFI_usb.zip

Share this post


Link to post
Share on other sites

Ciao, non ti serve installare Clover su disco, ti basta semplicemente copiarci la EFI della usb

Share this post


Link to post
Share on other sites

come per la usb...

monti la EFI (partizione) del disco e ci copi/sostituisci la EFI (cartella) della usb

Share this post


Link to post
Share on other sites

poi elimina NullCPUPowerManagement.kext

segui la mia guida per la usb e inizia a rimettere in ordine la efi

hai driver duplicati per stessa funzione etc...

correggi il config

imposta anche il corretto smbios

Share this post


Link to post
Share on other sites

Ho combinato un guaio; l'hard disk è andato e nonostante una serie di tentativi non riesco più ad installare Catalina da USB .

Posto l'ultima EFI per chiedervi cosa modificare in Clover configurator e quali text eliminare.

Posto anche la schermata di blocco.

Grazie per l'aiuto

 

 

EFI 2.zip

Schermata di blocco.jpg

Share this post


Link to post
Share on other sites

ma la efi del primo post con relative modifiche non funziona più?

Share this post


Link to post
Share on other sites

Grazie Gengik

riesco ad arrivare fino all'installazione che però esce a circa 1 minuto dalla fine.

Che devo fare?

IMG_1951.jpg

Share this post


Link to post
Share on other sites

di norma è giusto che esca, quindi riavvio

nella gui selezione boot install "nome del tuo disco"

Share this post


Link to post
Share on other sites
Il 19/1/2020 at 16:51, GIMAZZI ha scritto:

Buongiorno a tutti 

Son riuscito ad installare Catalina con clover su Usb (per farlo partire non devo avere ancora inserito il mouse sulla Usb).

 

Clover V2.5 r5102

 

Cosa funzia:

- wifi con dongle tp link

- mouse esterno

 

Cosa non funzia:

- trackpad

- wifi e bluetooth 

- indicatore batteria

- audio

- siri

- facetime

- artefatti grafici su nuova finestra di safari

 

poi naturalmente non riesco a installare clover su hard disk (o meglio le clover è installato ma non fa partire MacOS)

 

Allego EFi e Schermate Clover 

 

Suggerimenti, consigli?

 

Grazie per l'aiuto

iloveimg-resized.zip 2 MB · 4 download EFI_usb.zip 3 MB · 5 download

asus a509f.zip

Share this post


Link to post
Share on other sites

Allora sono riuscito ad installare con la efi allegata da @stefanr (che ringrazio). Catalina installato.

 

Però la cpu scalda tantissimo e dopo 5/6 minuti di funzionamento il sistema si blocca e occorre resettare con il pulsante di accensione.

Alla successiva ripartenza i minuti di funzionamento diventano 2; e poi non riparte più.

Qualche idea ??

 

Edited by GIMAZZI

Share this post


Link to post
Share on other sites

rimuovi le acpi dalla cartella acpi/patched

estrai le tue tramite clover e allega la cartella origin

allega anche ioreg

Share this post


Link to post
Share on other sites

ciao 

chiedo scusa ma ho bisogno di alcune spiegazioni :

Quando dici 

1

Cita

rimuovi le acpi dalla cartella acpi/patched

ti riferisci a quelle della USB?

 

2

Cita

estrai le tue tramite clover e allega la cartella origin

anche qui, estrarre, significa prenderle nella cartella ACPI della EFI nel SSD e cancellarle?

 

3

Cita

allega anche ioreg

per estrarre ioreg devo cliccare F4 sulla schermata di Clover ?

 

Grazie per l'aiuto

Share this post


Link to post
Share on other sites

1) allora visto che usi la efi che ti è stata passata da un altro utente, in quella efi devi rimuovere le tabelle acpi che sono contenute in clover/acpi/patched.

perchè essendo acpi altrui possono darti problemi e instabilità che hai già manifestato.

2) estrarre le proprie acpi:

controlla che la cartella orgin che trovi in clover/acpi sia vuota altrimenti cancella tutto il contenuto.

Riavvia, nella gui di clover premi F4,attendi 30 secondi e poi avvia.

posta la cartella origin

3) ioreg:

vai in download e scarica l'app, aprila, vai su file,  save as e salva il tutto.

comprimi e allega anche questo

Share this post


Link to post
Share on other sites

Gengik 

ho ricominciato daccapo.

Sto tentando di reinstallare tutto utilizzando la tua Clover.

Dopo aver iniziato la prima parte di installazione utilizzando la penna USB, riavvio e tento di installare cliccando su boot install "mio disco" ; ma dopo pochi secondi l'installazione crasha e a video vedo quello che leggi nell'immagine (errori ACPI).

Hai qualche suggerimento?

 

IMG_1991.jpg

Share this post


Link to post
Share on other sites

ma non c'era bisogno di reinstallare, bastava solo apportare piccole modifiche alla efi 🙂

 

Share this post


Link to post
Share on other sites

ok fai sapere, nel caso di blocchi sul verbose posta la foto

Share this post


Link to post
Share on other sites

Sono riuscito ad installare Catalina sul SSD .

 

Purtroppo capita quello che capitava con l'EFI di @stefanr riesco ad installare Catalina sul SSD ma l'OS rimane stabile 3/4 minuti e poi si arresta e il pc si riavvia.

La volta successiva resta stabile 1/2 minuti.

Sono solo riuscito a copiare sul SSD Clover Configurator 5.9.2.1 ma non ho fatto in tempo ad aprire la EFI della USB per copiarla sulla EFI del SSD.

Aspettando una mezzora (per raffreddare la CPU) forse potrei riuscire a copiare la EFI sul SSD ma non so se ne vale la pena...

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.