Jump to content
You are a guest user Click to join the site
odinotux

alcuni problemi con x556uj

Recommended Posts

ti va in KP al boot?

ma non è che alle volte è stato aggiornato il bios?

Share this post


Link to post
Share on other sites

qualcosa è stato fatto e cambiato anche se involontariamente, non succedono così le cose

Fai la prova a far partire l'installer dell'usb, fai sapere come si comporta

Share this post


Link to post
Share on other sites

devo arrivare al momento in cui chiede di formattare il disco?

Share this post


Link to post
Share on other sites

si si, se arriva li senza problemi allora è qualcosa che non va nell'attuale installazione

Share this post


Link to post
Share on other sites

ecco quindi è qualcosa sul sistema

kextcache l'hai fatto, F11 idem

Quindi non saprei cosa nello specifico possa essere successo.

Proverei a reinstallare nuovamente sopra senza formattare

Share this post


Link to post
Share on other sites

se reinstallo sopra non si compromette nessun software?

non mi andava di reinstallare tutto

Share this post


Link to post
Share on other sites

a regola no, dovrebbero essere soprascritte solo le "cose" di sistema

poi se per tutela vuoi farti un backup, questo non guasta mai

Share this post


Link to post
Share on other sites

viste le esperienze di ieri.. oggi visita degli aglieni 😂 splasHH ne è entrato in casa uno

Share this post


Link to post
Share on other sites

Appena ho tempo e calma ci provo... grazie ragazzi

Domanda...ma se formatto e ripristino con una time machine di qualche giorno fa? che ne dite @Gengik84 e @iCanaro??

Edited by odinotux

Share this post


Link to post
Share on other sites

Ok formattato e sto ripristinando da time machine...😓

Per la EFI ripristina anche quella? 

Share this post


Link to post
Share on other sites

no la EFI non viene toccata da time machine

  • +1 1

Share this post


Link to post
Share on other sites

Spettacolo...ripristinando tutto a tre giorni fa quando tutto era a posto fa ancora così...a questo punto è la EFI...Ve la posto 

EFI.zip

non vorrei che ci sia qualche kext versione vecchia....non lo so...le sto pensando tutte

Edited by odinotux

Share this post


Link to post
Share on other sites

scusa ma versione vecchia di cosa?

se hai usato tutto per giorni?

nemmeno c'è stato un aggiornamento del sistema

Share this post


Link to post
Share on other sites

ma dopo che hai formattato e reinstallato, il trackpad con i suoi kext funzionava? non avevi problemi al boot?!

 

se si, mi pare evidente che è qualcosa nella tua configurazione dovuta ad app installate.

poco tempo fa qui sul forum vi era uno con un problema analogo, e pensa, su un vero mac

 

Share this post


Link to post
Share on other sites

Allora...il problema al boot ce l'ho da ieri sia prima che adesso reinstallando...togliendo i kext del touchpad funziona tutto perfettamente. Io non so che cavolo può essere perché di app installate ne ho veramente poche...iMovie, il software di Google per connettere il telefono android, clover e Photoshop e GarageBand...stop

Quindi non so proprio...magari potrei provare a reinstallare da zero e farlo arrivare al boot, mettere la EFI con i kext per il trackpad e vedere cosa fa

Edited by odinotux

Share this post


Link to post
Share on other sites

Sto quasi finendo di formattare...appena fatto metto la vecchia EFI che funzionava e vediamo come si comporta...

Aggiornamento...mi si pianta qui... che può essere? Avevo tolto whatevergreen perché senza non mi dava problemi...credo sia qualcosa riguardante la gpu

Aggiornamento- riavviato e ora sta partendo

 

IMG_20200127_091239.jpg

Edited by odinotux

Share this post


Link to post
Share on other sites

Fatto...messa la EFI vecchia e ancora con una installazione pulita mi va in kp

A questo punto è la EFI

Adesso ripristino tutto da time machine...poi se avete qualche idea proveremo

Edited by odinotux

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   1 member

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.