Jump to content
You are a guest user Click to join the site
Sign in to follow this  
memphis84

Pulizia GUI clover

Recommended Posts

Sono alla ricerca di una guida su come fare un po' di pulizia nella gui di clover.

 

Ho 2 ssd con High sierra e win + 1 hdd partizionato per i dati ma ovviamente durante l'avvio mi serve solo vedere l'avvio di sierra e win

Share this post


Link to post
Share on other sites

Ciao, devi nascondere le voci che non ti servono

 

Guarda su guide..trovi quelle di Netgear che spiega come fare

Share this post


Link to post
Share on other sites

config.plist sezione gui...alla sezione hide volume premi il + e aggiungi il nome esatto del disco che vuoi nascondere

Share this post


Link to post
Share on other sites

Ho un'infinità di voci..

 

Le 3 voci presenti su Hide Volume erano già presenti nel config.plist da cui ho preso spunto.

 

Adesso che ho installato windows me ne escono una marea e non so come nasconderle, anche perchè alcune hanno nomi uguali

 

Se vado su custom entries non ci capisco una mazza :D

 

 

 

https://postimg.org/image/7ae0n02dh/">LINK_TEXT>

 

 

 

Mi metto alla ricerca della guida per vedere se ne cavo piede

Share this post


Link to post
Share on other sites

devi seguire la guida di Netgear, nel caso puoi postare anche direttamente li

 

Alcune voci si nascondo facilmente scrivendo il nome esatto, nella parte Hide volume sul config

Share this post


Link to post
Share on other sites
"memphis84" post_id="2344" time="1521390107" user_id="93">

Ho un'infinità di voci..

 

Le 3 voci presenti su Hide Volume erano già presenti nel config.plist da cui ho preso spunto.

 

Adesso che ho installato windows me ne escono una marea e non so come nasconderle, anche perchè alcune hanno nomi uguali

 

Se vado su custom entries non ci capisco una mazza :D

 

 

 

https://postimg.org/image/7ae0n02dh/">LINK_TEXT>

 

 

 

Mi metto alla ricerca della guida per vedere se ne cavo piede

 

 

 

Io ho inserito in hide volume il numero uuid del disco che volevo nascondere....

Schermata 2018-03-18 alle 18.21.49.png.zip

Share this post


Link to post
Share on other sites

Ho deselezionato la voce legacy su "scan" e ho risolto... Può andar bene anche così?

Share this post


Link to post
Share on other sites

Se hai risolto ..perchè non dovrebbe andar bene?

 

:)

Share this post


Link to post
Share on other sites

ho fatto la procedura di pulizia, confermata dal boot dump, ma quando riavvio ritrovo tutto come prima. sia nel bios che nel boot dump

Share this post


Link to post
Share on other sites
"marzillo" post_id="2343" time="1521388994" user_id="62">

config.plist sezione gui...alla sezione hide volume premi il + e aggiungi il nome esatto del disco che vuoi nascondere

 

Con le indicazioni di Marzillo si fa tutto senza problemi, in merito alla gui di clover.

 

 

 

Se invece si è popolata di entries la gui del BIOS quando si pigia, su F11, F2 o quello che è per la proprio mobo, ci stà la guida di Netgear qui sul forum. https://www.macos86.it/viewtopic.php?f=26&t=54">https://www.macos86.it/viewtopic.php?f=26&t=54

Share this post


Link to post
Share on other sites

ho rifatto la pulizia seguendo la guida, staccando anche l'hdd con il W10. al riavvio senza hdd mi trovo con 2 icone Sierra e W10, che sono le custode entries che ho fatto in Clover Configurator seguendo la guida. una volta che ricollego l'hdd dove risiede windows, mi duplica le icone windows come da foto allegata.

 

 

 

Ha scritto dopo 3 minuti 4 secondi:

 

le prime due sono le custom entries, le altre sono duplicate, tranne una che è la Legacy

IMG_0614.JPG

Share this post


Link to post
Share on other sites

Vedi li https://www.macos86.it/viewtopic.php?p=484#p484">https://www.macos86.it/viewtopic.php?p=484#p484 dopodiché il file bootmgrfw.efi lo comprimi (pert backup) ed elimini quello non compresso, dovrai avere solo bootmgrfw-orig.efi

 

Ricorda che ad ogni aggiornamento importante di windows, quasi sicuramente verrà rigenerato.

 

Se ancora avrai dei windows doppi, visto che hai creato le entries, devi nasconderli dal config.plist come scritto da Marzillo.

Share this post


Link to post
Share on other sites

questo lo avevo già fatto, per nascondere posso inserire l'uuid dei dischi?

Schermata 2018-03-21 alle 11.20.55.png

Share this post


Link to post
Share on other sites

Mi par di aver capito che tu hai messo le entries personalizzate, quindi è ovvio che hai poi tutto doppio.

 

I dischi che vuoi nascondere hanno un nome?! mettiamo che il disco che vuoi nascondere si chiami PIPPO10 tu devi aggiungerlo nel config.plist in hide... cambio pc e ti faccio uno screenshot

 

 

 

Ha scritto dopo 1 minuto 58 secondi:

 

https://postimg.org/image/8grpcrwq3/">LINK_TEXT>

Share this post


Link to post
Share on other sites

+ o - sono riuscito a pulire la GUI... ma ho ancora un problema, quando avvio Win10 al riavvio successivo del pc mi riparte con W10 e trovo cambiata la sequenza di avvio del Bios. Come posso risolvere?

Share this post


Link to post
Share on other sites

Questo è strano... nel bios imposta unicamente il boot uefi di clover e disabilita tutto il resto

Share this post


Link to post
Share on other sites

Com'è possibile che pur scrivendo il nome esatto su Hide volumes, questo non sortisca nessun effetto?

 

Ho la GUI di clover con 7 volumi e vorrei tenere solo Windows e Mac.

 

Le altre sono 2 per gli HDD dati, due "boot windows from riservato per il sistema" (di queste ultime due non vedo nemmeno l'UUID premendo la barra spaziatrice).

Share this post


Link to post
Share on other sites

Son quasi riuscito a Pulire la GUI di Clover con le custom entries ma ci sono due volumi che non hanno UUID (disk1s1 e disk1s2 che sarebbe ssd nvme su cui è installato win 10) e resta una entries che non riesco a togliere:

 

Boot Microsoft EFI boot from HD che sarebbe la voce che permette l'avvio di Win ma su Clover configurator non è visibile. Ci dev'essere qualcosa che non va da qualche parte

Share this post


Link to post
Share on other sites

Mi ricordo che qualche mese fa su insanely ci stava uno che aveva il tuo stesso problema, con gli hide non gli funzionava e pure con le entries non otteneva il risultato sperato... poi risolse e la causa era che non me la ricordo proprio :( andare a trovare ora il thread ci vuole culo e pazienza :D

 

In tutti i miei hack li nascondo con gli hide del config, anche le recovery di windows che non hanno nome, ma con Gparted le ho chiamate OEM e le ho nascoste ;)

 

 

 

PS: puoi provare pure tu a farti una pendrive con Gparted https://sourceforge.net/projects/gparted/">https://sourceforge.net/projects/gparted/ per vedere poi che il nome sia effettivamente nel LABEL e NON nella partizione

Share this post


Link to post
Share on other sites

sto provando il custom entities ma all'avvio non mi appare niente di quello che ho creato.

 

dipende dal tema?

Share this post


Link to post
Share on other sites
"netgear" post_id="35586" time="1558802003" user_id="61">

Cosa dovrebbe apparire...

 

nella gui di clover vedo tutte le partizioni anche quelle di recovery emoticon_blabla

Share this post


Link to post
Share on other sites

ci sono riuscito ma ci sono queste che non riesco a nascondere....come diavalo si fa?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.