Jump to content
You are a guest user Click to join the site
Sign in to follow this  
carlo_67

Uscita HDMI su Nvidia gtx570

Recommended Posts

Ragazzi ho un problema con l'uscita HDMI

 

GTX 570 Nvidia

 

le due uscite DVI funzionano alla grande, ma a me serve l'HDMI e anche l'audio

 

premetto che la scheda funziona senza web driver, con i webdrive l'uscita funziona, ma la vedo molto più reattiva e vorrei evitare di istallarli solo per il motivo che sono una rottura

 

solo con NVinject nel config e flag npci=0x2000, funge solo le due dvi

 

 

 

OS H Sierra 10.13.3

 

ASUS Sabertooth x58, i7 960

 

 

 

Ha scritto dopo 13 minuti 5 secondi:

 

allego la cartella Clover della EFI e info Hack

DSDT.aml.zip

alessandro’s Mac Pro.zip

CLOVER.zip

HackInfo_Report.zip

Share this post


Link to post
Share on other sites

Ciao...provalo..

 

Però se usi quel flag, l' audio nativo con AppleHDA non funziona

 

Sicuro che ti serva?

DSDT.aml.zip

Share this post


Link to post
Share on other sites

PRRRRRRovo

 

 

 

Ha scritto dopo 8 minuti 33 secondi:

 

vedo la mela e il caricamento, ma poi da schermo nero

Share this post


Link to post
Share on other sites

Gia non va'

 

Ti spiego ho 2 monitor uno dvi -dvi e si accende e va

 

il secondo monitor hdmi attaccato su uscita HDMI non va

 

 

 

allora se attacco entrambi uno su dvi si accende e va

 

l'altro non vedo neanche la mela e il caricamento.

 

 

 

se attacco solo quello in HDMI vedo il caricamento ma poi va il loop

Share this post


Link to post
Share on other sites

Può essere un problema di connettori Gtx 550/570 sono ostiche a riguardo

 

io avevo una 550

 

Fai una prova aggiungendo nvidiagraphicsfixup

Share this post


Link to post
Share on other sites

Premetto ho provato l'uscita HDMI sul monitor DVI

 

carica vedo la mela ma poi schermo nero

 

GRRRR credevo che solo le AMD avessero questo problema

 

PS: con l'ultimo DSDT in informazioni PCI vedo che è presente HDMI audio 570gtx

Share this post


Link to post
Share on other sites

ma pensi che se metto i webdriver avrei problemi con gli aggiornamenti?

Share this post


Link to post
Share on other sites

A regola non dovresti averne, installato l'aggiornamento, al riavvio parte in vesa, poi scarichi i nuovi web driver, installi e fine

 

Ovviamente parlando di release ufficiali e non di beta

Share this post


Link to post
Share on other sites

Ancora non va?

 

 

 

Dimenticavo in download ci sarebbe anche un kext da provare HDMIaudio.kext... nel caso... :)

Share this post


Link to post
Share on other sites

provati niente da fare emoticon-occhi_51

 

riprovo i web con due schermi vediamo se funge

Share this post


Link to post
Share on other sites

Carlo ho visto adesso che hai iniezioni sul config riguardo alla grafica

 

Dovresti riprovare dal primo dsdt, senza nulla sul config riguardo alla grafica altra prova aggiungendo solo inject Nvidia

Share this post


Link to post
Share on other sites

ma sul mio DSDT originale era pulito senza nulla

 

 

 

comunque aggiornamento

 

i web driver istallati funge tutto

 

https://postimg.org/image/l42hqy8n1/">IMG_4424.jpg

 

compreso AUDIO hdmi

 

Ho messo il primo DSDT, istallato WEBDRIVER

 

tolto flag npci=0xxxx e flag NVinject.

 

Aggiunto flag AddHDMI e come per incanto emoticon_applausi emoticon_applausi2

Share this post


Link to post
Share on other sites

Faccio altre prove, come da inizio voglio provare senza webdrive

 

vi aggiorno

 

 

 

Ha scritto dopo 1 minuto 45 secondi:

"Gengik84" post_id="2308" time="1521309954" user_id="2">

Senza AddHDMI non va?

 

credo di no, pero' devo provare

 

senza npci e senza web

Share this post


Link to post
Share on other sites

Aggiornamento

 

 

 

dopo tante prove, l'uscita HDMI e relativo audio funge solo con i webdrive,

 

per l'audio ho optato per il VoodooHDA 291, che a differenza di AppleALC mi fa avere tutte le uscite funzionanti

 

 

 

frontale, posteriore 7.1, HDMI e HDMI digitale e S/pdif

 

e devo dire che suona veramente bene

Share this post


Link to post
Share on other sites

con appleALC riguardo alle uscite potevi provare altri layout

Share this post


Link to post
Share on other sites
"Gengik84" post_id="2325" time="1521370240" user_id="2">

con appleALC riguardo alle uscite potevi provare altri layout

 

Concordo, inoltre noto che nel DSDT non c'è device audio e anche nel nel config è iniettato solo il layout-id e non FixHDA

Share this post


Link to post
Share on other sites

@Gengik84

 

ho provato altri layout 1/2/5/12/28/98, ma poi mi sono arreso

 

il Voodoo e stato un ripiego ma molto efficente

Share this post


Link to post
Share on other sites

Hai saltato proprio il 7 che sarebbe quello giusto visto che hai 6 uscite

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.