Jump to content
You are a guest user Click to join the site
Sign in to follow this  
XCLele72

Tastiera Logitech K350

Recommended Posts

Ciao a tutti,

 

 

 

Non capisco come sia possibile ma la tastiera, configurata come italiano in quanto appunto italiana, non funziona come dovrebbe.

 

I tasti vengono sostituiti con \ e |

 

 

 

anche i tasti Inizio (home) e fine (end) quando scrivo non si comportano come dovrebbero (o perlomeno come fanno su windows e linux).

 

 

 

La tastiera è quella in oggetto, c'è qualche modo di far riconoscere a macOS il modello esatto di tastiera?.

 

Stavo pensando a scaricare il software di logitech (https://support.logi.com/hc/en-us/articles/360025297833">https://support.logi.com/hc/en-us/articles/360025297833) è una buona idea o incasino qualcosa?

 

 

 

grazie a tutti

Share this post


Link to post
Share on other sites

Ciao diciamo che è normale che la mappatura delle volte non sia corretta su macos

 

quell'app sinceramente mai provata, ma puoi farlo

Share this post


Link to post
Share on other sites

ok grazie, la provo.

 

 

 

Ha scritto dopo 16 minuti 20 secondi:

 

Purtroppo non funziona, il software per l'unifying non trova la tastiera...

Share this post


Link to post
Share on other sites

ci sono app per rimappare tastiere tipo karabiner,ukelele etc

 

se vuoi provale

Share this post


Link to post
Share on other sites

grazie della segnalazione, ma dopo aver installato l'app logitech aver riavviato ed aver visto che non funzionava non trovando la tastiera ho spento e sono uscito.

 

Sono tornato ho acceso ed ora sembra funzionare (senza però aver fatto la connessione unifying)....mah...

 

 

 

Comunque chiedo: quando scrivo, per esempio rispondendo ad un post piuttosto che editando un file, per andare a fine riga o inizio riga devo tenere premuto il tasto MAIUSC più il tasto HOME o END mentre senza MAIUSC mi va ad inizio o fine pagina. E' normale questo comportamento sul mac, cioè lo fa a tutti, o no?

 

Perchè su Win il MAIUSC non serve per avere questa funzione...

 

 

 

grazie

Share this post


Link to post
Share on other sites

mah non so...' io ho diversi hack e non si comportano tutti uguali... mi adatto io e bona.. sarò strano.. boh :)

Share this post


Link to post
Share on other sites

Grazie iCanaro.

 

Comunque il problema si ripresentava ad ogni riavvio.

 

Ho messo in Others i kext estratti dal programma Logitech Control Center ed ora funziona sempre bene (solo i tasti programmabili non vanno)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.