Jump to content

come mai sierra si blocca durante il boot recovery mode?


Recommended Posts

Ciao a tutti

 

non ho usato mai la recovery

 

ieri sera accendo il computer e per sbaglio tra fare il boot con sierra ho selezionato per sbaglio la recovery

 

è iniziato il boot con la recovery e dopo 10 minuti si è bloccato , ho dovuto fare un hard reset

 

ho fatto ripartire ma questa volta scegliendo sierra , disk uility (solo per certezza) e SOS del disco di siera e la partizione di sierra

 

 

 

posso fare due domande ?

 

1) quando si avvia correttamente la schermata della recovery cosa avviente durante il boot durante la recovery "nel senso vengono fatti dei controlli del disco , vengono ripristinati dei file durante il boot" ?

 

oppure si accede a una serie di strumenti per cercare di correggere qualche problema ?

 

qualora si avviano solo degli strumenti mi potete mandare un link di uno screenshot per favore ve lo chiedo perchè non ci sono mai riuscita,2 volte e due volte si è bloccato

 

 

 

ho cercato su ubute ma mi escono sempre video con tools che non nomino perchè sgraditi e lo ho imparato

 

 

 

 

 

2)

 

come mai si blocca sempre e non vuole fare il boot dalla recovey?

 

io come kexts ho questi

 

ho solo 2 kexts nella cartella 12.12

 

1cNV84E.png"><a href=https://i.imgur.com/1cNV84E.png' alt='1cNV84E.png'>

 

369BxB1.png"><a href=https://i.imgur.com/369BxB1.png

 

' alt='> '>

 

sotto drivers64UEFI ho questi

 

D4n7rwJ.png"><a href=https://i.imgur.com/D4n7rwJ.png' alt='D4n7rwJ.png'>

 

e sotto tools questi

 

lEeSxU5.png"><a href=https://i.imgur.com/lEeSxU5.png' alt='lEeSxU5.png'>

 

 

 

grazie

Link to post
Share on other sites
  • Support Team

premesso che per me la recovery in hack ha un senso relativo... un vero macaco ha già un backup avviabile eseguito con CCC e il SIP per modificarlo in un vero mac devi andare in recovery mentre in hack lo setti da config.

 

 

 

Per me se non avvii da recovery è perché o è corrotta o quello che io credo, hai diversi kext sparsi in L/E e S/L/E invece che in EFI e appunto mancando, per questo non ti parte la recovery...

 

 

 

leggi qui https://www.macos86.it/viewtopic.php?f=2&t=14">viewtopic.php?f=2&t=14">https://www.macos86.it/viewtopic.php?f=2&t=14

 

e posta hack_info

 

danke emoticon_blabla _whaa

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.