Jump to content
You are a guest user Click to join the site
Sign in to follow this  
fabio8v

p5k se/r, 8gb, 550 gtx, ssd 128, icona grigia disco

Recommended Posts

buongiorno

 

ho 2 problemi con la scheda come da titolo, primo problema in parte risolto è che devo aggiungere al boot di clover -no_compat_check, provato ad inserirlo manualmente nel config ma non va...

 

l'altro problema è che il disco dove dovrei installare mojave è grigio chiaro...non selezionabile, ho messo il kext ahci ma è uguale..cosa posso fare?

Share this post


Link to post
Share on other sites

La scheda video è Fermi, quindi poco compatibile con Mojave.

 

-no_compat_check va inteso solo come soluzione temporanea. Ti conviene già cambiare SMBIOS con uno supportato.

Share this post


Link to post
Share on other sites

grazie della risposta..appunto, ne ho provati un po' di smbios ma ottengo sempre lo stesso risultato...per quanto riguarda la vga funziona senza accelerazione...il problema rimane l'icona del disco grigia...

Share this post


Link to post
Share on other sites

Mi sembra strano, allora. Hai uno screenshot di Dpcimanager Pci List da High Sierra o precedenti?

Share this post


Link to post
Share on other sites

con sierra non c'era alcun smbios

 

 

 

Ha scritto dopo 21 secondi:

 

no..non ho nulla

Share this post


Link to post
Share on other sites

Allega il config.plist che stai usando. Domani lo guardo.

Share this post


Link to post
Share on other sites

allora..ho rifatto la pennetta e ora va..vede il disco ed è sparito il messaggio di compatibilità...roba incredibile

 

 

 

Ha scritto dopo 33 secondi:

 

grazie per l'aiuto comunque..proseguo con l'installazione

Share this post


Link to post
Share on other sites

buongiorno

 

al secondo riavvio, appena entra in modalità grafica si resetta, allego efi

EFI.zip

Share this post


Link to post
Share on other sites

ho cambiato la pennetta e il riavvio ora avviene al secondo boot

Share this post


Link to post
Share on other sites

buongiorno

 

in una pennetta legacy è normale avere solo apfs nella cartella drive64?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.