Jump to content
You are a guest user Click to join the site
Sign in to follow this  
carlocarre65

Asus K56CB High Sierra

Recommended Posts

Salve, ho installato High Sierra sul mio notebook però l'audio purtroppo non va (con sierra andava) nonostante il DSDT configurato, Lilu ecc.. Come posso risolvere?

 

 

 

Caratteristiche:

 

Asus K56CB

 

i3 3217U

 

nVidia740M + HD4000

 

8GB Ram DDR3 1333

 

SSD SanDisk 120GB

 

Realtek ALC270

EFI (1).zip

Share this post


Link to post
Share on other sites

Ciao... hai una vecchia versione di AppleALC

 

1.0.17 adesso siamo alla 1.2.3... :)

 

 

 

Edit:

 

VoodooI2CHID.kext

 

VoodooI2C.kext

 

Questi non credo che ti servano...non hai un trackpad I2C

 

 

 

RealtekR1000SL.kext questo è da aggiornare, veramente un kext datato

Share this post


Link to post
Share on other sites
"Gengik84" post_id="1440" time="1520616973" user_id="2">

Ciao... hai una vecchia versione di AppleALC

 

1.0.17 adesso siamo alla 1.2.3... :)

 

Io l'ho scaricata da GitHub e li segnava il file che ho scaricato come ultima versione

Share this post


Link to post
Share on other sites

Prego...figurati.. emoticon_sorriso

 

 

 

nella Faq trovi sia la lista dei kext con relativo link per il download, oppure app che li scaricano in automatico..

 

 

 

Buon Hack...empticons_thu

Share this post


Link to post
Share on other sites
"Gengik84" post_id="1446" time="1520617717" user_id="2">

Prego...figurati.. emoticon_sorriso

 

 

 

nella Faq trovi sia la lista dei kext con relativo link per il download, oppure app che li scaricano in automatico..

 

 

 

Buon Hack...empticons_thu

 

Ho un ulteriore problema, l'audio dopo lo sleep non va, se metto codeccommander smette di funzionare anche senza mandarlo in sleep

Share this post


Link to post
Share on other sites
"Gengik84" post_id="1446" time="1520617717" user_id="2">

Prego...figurati.. emoticon_sorriso

 

 

 

nella Faq trovi sia la lista dei kext con relativo link per il download, oppure app che li scaricano in automatico..

 

 

 

Buon Hack...empticons_thu

 

Ho un ulteriore problema, l'audio dopo lo sleep non va, se metto codeccommander smette di funzionare anche senza mandarlo in sleep

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.