Jump to content
You are a guest user Click to join the site
netgear

Windows 10 1903/1909/2004/20H2

Recommended Posts

Windows 10 1903, Build SO 18362.30, probabile, ma anche NO, RTM...

 

 

 

Nulla di particolare per quanto riguarda il MultiBoot, valgono le guide precedenti.

 

 

 

In uno schema già preparato non ha modificato nulla.

 

 

 

https://turbolab.it/windows-10/grande-guida-windows-10-1903-19h1-tutte-novita-aggiornamento-aprile-2019-1866">https://turbolab.it/windows-10/grande-g ... -2019-1866">https://turbolab.it/windows-10/grande-guida-windows-10-1903-19h1-tutte-novita-aggiornamento-aprile-2019-1866

 

-

https://www.youtube.com/watch?time_cont ... DEOTZl4uNw">https://www.youtube.com/watch?time_continue=675&v=2DEOTZl4uNw[/bBvideo]

1903.JPG

 

Share this post


Link to post
Share on other sites

Ma non è ancora quello definitivo ufficiale???

Share this post


Link to post
Share on other sites

no..ma se mi date un link lo installo ugualmente..visto che mojave..... :(

Share this post


Link to post
Share on other sites

grazie ma non vedo dove scaricare..se e' lo stesso di netgear..

 

ho provato velocemente un paio di metodi..ma niente...

 

pensa lo sto facendo sulla mia macchina principale di lavoro..senza backup..crisi di astinenza da beta di Mojave :)

Share this post


Link to post
Share on other sites

grazie ancora..ma midice che sono già aggiornato e per quello ti chiedevo..io sono alla 1809

 

 

 

Ha scritto dopo 58 secondi:

 

ora avrei trovato in giro..ma non mi fido..quindi se non c'e' un link ufficiale per tutti..aspettero'

Share this post


Link to post
Share on other sites

Pare che sia l'RTM, partita molto presto per essere distribuita molto tardi, visti i casini della 1809, io per ora la testo, vediamo se a sto giro ci siamo fin dall'inizio.

 

 

 

Per avere la ISO bisogna crearsela dagli archivi esd della Microsoft, almeno io ho fatto così. Non ho guardato se in giro c'era, poi c'è il discorso di trovarla in Italiano.

 

 

 

Ora vedo se Linko un medoto di download...

Share this post


Link to post
Share on other sites

grazie.. io uso il sistema in inglese da sempre. comunque grazie per la ricerca

Share this post


Link to post
Share on other sites

Allora la si può tirare giù da https://uupdump.ml/">QUI

 

 

 

E' un Metodo di MDL, basta un "attimo" per orientarsi alla fine si riesce ad avere la ISO fatta dagli arrchivi Microsoft, non fate caso agli errori durante il Download, alla fine lui controlla tutti gli Hash e la mette insieme.

 

 

 

Ha scritto dopo 20 minuti 33 secondi:

 

Non ho ancora cancellato il Downloader che mi ero fatto, la ISO sarà questa già convertita:

 

-

 

18362.30.190401-1043.19H1_RELEASE_CLIENTMULTI_x64FRE_IT-IT.ISO

 

-

18362.30_amd64_it-it_9ba2384a_convert_virtual.zip

18362.30_amd64_it-it_9ba2384a_convert_virtual.zip

19H1.JPG

Share this post


Link to post
Share on other sites

Si hai fatto le tue scelte, ora devi attendere... :)

Share this post


Link to post
Share on other sites

La SandBox è un Area virtualizza, per sperimentare in Sicurezza, mi pare poco per un Esperto e Troppo per un Profano, ma d'altra parte male non può fare, uno se nn la vuole non la attiva, Magari per un utente intermedio può essere utile per smanettare...

 

-

hack.jpg

 

Il Tema Chiaro:

 

-

 

La SandBox sembra Remotata, non male, ogni volta che la chiudiamo ritorna di Default.

 

 

 

Migliorata ancora la qualità Visiva del Sistema, per me è molto pulito.

SandBox.JPG

Tema.jpg

Share this post


Link to post
Share on other sites

Ma se si volesse fare solo l'upgrade senza rinstallare ?

Share this post


Link to post
Share on other sites

O sei un utente/cliente, o se sei un minimo smanettone (e sei qui lo sei) installi da Zero dai, magari non la prendi punta.

 

 

 

Su un Disco di "avanzo" fai la tua installazione piano piano e una volta finita fai l'immagine da mettere dove vuoi.

 

 

 

Cmq devi fare l'Insider, visto che ufficialmente non c'è e aggiornare...

Share this post


Link to post
Share on other sites

io ho installato dal mio Windows..e mi ha installato sopra mantenendo tutte le mie app e i dati…

 

solitamente installo da zero..ma stavolta non potevo

 

 

 

https://postimg.cc/JDMWZtT0">1download.jpg

 

 

 

Ha scritto dopo 26 secondi:

 

grazie @netgear per il metodo che non conoscevo

Share this post


Link to post
Share on other sites

ps lo sfondo chiaro mi ammazza la vista sul 43 pollici…

 

:)

 

 

 

Ha scritto dopo 56 secondi:

 

si si

 

ma io solitamente ho tutto separato (parlo delle cose a cui tengo)

 

e windows e' come un fazzoletto di carta usato...

"netgear" post_id="30222" time="1554478076" user_id="61">

Ma hai sacrificato la tua installazione buona...

Share this post


Link to post
Share on other sites

Provalo e vedi come va... :) Eh immagino, la luminosità sul tema chiaro ti ammazza.

 

 

 

Ha scritto dopo 4 minuti 6 secondi:

 

@Eniac[/mention] Si oppure scarichi la ISO e reinstalli sopra, fai un immagine del tuo Sistema per ripristinare in caso di problemi...

Share this post


Link to post
Share on other sites

A me interessa che funzionino 3 programmi proprio di numero..se vanno rimarrà..se hanno problemi faccio un revert se possibile altrimenti metto tutto da zero..ma sono fiducioso

Share this post


Link to post
Share on other sites

Io ormai sono così abituato ad installare, poi preparando e settando la ISO in VM praticamente trovo già tutto al suo posto Programmi inclusi.

 

 

 

In sostanza una sorta di Immagine Universale _whaa .

 

 

 

Ha scritto dopo 48 secondi:

 

Si io dico va tutto fabiosun

 

 

 

Ha scritto dopo 1 minuto 11 secondi:

 

Se poi hai installato sopra il Sistema ha gia fatto la valutazione che va...

Share this post


Link to post
Share on other sites

io di natura se vado in fissa..faccio aggiornamenti o azioni in genere informatiche senza pensare..

 

se perdo qualcosa non mi piango addosso..pensa che ora sto in post produzione per un film...pero' appena hai messo la notizia mi andava di provare e non ho esitato….

 

in generale il mio rig per funzionare per il mio lavoro ha bisogno di al massimo un paio di ore di lavoro se installo da zero

 

e diciamo che di dischi di backup per fare immagini ne ho a iosa...

 

 

 

Ha scritto dopo 23 secondi:

 

ps chiaramente da non fare cosi' in generale..

Share this post


Link to post
Share on other sites

Si certo, quando sai come muoverti in un giro stretto di tempo torni operativo...

 

 

 

Il mio problema è solo una iper pignoleria, installo in un certo modo, il driver che mi serve deve essere l'unico nel Sistema, tutto deve essere fatto alla prima, non ammetto impefezioni, cmq la Virtualizzazione in questo è un Metodo Impareggiabile, Senza Limiti...

 

 

 

Va bene chissà se iCanaro si è buttato nella nuova Build :)

Share this post


Link to post
Share on other sites

Al momneto ho solo questo "problemino"

 

sembra legato ad audio soundblaster..che non mi pare di avere..pero' niente di grave e si risolve velocemente

 

 

 

https://postimg.cc/7fMgwZc9">audio.jpg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   1 member

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.