Jump to content
You are a guest user Click to join the site
Panewhite93

ANSWERED Z270 Msi KraitGaming + I5-7600K + HD630

Recommended Posts

signori buonasera, ma può essere che non trovo più il fix per l'orologio di win?

Share this post


Link to post
Share on other sites

in che senso?

cerca universal time o simile

 

Share this post


Link to post
Share on other sites

Nel senso che ogni volta che booto win dopo aver usato hack, trovo l'orario sempre sballato.

Share this post


Link to post
Share on other sites

si devi motificare una chiave nel registro di windows

o almeno io usavo questo metodo

lanci regedit

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\TimeZoneInformation]

 

tasto sinistro su RealTimeIsUniversal

crei a destra una nuova D-Word e la imposti ad 1

riavvii

rimetti il tempo e non dovrebbe cambiare piu' 

Share this post


Link to post
Share on other sites

Buonasera, eccoci qui, con delle novità.

Ho ritirato la nuova scheda video LINK .

Installata, avvio, caricamento mela, riavvio schermo, riappare mela in caricamento (si avevo tolto -v) e riavvio del pc.

Il buon @Ciro82 mi ha suggerito di eliminare WEG, riavvio, sempre mela in caricamento (perché ovviamente continuo a non mettere -v) riavvio pc con dicitura con divieto " il pc si è riavviato blablabla".


E comunque sto avendo problemi ad installare i driver anche su win.

 

Qualcuno potrebbe illuminarmi? Thanks!

Share this post


Link to post
Share on other sites
Adesso, Panewhite93 ha scritto:

Buonasera, eccoci qui, con delle novità.

Ho ritirato la nuova scheda video LINK .

Installata, avvio, caricamento mela, riavvio schermo, riappare mela in caricamento (si avevo tolto -v) e riavvio del pc.

Il buon @Ciro82 mi ha suggerito di eliminare WEG, riavvio, sempre mela in caricamento (perché ovviamente continuo a non mettere -v) riavvio pc con dicitura con divieto " il pc si è riavviato blablabla".


E comunque sto avendo problemi ad installare i driver anche su win.

 

Qualcuno potrebbe illuminarmi? Thanks!

 

Inizia ad allegare la cartella EFI qui.

Poi altra cosa, che versione di Catalina hai?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.