Jump to content
You are a guest user Click to join the site
Sign in to follow this  
DeePacks

Xiaomi Notebook Air 13"

Recommended Posts

Salve,

 

Sotto consigli odi Gengik apro il mio top nella sezione dedicata d hight sierra.

 

Come già spiegato sono bloccato al momento del primo boot di HS davuto ad un problema ACPICPU

 

 

 

https://postimg.org/image/7qjrvbu37/">LINK_TEXT>

 

 

 

 

 

PS:

 

Specifiche del Notebook:

 

 

 

https://www.gearbest.com/laptops/pp_648196.html">https://www.gearbest.com/laptops/pp_648196.html

 

 

 

● GPU: NVIDIA Dedicated Graphics for Gaming Dominance

 

NVIDIA GeForce MX150 2GB GDDR5

 

● CPU: Intel Flagship i5 Processor

 

Intel Core i5-7200U dual core 2.5GHz ( up to 3.1GHz )

 

● RAM: 8GB DDR4 Large Memory for High-speed Response

 

● Hard Disk: 256GB Pcle SSD for Quick Read Speed

Share this post


Link to post
Share on other sites
"Gengik84" post_id="627" time="1519887823" user_id="2">

Sostituisci la EFI e riprova

 

Dopo un pò di peripezie ci sono finalmente riuscito, Grazie mille gengik ( emoticon_thanks

Share this post


Link to post
Share on other sites

Ottimo... :)

 

Adesso poi abbiamo da configurare il tutto...

 

 

 

Quando hai finito segui qui https://www.macos86.it//viewtopic.php?f=49&t=14&p=19#p19">https://www.macos86.it//viewtopic.php?f ... 4&p=19#p19">https://www.macos86.it//viewtopic.php?f=49&t=14&p=19#p19

 

inoltre ll GUI di clover premi F4,attendi 30 secondi circa e poi avvia

 

Allega il tutto elencato nella richiesta di aiuto e la tua attuale EFI

Share this post


Link to post
Share on other sites
"Gengik84" post_id="697" time="1519915775" user_id="2">

Ottimo... :)

 

Adesso poi abbiamo da configurare il tutto...

 

 

 

Quando hai finito segui qui https://www.macos86.it//viewtopic.php?f=49&t=14&p=19#p19">https://www.macos86.it//viewtopic.php?f ... 4&p=19#p19">https://www.macos86.it//viewtopic.php?f=49&t=14&p=19#p19

 

inoltre ll GUI di clover premi F4,attendi 30 secondi circa e poi avvia

 

Allega il tutto elencato nella richiesta di aiuto e la tua attuale EFI

 

Allego ultimo link relativo all'hack info:

 

https://drive.google.com/file/d/1KixN-F ... sp=sharing">https://drive.google.com/file/d/1KixN-FMeAE_yfy1iBBiyoH-f_zZWRNVI/view?usp=sharing

Share this post


Link to post
Share on other sites

Manca una cosa... Rileggi bene...

 

devi premere F4 etc etc...

Share this post


Link to post
Share on other sites
"Gengik84" post_id="769" time="1519974718" user_id="2">

Manca una cosa... Rileggi bene...

 

devi premere F4 etc etc...

 

Si non ho capito dove devo premere alt f4, in clover configurator o nel clover di avvio? Perchè se lo premo nel clover di avvio non cambia nulla

Share this post


Link to post
Share on other sites

All'avvio di clover...infatti non vedrai nulla, ma verranno estratte le tabelle acpi

 

fai il procedimento ed allega la EFI oppure basta la sola cartella clover...

 

dopo almeno guardo il tutto...

Share this post


Link to post
Share on other sites

Scusa ma cosa hai allegato?

 

Ripeto mi serve la cartella clover...

Share this post


Link to post
Share on other sites
"Gengik84" post_id="784" time="1519993256" user_id="2">

Scusa ma cosa hai allegato?

 

Ripeto mi serve la cartella clover...

 

E' tutta la cartella efi dopo aver premuto f4 in gui clover

Share this post


Link to post
Share on other sites

No...ti stai sbagliando...

 

devi allegare la EFI del dispositivo usato per il boot...quindi nel tuo caso la EFI della usb.

 

come puoi ben notare anche tu nella EFI che hi allegato non vi è contenuta la cartella clover

Share this post


Link to post
Share on other sites

Ok... sostituisci la EFI e riavvia..

 

Fai un ioreg e postalo

 

 

 

EFI= rimossa

Share this post


Link to post
Share on other sites

Le altre volte prima di installare come facevi?

 

 

 

Se hai windows puoi accedere alla efi da li e sostituire

Share this post


Link to post
Share on other sites
"Gengik84" post_id="793" time="1519999254" user_id="2">

Le altre volte prima di installare come facevi?

 

 

 

Se hai windows puoi accedere alla efi da li e sostituire

 

Da usb installer, ma ora l'ho sostituita su ssd

Share this post


Link to post
Share on other sites
"Gengik84" post_id="793" time="1519999254" user_id="2">

Le altre volte prima di installare come facevi?

 

 

 

Se hai windows puoi accedere alla efi da li e sostituire

da macchina virtuale su windows?

Share this post


Link to post
Share on other sites
"Gengik84" post_id="793" time="1519999254" user_id="2">

Le altre volte prima di installare come facevi?

 

 

 

Se hai windows puoi accedere alla efi da li e sostituire

 

Niente, sostituito ma sempre lo stesso errore

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.