Jump to content

Asus S500ca si blocca durante all'avvio di Clover


Recommended Posts

Un satuto a tutti!!

 

Questo Laptop è di proprietà dell'amico friz che mi aveva portato la famosa scheda Fake GTX1050 che abbiamo trattato in un altra discussione.

 

Un anno fà, avevo installato Sierra e devo dire che funzionava tutto abbastanza bene, l'unico problema era il funzionamento del trackpad che non era perfetto, ultimamente, l'amico ha deciso di provare Ubuntu sul secondo disco M2 da 32Gb che monta di serie e ha fatto un bel casino, l'nstallazione è finita sul disco dove c'era Sierra e non avendo mai fatto un backup con time machine non posso ripristinare il tutto.

 

Ora, dovendo reinstallare, ho pensato di provare Mojave ma non riesco in nessun modo ad avviare l'installazione, si blocca sempre nello stesso punto dopo l'avvio di Clover nonostante tutti i tentativi fatti.

 

Avrei bisogno di una spinta da parte vostra.....Grazie!!

 

 

 

Quì le caratteristiche del portatile:

 

• Asus VivoBook S500CA/V500CA

 

• CPU: i7 3537U 2.0Ghz Ivy Bridge

 

• GPU: Intel HD 4000

 

• Max Res: 1366x768x32

 

• Audio: ALC269

 

• Ethernet: Atheros AR8161

 

• WIFI: Atheros AR9485

 

Posto la foto del blocco e la EFI in uso sulla USB

EFI Asus S500ca.zip

679fc9ec-7515-4d4f-a394-b8d7d7194376.jpg

Link to post
Share on other sites

Ciao Baio, provo subito e ti faccio sapere...per ora grazie!!

 

 

 

Ha scritto dopo 8 minuti 47 secondi:

 

Siamo andati un pò più avanti rispetto prima ora si blocca con errore sulle porte USB se aspetti ti posto la foto.

 

 

 

Ha scritto dopo 3 minuti 26 secondi:

 

Questo è il blocco ...Ho provato la USB su tutte 3 le porte USB ma si blocca sempre lì.

a10139ba-df24-48bd-8e42-672f68f5e018.jpg

Link to post
Share on other sites

Ok per la patch port limit.

 

Per quanto riguarda il primo config, si blocca nello stesso punto di prima, mentre il secondo si blocca con errore sul Trackpad

Link to post
Share on other sites

Estrai le tabelle ACPI. Premi F4 alla schermata di clover e attendi una 30ina di secondi prima di fare il boot. Controlla che la cartella Origin sia popolata di file e allegala, altrimenti ripeti l’operazione

Link to post
Share on other sites

Ciao Jolly,

 

estraggo le tabelle ACPI .....comunque ho aggiunto un fix sul config e sono arrivato all'installer

 

 

 

Ha scritto dopo 1 minuto 18 secondi:

 

Mancava questo fix sul config ..... FixOwnership

 

 

 

Ha scritto dopo 2 minuti 34 secondi:

 

Ecco la tabella ACPI

 

 

 

Ha scritto dopo 4 minuti 29 secondi:

 

Baio, se non mi aiutavi non ci sarei riuscito a raggiungere l'installer il tuo config va bene ma mancava su device FixOwnership con quello si è sbloccato

 

 

 

Ha scritto dopo 8 minuti 27 secondi:

 

Che dire, abbiamo anche questa sera le ore piccole domani se ho tempo faccio l'installazione e poi sicuramente avrò ancora bisogno del vostro aiuto....Buona notte a tutti e di nuovo Grazie!!

origin.zip

Link to post
Share on other sites

Stavo per chiudere e ho visto il tuo messaggio vai su Device, USB ...Ciao ICanaro vado a letto

 

 

 

Ha scritto dopo 2 minuti 3 secondi:

 

Comunque a quest'ora è normale rimacuccarsi emoticon_sorriso emoticon_sorriso

Link to post
Share on other sites

Ciao Baio, non capisco che tipo di Clover Configurator usate sembra diverso dal mio, io uso il Classic ultima release ti posto la foto dove c'è il Fix mancante....Si, comunque è quello che mi hai fatto vedere tu nel post sopra.

 

 

 

Ha scritto dopo 23 minuti 31 secondi:

Schermata 2019-03-06 alle 08.29.48.png

Link to post
Share on other sites

Dato che con la cartella di Baio sono riuscito ad avviare mentre con la mia dava errore, le ho analizzate entrambe per scoprire la differenza, era il Kext VoodoPS2 che creava il problema difatto sostituendo il mio con quello di Baio nella cartella Clover che avevo preparato all'inizio sono riuscito ad arrivare all' installer senza errori.

Link to post
Share on other sites

Quando vuoi/puoi prova questa EFI;

 

- ho aggiunto il DSDT con tutte le patch (tranne quelle per il funzionamento di alcuni tasti Fn che vedremo dopo)

 

- Config accordato al DSDT e cambiato seriali perchè risultavano di un MacPro originale registrato sul sito Apple. Per favore lavorare su questo config in futuro. (ho aggiunto un anche un tema)

 

Aggiunti kext per audio, Ethernet, WiFi, Battery e altro (nella cartella ci sono anche due ket zippati da usare all'occorrenza).

 

In teoria dovrebbe funzionare tutto, però visto che in hack non c'è certezza bisogna verificare sul campo. Vedi di avere sempre il modo di usare eventualmente la vecchia EFI.

 

Se non ci sono problemi di avvio fai e allega uno IOReg.

 

Clover configurator scarica la global edition, l'ultima versione è la 5.4.1.1:

 

https://mackie100projects.altervista.org/download-clover-configurator/">https://mackie100projects.altervista.or ... figurator/">https://mackie100projects.altervista.org/download-clover-configurator/

EFI 2.zip

Link to post
Share on other sites

Hei!! Jolly, così non vale!! Troppo facile creare un Hack quando è tutto pronto! :lol: :lol:

 

Dopo cena voglio provare la tua EFI, sono curioso di vedere come gira Mojave...per ora Grazie!!

 

Oggi sono pieno di lavoro, non ho tempo di smanettare sul portatile.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.