Jump to content

Search the Community

Showing results for tags 'uhd630'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Welcome
    • Rules
    • Introduce yourself
  • Infos and News
    • Info
    • News
    • FAQ
  • Configurazioni di riferimento
    • AMD
    • Intel
    • Video Card
  • Guide
    • General
    • Desktop
    • Notebook
  • macOS Monterey
    • General Discussion
    • Desktop
    • Notebook
  • macOS Big Sur
    • General Discussion
    • Desktop
    • Notebook
  • 10.15 Catalina
    • General
    • Desktop
    • Notebook
  • 10.14 Mojave
    • General
    • Intel
    • AMD
  • Old versions of MacOS
    • Desktop - Notebook
  • Bootloader
    • Clover
    • OpenCore
  • Hardware & Co
    • Hardware
    • Software
    • Mercatino MacOS86
    • Developers Area
  • International
    • English Section
  • Off Topic
    • Off Topic
    • Hack Modding

Categories

  • ACPI
  • AMD
  • Applications
  • Driver
  • Kexts
    • Audio
    • Beta
    • Ethernet
    • Power Management
    • Old kexts
  • Script
    • Audio Info
    • Make installer
    • System Maintenance
  • Support

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group






  1. Buonasera a tutti! Ho un fisso con un i3 8100 e un MSi H310M GAMING PLUS, attraverso un gruppo telegram mi hanno cercato di aiutare a risolvere il problema dello schermo nero all'accensione dopo la verbose (HDMI non disponibile praticamente), dopo un paglio di tentativi siamo arrivati a un'accelerazione grafica funzionante ma con tutto lo schermo tendente al viola, lascio la EFI qui si sotto, ringrazio in anticipo! Nove. PC Specs: CPU: Intel i3 8100 (Coffee Lake) GPU: Integrated RAM: 16 GB ADATA 2400mhz MOBO: MSi H310M GAMING PLUS EFI.rar
  2. Composizione hardware dell'hack Scheda Madre: Asus Z370 ROG STRIX I GAMING CPU: Intel i7 8700K GPU: Radeon 56 VEGA NANO 8Gb HBM2 Power Color RAM: Corsair Vengeance LPX 32 GB (2 X 16 GB), DDR4, 3200 MHz, C16 XMP 2.0, Rosso HD: (NVMe) SABRENT 2TB ROCKET NVMe PCIe M.2 2280 HD: (SSD) Sandisk Ultra 3D 2TB Storage: 2 HD Western Digital Caviar Green 3TB (WD30EZRSDTL Wi-Fi/BT: dw1830 bcm943602baed 1300 Mbps Wifi + BT 802.11 AC Wi-Fi NGFF Card
  3. Ciao a tutti, vorrei cercare di approcciarmi alla realizzazione di un pc desktop hackintosh Big Sur, se ho capito bene, il metodo migliore per fare ciò è opencore (se non sbaglio l'unico che permette di aggiornare l'hackintosh come se fosse un mac vero e proprio). La mia configurazione è: a) scheda madre MSI H370 Gaming Pro Carbon; b) cpu INTEL i7 8700; c) SSD SAMSUNG 970 PRO NVMe M.2 512 GB (dove è installato Windows); d) SSD SAMSUNG 860 PRO 256 GB (dove installerei mac os Big Sur); e) SSD CRUCIAL MX500 1 TB (riservato ai dati); f) ram CRUCIAL 16GB (8GBx2) DDR4 2133 MT
  4. nexxuno

    Nessun avvio

    Salve ho creato come da guida una USB tramite gibmacos. Al boot resta bloccato. Allego foto
  5. Salve! Sto cercando di AVVIARE macos BIg Sur dal mio HP Prodesk 400 con i5 8500. Ho installato e utilizzo la macchina con Opencore e funziona benissimo tutto! L'unico problema è che ad ogni riavvio del PC ho un errore HP che posterò qui come screen. Stavo provando con CLOVER rifacendo la efi da zero segundo la guida di @Gengik84 e mettendo anche SSDT adatto per mia configurazione. Non riesco ad effettuare l'avvio di mac os con questa EFI di clover mentre con OPEN CORE avvia . A me sarebbe usare clover perchè non mi da quell'errore del bios ad ogni riavvio del PC.
  6. Ciao ragazzi, dopo tanto tempo sono ripassato sul forum visto che e' uscita una nuova versione di MacOS, volevo sapere se con questa l'installazione del portatile in firma cambia qualcosa con opencore, e se ci sono nuove compatibilita' rispetto ad OS precedenti. Saluti @iCanaro @Gengik84👋💪
  7. Buonasera. Ho un problema con le uscite video. Mi hanno seguito: @fill0r4 e @dreamwhite Insieme non siamo riusciti a risolvere il problema. Sto usando Z390-p (DP e HDMI) con iGPU UHD630. DP a Monitor con attacco DP e HDMI a Monitor con attaco HDMI Con diverse combinazioni, Con01, Con02 e Diversi BusID Riusciamo a fare andare entrambi i monitor ma al primo avvio, il monitor HDMI ha segnale ma lo schermo rimane nero e dopo qualche secondo inizia a sfarfallare, finché non stacco e riattacco il cavo HDMI. Una volta staccato e riattaccato il cavo i due monitor funzionan
  8. Ciao ragazzi, spero possiate darmi una mano. Sto cercando di fare andare la mia iGPU Intel UHD 630 su Big Sur, ma niente, non riesco ad abilitare l'accelerazione hardware. Uso OpenCore e sto seguendo la guida di Dortania + quella su Whatevergreen. In BIOS ho anche attivato iGPU multi-monitor. Comet Lake i5 - MB: TUF Z490-PLUS Avete una soluzione chiara da applicare? Vi allego il mio config.plist config.plist.zip
  9. Ciao a tutti, Ho acquistato nuovi componenti per un hackintosh dopo aver letto svariati post e essermi "spaventato" dai problemi di nvram di alcune z390... e dopo aver valutato che gli intel di 10th generazione non sono poi così avanti.. (visto e considerato l'arrivo dell'Apple Silicon)... Ho seguito i consigli sul forum e più precisamente ho preso i seguenti componenti: 1) CPU Intel I7 8700 (non faccio overclock), c'è l'I7 9700 ma non è hyperthreading e poi ne ho trovato uno su amazon a "solo" €.282 2) MB Asus Rog Strix Z370-E Gaming.. ho voluto prednere un chi
  10. Asrock H370M Pro4 - i5 9400 - UHD 630 - Clover Bootloader FEEDBACK : Ottima configurazione, il sistema è davvero stabile con Catalina. Non ho potuto testare la porta Type-C con un dispositivo 3.x ma funziona regolarmente con dispostivi 2.0. L'uscita VGA invece non funziona. BIOS VERSION 4.20 fondamentale per riuscire a lanciare l'installazione di MacOSX BIOS SETTINGS OC Tweaker \ DRAM Configuration → Load XMP Setting : XMP 2.0 Profile 1 Advanced \ CPU Configuration → Intel Virtualization Technology : Enabled Advanced \ Chipset Configuratio
  11. Salve a tutti vorrei installare OS sul mio Laptop 3, vorrei farlo con Opencore, me lo consgliate e sopratutto il mio hardware è compatibile? Il mio hardware: - Processore Intel Core i7-1065G7 quad-core di decima generazione - 16 GB di RAM LPDDR4x, SSD da 256 GB - Display PixelSense da 13,5 pollici, 2256 x 1504, 201 ppi - Grafica Intel Iris Plus
  12. Buonasera sto provando a fare un hackintosh con l'ultima versione di catalina con il seguente hardware: ASUS PRIME Z390-A I9-9900KS MZ-V7S1T0 970 EVO Plus Corsair Vengeance RGB PRO 32 GB Fenvi T919 RTX 2080 SUPER OC ( che non uso perchè utilizzo quella integrata) a volte in fase di avvio non parte sempre e da questo errore se riavvio di nuovo riparte normalmente cosa c'è i sbagliato? EFI Z390.zip
  13. Salve a tutti, sto cercando di creare il mio primo Hackintosh sul mio Asus N580GD descritto in firma. Seguendo le guide del forum sono riuscito a portare a termine l'installazione di Catalina con successo, ma permangono alcuni problemi. 1. Non funziona il touchpad 2. Non riesco a visualizzare lo stato della batteria 3. Non funziona l'HDMI Qualcuno mi può aiutare??? GRAZIE!!! Ho provato da sostituire il VoodooPS2 con il VoodooI2C, ma oltre al touchpad perdo anche la tastiera. E il FakeSMC con il VirtualSMC, ma la batteria non viene visualizzata. Sono
  14. Amici in questi giorni di ferie vorrei metter mano su questo bellissimo AIO così da poterlo sostituire all'ormai vecchio iMac 2011. Vi riporto le caratteristiche principali: MB: Asus H310T2 rev 2.0 (Bios 9520) CPU: Intel i3-9100 VGA: Intel UHD 630 RAM: Crucial 8Gb @2400 (prevedo upgrade a 16gb minimo) Wi-FI: Realtek 8821 (da sostituire) SSD: Kingston (da sostituire) Vi allego l'EFI che ho preparato nel w.e. e che purtroppo non mi consente di accedere all'installer. Lo schermo diventa nero e non mi resta che spegnere. Chissà cosa avrò c
  15. Per chi avesse questo problema spiego il procedimento da me usato per ovviarci su un HP 250 G5 con HD520. Occorrente: Darwindumper ---> https://bitbucket.org/blackosx/darwindumper/downloads/ (mettiamola in una cartella sul Desktop) FixEDID ---> In allegato (Credits to Andy Vandjick)(anche questo scompattatelo sul Desktop) Textmate 2.0 (Latest) (Editor di testo avanzato) ---> http://macromates.com/download Per prima cosa procuriamoci l'EDID del nostro hardware con Darwin
  16. Salve a tutti. Mi presento, mi chiamo Leonardo e mi sto avvicinando al mondo Apple cercando di mettere in modo un dannatissimo hackintosh da qualche settimana. Dopo vari tentativi sono riuscito a farlo partire autonomamente senza l'aiuto del boot tramite USB. Ora invece mi si presenta un altro problema (o forse due): -Noto che le finestre e le animazioni sono molto (per così dire) scattosi, quindi deduco che non è installato nessun tool o driver per l'accelerazione grafica; -L'audio non funziona. La configurazione è la seguente: -CPU Intel i3-8100 -C
  17. Salve a tutti, ho un Lenovo IdeaPad L340 Gaming e sto cercando di installare Catalina. Ho seguito il tutorial e creato la USB BOOT da windows di CATALINA. Scaricato e aggiunti alla cartella KEXT i seguenti: AppleALC FakeSMC Lilu USBInjectAll VoodooPS2Controller WhateverGreen Quando avvio l'installer di MACOS si blocca come in foto allegata. Qualcuno mi può aiutare? Grazie
  18. Ciao a tutti sto provando a creare la mia prima chiavetta con catalina Purtroppo dopo I'l primo avvio dove escono le scritte con le varie stringhe d'installazione,una volta finito non mi compare I'll simbolo della mela con la barra d'avanzamento. I'll monitor collegato via hdmi si oscura e non riceve piu segnale. Aveye qualche consiglio? Grazie
  19. Salve a tutti. Sono ormai da giorni disperato nel tentare di installare (senza successo) Catalina sulla mia config, composta da: Mobo: Gigabyte Z370M-DS3H Cpu: i3-8100 Ram: 1x8Gb DDR4 2600 HyperX GPU: Integrata Ho settato il BIOS nella seguente maniera: -CSM support Disabled-Super IO Configuration both Serial Port and Parallel Port Disabled-XHCI Hand-off Enabled-SATA Mode Selection set to AHCI-VT-d Disabled-DVMT Pre-allocated 64M-DVMT Total Gfx Mem 256M La ISO di Catalina 10.15.5 è stata scaricata in modo ufficiale, da un Macbook Pro. Ho provato
  20. Ciao a tutti, era da un po che pensavo di costruirmi una nuova build... ma per mancanza di tempo ho sempre rinviato!! Adesso i tempi son maturi e dopo diverse valutazioni sulla scelta dell'hardware, (con l'aiuto prezioso di @iCanaro) sono giunto a questa conclusione: CASE http://www.phanteks.com/Enthoo-Evolv-ITX-TemperedGlass.html SCHEDA MADRE https://www.asrock.com/MB/Intel/Fatal1ty Z370 Gaming-ITXac/index.asp#Memory PROCESSORE https://ark.intel.com/content/www/it/it/ark/products/191789/intel-core-i9-9900-processor-16m-cache-up-to-5-00-gh
  21. salve a tutti vengo da un hack con gtx1050 e high sierra. Ora voglio passare a Catalina sfruttando la mia uhd630 integrata, patinando il Framebuffer non si avvia Catalina. Se invece lascio tutto com'è (aggiornando Clover, lilla e wathevergreen) e aggiungendo -wegnoegpu e -igfxvesa parte, mi riconosce la igpu, ma non ho accelerazione. Mi hanno consigliato di venire qui dal gruppo telegram. Spero che qualcuno possa aiutarmi cordiali saluti. CONFIGURAZIONE i58400 gtx1050 scheda madre Lenovo (preassemblato) BIOS da bios ho settato igpu 64mb E
  22. Buonasera, oggi dopo aver settato il bios a modo, sono riuscito ad installare, tramite l'immagine di r-drive, Catalina sul pc di mio figlio. Sono rimasto meravigliato è andato tutto bene. Purtroppo al riavvio dopo il caricamento della mela appare per un istante il desktop con l'immagine di Catalina e poi immediatamente schermo nero. Allego la EFI, come posso fare eventualmente a modificarla? Grazie a tutti per l'aiuto Asrock Z370 pro4 Intel i3 8100 EFI.zip
  23. Nel config.plist originale fattomi da iCanaro lo scorso novembre per Clover e che fino al 10.15.4 andava alla perfezione, avvio device-id=9B3E0000 ma in tutto quello che segue nella PciRoot(0x0)/Pci(0x2,0x0) dove sta la configurazione framebuffer per la porta DVI? Osservando framebuffer-con-type trovo per la 0 la DP "00040000", per la 1 HDMI "00080000", per la 2 ancora HDMI "perché?", poi una stana porta 3 con type "01000000 " che, secondo il link https://dortania.github.io/OpenCore-Desktop-Guide/extras/gpu-patches.html#iGPU-BusID-Patching sarebbe una Dummy port, a che serve?
  24. Ciao a tutti,premetto che è la prima volta in assoluto che mi occupo di hachintosh e ho letto varie guide sul web preparato tutto per fare l'installazione ma purtroppo non sono riuscito nell'intento. La mia configurazione è la seguente: Scheda madre: Asus Prime z390-P Processore: Intel i3 8100 8 th gen. Ram: 8giga x 2 ballistix sport ddr4 Scheda video: Integrata Intel UHD 630 Hdd: ssd Samsung evo 860 500 giga scheda pci wifi: Tp link ac1200 archer t5e Configurazione del Bios è la seguente: ho caricato il default cfg dal bios e poi disabilitat
  25. Ciao ragazzi, ho il pc in oggetto con le caratteristiche da firma con installato Catalina. Ho avuto sino adesso supporto da dreamwhite, grazie al quale l'accelerazione grafica della scheda grafica UHD 630 viene riconosciuta, ma con alcuni side effect: - durante il boot lo schermo diventa nero per circa 3 minuti, per poi "risvegliarsi" alla schermata di login - il monitor viene rilevato in maniera strana e la risoluzione non è corretta, è al max 1920 x 1080, che per un monitor UHD non è per niente il massimo - non posso regolare le impostazioni del monitor e l
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.