Jump to content
You are a guest user Click to join the site

Search the Community

Showing results for tags 'rx5700xt'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Welcome
    • Rules
    • Introduce yourself
  • Infos and News
    • Info
    • News
    • FAQ
  • Configurazioni di riferimento
    • AMD
    • Intel
    • Video Card
  • Guide
    • General
    • Desktop
    • Notebook
  • macOS Big Sur
    • General Discussion
    • Desktop
    • Notebook
  • 10.15 Catalina
    • General
    • Desktop
    • Notebook
  • 10.14 Mojave
    • General
    • Intel
    • AMD
  • Old versions of MacOS
    • Desktop - Notebook
  • Bootloader
    • Clover
    • OpenCore
  • Hardware & Co
    • Hardware
    • Software
    • Mercatino MacOS86
  • International
    • English Section
  • Off Topic
    • Off Topic
    • Hack Modding

Categories

  • ACPI
  • AMD
  • Applications
  • Driver
  • Kexts
    • Audio
    • Beta
    • Ethernet
    • Power Management
    • Old kexts
  • Script
    • Audio Info
    • Make installer
    • System Maintenance
  • Support

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group






Found 6 results

  1. Ciao ragazzi, sto vendendo il mio caro iMac 27” fine 2012 per farmi una build aggiornata, avevo pensato a questa configurazione, che elencherò in basso, volevo essere certo che il tutto sia compatibile. Attendo vostri consigli Configurazione intel: Intel i5 10400f AsRock Z490 Phantom Gaming 4 Ballistix 16gb 3200 Powercolor Red Dragon RX 5700 XT SSD 1TB Crucial MX500 Cooler Master Élite V3 600W Dissipatore Cooler Master Hyper TX3l Configurazione AMD: Ryzen 5 3600 Gigabyte B450 DS3H il resto uguale all’altra configurazione Tra le due quale consigliate? Poi volevo chiedervi un consiglio su quale scheda Wifi / Bluetooth direzionarmi. Sono uno smanettone che quando ci si mette tra uno sclero all’altro solitamente riesce nell’intento, installare OS X è una procedura mooolto rognosa o con un po’ di calma e seguendo le guide ci si riesce tranquillamente?
  2. Buonasera a tutti! Ho da poco assemblato una nuova build basata su CPU AMD (CPU: Ryzen 3700X - MOBO: MSI x570 A-Pro - GPU: XFX RX 5700XT - RAM: Corsair Vengeance 16gb - SSD: Crucial MX 500gb ) Vorrei cimentarmi nell'installazione di OSX Catalina. Premetto che è la prima esperienza nel campo. Ho provato a seguire una guida "Vanilla OSX" e creato una "USB Bootable Opencore" seguendo passo passo tutti i procedimenti. Tuttavia nel momento in cui vado a selezionare dal boot menù la chiavetta ottengo il seguente errore: (allego foto) Grazie in anticipo per eventuali risposte 🙂
  3. Salve a tutti, assieme ad @A23SS4NDRO abbiamo aiutato un utente a mettere macOS Catalina 10.15.5 sul suo PC: Mobo: Asus ROG X570-F CPU: Ryzen 7 3700X GPU: Sapphire Radeon RX5700XT Nitro+ La EFI è stata creata seguendo la guida di dortania Prima di effettuare l'aggiornamento del BIOS all'ultima versione disponibile, il sistema superava la fase del "pre-verbose" ma si bloccava subito dopo su "RTC: Online single RAM bank". Allego foto del blocco: (bastava un npci=0x2000 per risolvere...) Aggiungo inoltre che: con quella versione di BIOS potevamo disabilitare il Secure Boot molto semplicemente. Dopo aver effettuato un aggiornamento del BIOS UEFI all'ultima versione disponibile (2407 del 2020/07/03), e averlo configurato, sono sorti i primi dubbi: Con la nuova versione del BIOS UEFI ci sono due stati del Secure Boot: - Enabled (che indica che è attivo) - Setup Avete idee su come disabilitarlo? Noi abbiamo provato usando "install all keys" sull'ssd e successivamente cancellando tutte le chiavi: In ogni caso, dopo aver impostato "Secure Boot state" su "Setup", non siamo riusciti a superare la fase del "pre-verbose". Allego foto del blocco (chiedo venia per la qualità): Fra le numerose prove che abbiamo fatto, disabilitando il booter quirk "SetupVirtualMap" (che di norma dovrebbe essere abilitato), siamo riusciti ad avviare e successivamente installare. Tuttavia, nel momento in cui si prova a spegnere il PC, il sistema panica. Allego foto: Allego la EFI e il dump di SysReport: EFI.zip SysReport.zip Non riusciamo a spiegarci il perchè non siamo in grado di bootare se "SetupVirtualMap" è attivo... Avete qualche idea a riguardo? Grazie mille a tutti ❤️
  4. Ciao ragazzi circa 2 settimane fa ho comprato e aggiornato la mia scheda video, montando una sapphire RX 5700XT Nitro + questo il mio vecchio topic. mi permetto di citare gli utenti che più mi avevano aiutato nell'impresa: @Gengik84 e particolarmente @fabiosun se non è un problema.. scusate il disturbo... il device id è 1002:731f , da gestione dispositivi di windows son riuscito a estrapolare queste info "PCI\VEN_1002&DEV_731F&SUBSYS_E4091DA2&REV_C1\6&12A60986&0&00000018" ora vi allego anche la mia efi cosa devo modificare esattamente stavo leggendo la guida di dortiana ma mi sono perso nella traduzione in esadecimale, aiutatemi raga ahahahah ! e sec voi basta solo editare il device pci per farla funzionare? per ora cosìì com'è si blocca al boot osx con un boot che inizialmente sembra funzionare poi rimane con schermo nero..... allego efi EFI.7z
  5. Buona sera a tutti la mia build è composta da : Mobo Aorus Ultra WI-FI z390 CPU:Intel i59600K GPU:Raedon Rx 5700XT Aorus Scheda Wireless WTXUP BT 4.0 BROADCOM BCM94360CS2 RAM AORUS 3200Mhz 32GB SSD M.2 NVME AORUS GYGABYTE "OSX Catalina"S.O SSD SANDISK Red " Windows 10" S.O SSD KINGSTON Disco secondario Apple HHD Toshiba Disco secondario Apple HHD Barracuda Disco secondario Win10 Alimentatore Thermaltake 700 w. Il mio problema è il seguente premessa funziona tutto a meraviglia solo che in fase di boot quando riavvio da windows 10 arrivato nel boot di Clover se cerco di avviare Catalina il boot del caricamento della mela è molto lento oltretutto è capitato che spegnendo il pc la mela si sbarrava senza darmi possibilità di proseguire e sono stato costretto a riavviare il pc e farlo partire da chiavetta usb che ho usato per la installazione. questo problema della mela sbarrata lo ho risolto anche senza chiavetta usb inserendo il verbmount ed il boot filava liscio anche dal disco di installazione nvme di Mac OSX Catalina con la premessa che a volte questa operazione non ha avuto esito positivo” Allego la EFI e le foto del Bios Qualcuno può aiutarmi grazie mille anticipatamente EFI.zip IMG_2393.HEIC.zip EFI.zip
  6. Ciao Volevo chiedere una info ora ho un hack completamente funzionante per l'hardware in firma (grazie @iCanaro e @Gengik84) però vorrei fare un upgrade della scheda video vorrei sostituire la mia gtx 970 con una rtx 2070 super , dato che ho visto che non sono supportate da osx neanche con i webdriver su high sierra (che ho attualmente) vorrei porvi questa domanda. posso fare l'upgrade e poi impostare all'avvio di non utilizzare la scheda video su pciexpress ma utilizzare quella integrata nel processore? visto che ho un i9 9900k ho una 630 uhd. grazie
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.