Jump to content

Search the Community

Showing results for tags 'mojave'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Welcome
    • Rules
    • Introduce yourself
  • Infos and News
    • Info
    • News
    • FAQ
  • Configurazioni di riferimento
    • AMD
    • Intel
    • Video Card
  • Guide
    • General
    • Desktop
    • Notebook
  • macOS Big Sur
    • General Discussion
    • Desktop
    • Notebook
  • 10.15 Catalina
    • General
    • Desktop
    • Notebook
  • 10.14 Mojave
    • General
    • Intel
    • AMD
  • Old versions of MacOS
    • Desktop - Notebook
  • Bootloader
    • Clover
    • OpenCore
  • Hardware & Co
    • Hardware
    • Software
    • Mercatino MacOS86
    • Developers Area
  • International
    • English Section
  • Off Topic
    • Off Topic
    • Hack Modding

Categories

  • ACPI
  • AMD
  • Applications
  • Driver
  • Kexts
    • Audio
    • Beta
    • Ethernet
    • Power Management
    • Old kexts
  • Script
    • Audio Info
    • Make installer
    • System Maintenance
  • Support

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group






Found 16 results

  1. Ciao sono Isach, produco musica e faccio piccoli edit grafici. Il mio laptop un ASUS N551JX-CN043T acquistato da euronics nel 2015 presenta problemi di performance, non funziona piu come un tempo, se lo utilizzo per fare delle normali operazioni funziona ma appena lancio i miei software come logic pro, le librerie del suono native instruments etc si rallenta un casino, e l'audio gratta. (Ci tengo a precisare che ho già cercato su forum dedicati a Logic Pro ma non sono riuscito a trovare una soluzione) Gli altri problemi che presenta sono i seguenti: 1) La por
  2. Ciao a tutti sono Isach e come lavoro faccio il cantante, dj, e produttore. Vi scrivo per dirvi che il mio computer un notebook asus con installato mac os mojave è arrivato alla fine della sua corsa. Mi spiego meglio. Ciò che funziona: Il sistema operativo funziona ancora e cosi anche il suo hard disk, un ssd di 1tb, acquistato l'estate scorsa. Ciò che non funziona: L'unica porta in grado di leggere gli hard disk, una presa usb 3.0 alimentata, le antenne wifi, la betteria, la ventola non funzionano quasi piu. Senza menzionare tutti i problemi di perfom
  3. Ciao a tutti,non riesco a far partire l'installazione di mojave,si blocca a questa schermata che allego sotto,potete darmi una mano? - Dell optiplex 7460 - i5 8500 -UHD 630 vi allego sotto l'EFI e la schermata in cui si blocca l'installazione. Forse ho sbagliato la config.plist Potreste dargli un occhiata gentilmente? grazie.😀 @iCanaro @Gengik84 CLOVER.zip
  4. Ciao a tutti, ho assemblato e installato con successo il mio Hackintosh di cui di seguito vi lascio le componentistiche: l'unico problema che riscontro al momento è che, in modo intermittente (ma che si presenta dopo con particolari condizioni) la mia TV samsung 4K alla quale l'hackintosh è collegato mostra "assenza segnale video" nonostante il computer funzioni correttamente. L'unico modo che ho per risolvere questo problema è staccare e riattaccare il cavo DisplayPort e, se questo non risolutivo, spegnere forzatamente il computer e riavviarlo. A quel pun
  5. Buongiorno a tutti , ho urgentemente bisogno del vostro aiuto: inizio a descrivere il problema ... dopo aver completato l'installazione di Mojave sull'ssd di destinazione solo alcune volte riesco a avviare arrivando alla scrivania(ho provato a avviare con svariate efi, che mi sono state passate da un utente ma che non mi hanno mai permesso di riuscire sempre a avviare). Allego foto di dove si ferma quasi sempre... ogni tanto riesce a avviare ma è veramente raro). Questo errore me lo da sia avviando da ssd che da usb... con questo ragazzo che se ne intende di cui vi parlavo le ab
  6. Salve, sto cercando di abilitare la scheda video integrata all'i5 9600K (Intel UHD Graphics 630) su un hackintosh con su montato MacOS 10.14, ma non riesco. Si blocca sempre nel punto mostrato nell'immagine allegata. Le mie specifiche sono: -i5 9600K -Intel UHD Graphics 630 (scheda video integrata) -Gigabyte Z390 UD Ho anche una 1660 super ma non ho intenzione di utilizzarla per ovvi motivi, ovvero che non è supportata. Riesco a far partire il sistema operativo mettendo nelle boot option il comando "-igfxvesa" tuttavia lagga tantissimo perché non c'è nessuna acc
  7. Salve, sono rimasto bloccato da giorni e non riesco ad andare avanti, specifico che sto cercando di installare Mojave e che monto sul mio pc assemblato : motherboard: asus ROG STRIK z490 a gaming cpu: Intel i7 10700K 3,80ghz ram:16 gb Corsair 3600mhz ho provato mettendo il flag darkwake=2 e provando anche a mettere il flag GraphicsEnable=1 ma con nessun risultato. Qua allego la mia cartella EFI con il mio confit.plist : https://wetransfer.com/downloads/2d2702f3f8a8a97f4860472e130c08bb20201114130257/db786a Grazie in anticipo
  8. Gengik84

    VM Assistant

    Version 1.0.18

    282 downloads

    Script che scarica BaseSystem.dmg regolarmente dal catalogo Apple e una volta terminato crea una ISO. Utile per VM E' stato creato su richiesta e quindi per aiutare @fabiosun Attualmente supporta Catalina Mojave High Sierra In ultima Release disponibile. This script allows us to download from Apple catalog BaseSystem.dmg file, when this task is complete it create an ISO. Creation was done to simplify a process to download and install macOS on a VM created with Proxmox VE With 1.03 release is also possible to
  9. https://www.asrock.com/MB/Intel/Z490 Extreme4/index.it.asp#Specification Salve a tutti Personalmente ho assemblato questo hardware con la suddetta scheda madre e un I5 10500 (non necessito di chissà quale "potenza"), con 2x 16GB di ram a 3200Mhz Scheda madre ottima, adoro le Asrock... Nessun problema inerente al bios (AWAK), di fatto è completamente assente nelle acpi che sono estramamente pulite. IGPU: Singolarmente funzionante con WEG e relative patch (device properties), compreso audio HDMI. Nota: per adesso ho provato e usato patch per la
  10. Buonasera a tutti come da titolo mi piacerebbe capire qualcosa in più sul funzionamento della Piker di OpenCore che ho da poco configurato. Più precisamente ho impostato e regolato tutto come da guida Dortania per avere un avvio diretto sul sistema operativo, richiamando eventualmente la GUI attaverso gli shortcut per cambiare disco di avvio/OSx. Allo scopo si è rivelato necessario nascondere i volumi ausiliari e con esse anche le funzioni di recovery e reset NVRAM: se gli lascio visibili anziche caricare il volume impostato nelle preferenze di sistema (e fare il boot regolar
  11. Ciao, ho un problema con iMovie. Pochi secondi dopo che si è avviata l'applicazione il sistema smette di rispondere. Cosa può essere? Provato sia su Catalina che Mojave, stessa cosa. Grazie in anticipo
  12. Salve, ho avuto vari problemi con installazioni di MacOS, parto con il mio hardware: I7 8700k Rx580 8GB MSI Asus z370-E Ho provato sia OC che clover, con entrambi ho avuto vari problemi con clover sono riuscito ad installare l'installer di Catalina ma si bloccava quando mancavano due minuti Adesso sto provando ad installare mojave con una efi pulita (a differenza di quella che ho usato con Catalina), e ho riscontrato un errore nel verbose dopo aver scelto l'installer nel boot loadervolevo sapere come potevo risolvere per riuscire ad installare una versio
  13. Qualcuno sa come scaricare ed installare macOS ( qualsiasi versione ) per un computer AMD con processore fx 8350 e scheda video rx 480 e scheda madre asus M5A???
  14. Salve, sto provando ad installare MacOS mojave su hackintosh ma quando vado su utility disco per formattare il mio hard disk non mi vede nessun hard disk interno, ho provato anche a collegare solo l'hard disk su cui voglio installare Mac os ma non me lo vede lo stesso.
  15. Mocca55

    R9 280X (3GB)

    Hallo, the R9 280X works fine with High Sierra 10.13, Mojave 10.14 and Catalina 10.15. I use Lilu.kext and Whatevergreen.kext in the EFI. But R9 280X work also without the Whatevergreen.kext. I use a Multi Monitor Setup 1Monitor on HDMI and 1Monitor on DP, works fine. Greetings Mocca55
  16. Version 1.0.1

    9 downloads

    Script che permette di sbloccare il combo update per essere poi installato su partizioni HFS+
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.