Jump to content

Search the Community

Showing results for tags 'lenovo'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Welcome
    • Rules
    • Introduce yourself
  • Infos and News
    • Info
    • News
    • FAQ
  • Configurazioni di riferimento
    • AMD
    • Intel
    • Video Card
  • Guide
    • General
    • Desktop
    • Notebook
  • macOS Monterey
    • General Discussion
    • Desktop
    • Notebook
  • macOS Big Sur
    • General Discussion
    • Desktop
    • Notebook
  • 10.15 Catalina
    • General
    • Desktop
    • Notebook
  • 10.14 Mojave
    • General
    • Intel
    • AMD
  • Old versions of MacOS
    • Desktop - Notebook
  • Bootloader
    • Clover
    • OpenCore
  • Hardware & Co
    • Hardware
    • Software
    • Mercatino MacOS86
    • Developers Area
  • International
    • English Section
  • Off Topic
    • Off Topic
    • Hack Modding

Categories

  • ACPI
  • AMD
  • Applications
  • Driver
  • Kexts
    • Audio
    • Beta
    • Ethernet
    • Power Management
    • Old kexts
  • Script
    • Audio Info
    • Make installer
    • System Maintenance
  • Support

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group






Found 5 results

  1. Ciao ragazzi, ho appena acquistato per mia madre questo piccoletto ed ho approfittato per usarlo come cavia. Ho tentato direttamente l'installazione di BigSur ed apparentemente funziona bene. Ho dovuto usare il SMBIOS iMac 15,1 (contrariamente al 14,1 consigliato sulla guida) per poter procedere con l'installazione dell'ultima stabile 11.0.1. Ho usato SSDT-Haswell-V.aml e SSDT-PM-All.aml del buon Gengik, spero partino correttamente. Il wifi è andato tranquillamente senza esitazioni dopo aver inserito AirportItlwm.kext Il bluetooth, invece, non funziona nonostante
  2. Buongiorno ragazzi, ultimamente ho provato a realizzare una EFI con OC per il mio notebook un lenovo g500 con: processore i7 3632QM, scheda grafica integrata hd graphics 4000 e 12 gb di ram ddr3. Ho provato ad installare Mac OS catalina (dato che è l’ultima versione che supporta) ma ogni volta che faccio il boot dalla EFI mi fa selezionare il disco da avviare e poi mi restituisce questa schermata; qualcuno sa come fare? EFI.zip
  3. Buongiorno, volevo installare MacOS sul mio portatile, ma dopo aver scelto Catalina nella schermata di selezione di Opencore, si blocca a #LOG:EXITBS:START. Allego anche il log. Hardware: CPU: i5-4210M GPU: integrata 8 GB ram 500GB HDD EFI.zip opencore-2020-10-23-143330.zip
  4. salve a tutti, questa è la mia prima discussione, mi scuso in primis se ho sbagliato sezione. avevo un hack fatto da un mio amico con high sierra e funzionava benissimo,qualche settimana fa non si è più avviato, ho quindi installato windows, dato che mi serviva per lavoro e studio., Penso sia qualcosa legato al config. mi hanno consigliato di allegare l'EFI. grazie in anticipo. I5 GTX1050ti 8GB RAM preassemblato fisso lenovoEFI.rar
  5. Hola, ultimamente sto testando questo interessante progetto, YogaSMC L'ho provato prima su un Lenovo Ideapad 330s (i7 8550u), perché ero interessato alla Conservation Mode, che permette di bloccare la carica della batteria intorno al 60%, preservandone la salute. Non avendo riscontrato alcun problema con questo dispositivo, passo al più recente Ideapad s540 (i5 10210u), e qui sono sorti i problemi. Sebbene non faccia fatica a controllare la backlight della tastiera e la modalità di gestione delle ventole (tramite DYTC), purtroppo la Conservation Mode non funziona
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.