Jump to content

Search the Community

Showing results for tags 'i5 9600k'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Welcome
    • Rules
    • Introduce yourself
  • Infos and News
    • Info
    • News
    • FAQ
  • Configurazioni di riferimento
    • AMD
    • Intel
    • Video Card
  • Guide
    • General
    • Desktop
    • Notebook
  • macOS Monterey
    • General Discussion
    • Desktop
    • Notebook
  • macOS Big Sur
    • General Discussion
    • Desktop
    • Notebook
  • 10.15 Catalina
    • General
    • Desktop
    • Notebook
  • 10.14 Mojave
    • General
    • Intel
    • AMD
  • Old versions of MacOS
    • Desktop - Notebook
  • Bootloader
    • Clover
    • OpenCore
  • Hardware & Co
    • Hardware
    • Software
    • Mercatino MacOS86
    • Developers Area
  • International
    • English Section
  • Off Topic
    • Off Topic
    • Hack Modding

Categories

  • ACPI
  • AMD
  • Applications
  • Driver
  • Kexts
    • Audio
    • Beta
    • Ethernet
    • Power Management
    • Old kexts
  • Script
    • Audio Info
    • Make installer
    • System Maintenance
  • Support

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group






Found 5 results

  1. Ciao ragazzi....premetto che la mia ultima installazione di un hackintosh risale a un bel po di anni fà 😂 come da titolo posseggo questo pc da me assemblato con una Gigabyte Z390 UD un I5 9600k e una nvidia 1070. Volevo accingermi ad installare Big Sur ma da quanto ho letto le nvidia non sono supportate. 😅😅 accetto tutti i vostri consigli!
  2. Seguito guida iCanaro settaggio bios asRock In più Decodifica sopra 4G - Abilitato Multi-monitor IGPU - Abilitato DVMT Pre-Allocated(iGPU Memory): 64MB Cpu i5 9600k MoBo AsRock Z370M pro4 Rx 560 4GB. M2 nVme 250GB Chiedo se o configurato bene OC E vorrei provare un ssdt by Gengik quale consigliate . iMac_19,1.zip
  3. Processore: i5 9600K Scheda video: Intel UHD Graphics 630 Scheda video esterna che non utilizzo (ovviamente): 1660 super Scheda madre: Gigabyte Z390 UD Versione macOS: 11.0.1 (Big sur) Salve, ho un problema che mi colpisce durante il boot di macOS Big Sur. In pratica a schermo visualizzo dei glitch grafici, e inoltre, alla fine del boot di macOS, l'hackintosh stacca il segnale dal mio monitor per una quindicina di secondi. Per far funzionare questa configurazione ho dovuto applicare una patch su deviceproperties, quella che va da con0 a con3. Su macOS
  4. Salve, sto cercando di abilitare la scheda video integrata all'i5 9600K (Intel UHD Graphics 630) su un hackintosh con su montato MacOS 10.14, ma non riesco. Si blocca sempre nel punto mostrato nell'immagine allegata. Le mie specifiche sono: -i5 9600K -Intel UHD Graphics 630 (scheda video integrata) -Gigabyte Z390 UD Ho anche una 1660 super ma non ho intenzione di utilizzarla per ovvi motivi, ovvero che non è supportata. Riesco a far partire il sistema operativo mettendo nelle boot option il comando "-igfxvesa" tuttavia lagga tantissimo perché non c'è nessuna acc
  5. Salve, al momento dell'avvio in informazioni compare "Monitor 7MB". Ho un i5 9600K. Grazie in anticipo. EFI.zip
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.