Jump to content

Search the Community

Showing results for tags 'hp desktop'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Welcome
    • Rules
    • Introduce yourself
  • Infos and News
    • Info
    • News
    • FAQ
  • Configurazioni di riferimento
    • AMD
    • Intel
    • Video Card
  • Guide
    • General
    • Desktop
    • Notebook
  • macOS Monterey
    • General Discussion
    • Desktop
    • Notebook
  • macOS Big Sur
    • General Discussion
    • Desktop
    • Notebook
  • 10.15 Catalina
    • General
    • Desktop
    • Notebook
  • 10.14 Mojave
    • General
    • Intel
    • AMD
  • Old versions of MacOS
    • Desktop - Notebook
  • Bootloader
    • Clover
    • OpenCore
  • Hardware & Co
    • Hardware
    • Software
    • Mercatino MacOS86
    • Developers Area
  • International
    • English Section
  • Off Topic
    • Off Topic
    • Hack Modding

Calendars

  • Community Calendar

Categories

  • ACPI
  • AMD
  • Applications
  • Driver
  • Kexts
    • Audio
    • Beta
    • Ethernet
    • Power Management
    • Old kexts
  • Script
    • Audio Info
    • Make installer
    • System Maintenance
  • Support

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group






Found 2 results

  1. Salve ragazzi. Ho bisogno di aiuto, non riesco ad andare avanti nell'installazione del mio hackintosh. Spiego brevemente: In poche parole, quando scelgo da Clover l'installazione di Mac OS Big Sur mi compare la mela e rimane cosi. Come ho detto nel titolo della discussione sono su un HP ProDesk 600 G1 SFF
  2. Buongiorno a tutti , ho urgentemente bisogno del vostro aiuto: inizio a descrivere il problema ... dopo aver completato l'installazione di Mojave sull'ssd di destinazione solo alcune volte riesco a avviare arrivando alla scrivania(ho provato a avviare con svariate efi, che mi sono state passate da un utente ma che non mi hanno mai permesso di riuscire sempre a avviare). Allego foto di dove si ferma quasi sempre... ogni tanto riesce a avviare ma è veramente raro). Questo errore me lo da sia avviando da ssd che da usb... con questo ragazzo che se ne intende di cui vi parlavo le ab
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.