Jump to content
You are a guest user Click to join the site

Search the Community

Showing results for tags 'hd530'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Welcome
    • Rules
    • Introduce yourself
  • Infos and News
    • Info
    • News
    • FAQ
  • Configurazioni di riferimento
    • AMD
    • Intel
    • Video Card
  • Guide
    • General
    • Desktop
    • Notebook
  • macOS Big Sur
    • General Discussion
    • Desktop
    • Notebook
  • 10.15 Catalina
    • General
    • Desktop
    • Notebook
  • 10.14 Mojave
    • General
    • Intel
    • AMD
  • Old versions of MacOS
    • Desktop - Notebook
  • Bootloader
    • Clover
    • OpenCore
  • Hardware & Co
    • Hardware
    • Software
    • Mercatino MacOS86
  • International
    • English Section
  • Off Topic
    • Off Topic
    • Hack Modding

Categories

  • ACPI
  • AMD
  • Applications
  • Driver
  • Kexts
    • Audio
    • Beta
    • Ethernet
    • Power Management
    • Old kexts
  • Script
    • Audio Info
    • Make installer
    • System Maintenance
  • Support

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group






Found 10 results

  1. E il mio primo post qui spero di non annoiarvi esoprattutto spero di aver trovato il posto giusto dove riuscire ad avere una crescita personale e culturale sul mondo dell'hackintosh. Ho seguito la guida in inglese da me trovata su dortiana github per a creazione di una chiavetta avviabile da windows con Macos high sierra con bootloader opencore0.6. Ma ora sono finito in un annoso problema no riesco a fare il boot da chiavetta sul mio Acer Predator g3710 cpu skylake 6 gen e gpu nvidia 960 gtx. Lo screenshot lo allego cercando su internet credo sia un problema di ssdt o di configurazione acpi.Però ovviamente chuiedo a voi???? ALlego screenshot efi e caratteristiche tecniche pc Grazie mille spero di riuscire a capirci qualcosa entro sera e di venirne a capo. EFI.zip
  2. ciao a tutti volevo aggiornare il mio hack che e a Hig Sierra e passare a Catalina, ho gia creato la usb con sopra la stessa efi con tutti i ketx aggiornati . dato che ho una 1080 lo scollegata e ho collegato il cavo hdmi alla scheda madre, nelle impostazioni dell MB ho messo igpu 128 , ma non mi da nulla. la scheda video la devo scollegare del tutto dal pc , ho basta staccare il cavo d' alimentatore ^?
  3. Salve amici, come da titolo non riesco a far partire il secondo monitor sulla mia configurazione, il computer porta due display port ed una porta VGA , però viene letto un solo monitor solo sulle display port (indifferente se lo attacco sulla prima o la seconda) se li attacco entrambi uno dei due non avrà segnale la mia configurazione : HP EliteDesk 800 G2 SFF Scheda grafica: Intel HD Graphics 530 1536 MB CPU 3,2 GHz Intel Core i5 quad-core Bootloader: OpenCore Vi ho allegato la mia cartella EFI, spero possiate darmi una mano. Grazie mille PS: un altro problema che non riesco a risolvere è la modalità sleep, una volta andato in stop non si accende più EFI.zip
  4. Buongiorno ragazzi, eccomi bloccato proprio al riavvio da usb con l'installer da installare su M.2 nvme SSD 960 pro da 512. Mother Asrock Z170 OC Formula già configurato il BIOS, CPU 6700k. Grafica integrata. allora ho seguito la guida GibMacOS - creazione USB da Windows x install macOS, quindi riavvio faccio il boot dalla pendrive va in Clover poi vado su Boot MacOS install from MacOs base system, poi schermata nera con la mela morsicata e fine si pianta lì, non un accenno di caricamento di qualcosa oppure una barra che avanza ora non so se devo aspettare e quanto devo aspettare... probabile che devo settare qualcosa in configurazioni di Clover ?
  5. Per chi avesse questo problema spiego il procedimento da me usato per ovviarci su un HP 250 G5 con HD520. Occorrente: Darwindumper ---> https://bitbucket.org/blackosx/darwindumper/downloads/ (mettiamola in una cartella sul Desktop) FixEDID ---> In allegato (Credits to Andy Vandjick)(anche questo scompattatelo sul Desktop) Textmate 2.0 (Latest) (Editor di testo avanzato) ---> http://macromates.com/download Per prima cosa procuriamoci l'EDID del nostro hardware con DarwinDumper; apriamo l'applicazione, settiamola per ottenere il solo EDID e clicchiamo su "Run". Ora nella cartella contenente DarwinDumper dovreste avere una cartella EDID con tre file al suo interno, a noi interessa quella con l'estensione bin. Andiamo nella cartella "FixEDID/Release_10.7 and +" e lanciamo FixEDID, clicchiamo su Open EDID binary file e puntiamo al file EDID.bin appena creato. Come impostazioni io ho usato "AppleiMac Display (16:10)" altri che ho provato non funzionavano, eventualmente dovrete provarne altri per trovare quello a voi appropriato. In "Display Class" dovreste avere già il setting giusto a seconda abbiate un desktop o un Laptop. Infine cliccate su Make che vi creerà 2 file ed una cartella "DisplayVendorID-xxxx" sul desktop. A noi interessa il file "DisplayProductID-xxx" all'interno della cartella. Copiamo il nostro config sul Desktop, apriamolo con Clover Configurator, nella sezione Graphics selezioniamo "Inject EDID" e nella finestra "Custom EDID [HEX]" inseriamo alcune A (per creare un punto di inserimento nel config): salviamo e usciamo da Clover Configurator. Con Textmate apriamo il file "DisplayVendorID-xxxx/DisplayProductID-xxx" e selezioniamo/copiamo la stringa come da foto: sempre con Texmate apriamo il config.plist, individuiamo la parte riguardante EDID, selezioniamo la stringa e sostituiamola con quella appena copiata, dovreste avere questo risultato: Apriamo il config con il configurator e controlliamo se abbiamo raggiunto il nostro risultato: Ora sostituiamo il config nella EFI con quello che abbiamo preparato, riavviamo e (incrociamo le dita) controlliamo se abbiamo risolto il problema. FixEDID.zip 05-09-2020 integrazione guida
  6. Buongiorno a tutti, ho installato macos High Sierra 10.13 ma non funziona la lan integrata..qualcuno sa aiutarmi..grazie
  7. Ciao a tutti. Ho installato MacOs Catalina 10.15.6 su mio portatile HP Pavilion Gaming 15-ak002nl . Ho usato clover e funziona benne . Ho dual boot con windows installato su un altro disco . Sono rimasti tre problemi da risolvere : 1. Webcam integrata Intel Realsense 3D camera (schermo nero ma viene riconosciuta dal sistema ) 2. Schermo nero su portatile quando tacco cavo HDMI e faccio collegare la TV.Quando lo stacco NON torna .(Su TV funziona tutto bene) 3. Wifi e Bluetooth non funzionano ( Scheda RTL 8732BE ). se non è compatibile con macOS quale posso mettere all posto suo? Grazie
  8. Ciao a tutti, ho acquistato questa scheda e vorrei sapere, una volta montata, come farla riconoscere perché dopo clover mi trovo schermo nero. l'hack e' quello in firma. Allego la foto della schermata in clover boot manager dove si vede l'ID della scheda e il flag su ATI . Grazie
  9. Elenco build con link produttori hardware Scheda madre: GigaByte Z170N-Gaming5 [bIOS F23f] Case: Cooler Master Elite 110 Case per PC 'Mini-ITX, USB 3.0, Pannello Laterale in maglia' RC-110-KKN2 Alimentatore: CORSAIR 550 Watt Serie RMX Modulare ATX 12V 2.4 Certificazione 80 Plus Gold scheda video: ZOTAC GeForce GTX 1050 Ti 4 GB GDDR5 Pci-E DVI Dual Link / HDMI / 1x Display Port Mini RAM: Corsair Vengeance LPX Memorie per Desktop a Elevate Prestazioni, 16 GB (2 X 8 GB), DDR4, 3200 MHz, C16 XMP 2.0, Nero CPU: Processore Intel® Core™ i3-6320 Dissipatore: originale Intel old series con inserto in rame (in origine del 2600K) WI-FI/BT: sostituito modulo originale con compatibile macOS --> BCM94352Z SSD: Crucial CT256M4SSD2 Installato macOS High Sierra con metodo vanilla Boot Loader: CLOVER & OC Altri OS: Windows 10 Sistema perfettamente funzionante con e senza scheda video dedicata Z170_HackInfo_Report.zip
  10. Ciao a tutti! Mi sono presentato da poco nella sezione saluti e benvenuti! Ho un po' di dimestichezza con gli hackintosh, ma ogni tanto ho bisogno di una mano! 😁 Ho una Z170 Deluxe su cui sono riuscito ad installare Catalina, usando una guida trovata postata da un utente su insanelymac (spero di poter citare questo sito senza problemi!). Ora vorrei ottimizzare il sistema (leggendo molto su questo forum, ho visto che vengono usati degli ssdt per i chipset più moderni, che in questa EFI non ci sono) e capire se è possibile far rilevare la scheda Thunderbolt EX3 della Asus. Pubblico la EFI (in "Origin" c'è il dump ACPI fatto con F4 al boot via Clover). Grazie! 😄 CLOVER.zip
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.